It works! - RC Groups
Thread Tools
This thread is privately moderated by klaw81, who may elect to delete unwanted replies.
Sep 03, 2012, 08:51 PM
Registered User

It works!

Well, I finally got an opportunity on the weekend to test my FPV equipment properly. I've been working on a construction site for the past couple months, and haven't been able to fly at all. But on a brief home visit this weekend, I finally got the chance to use some of the gear I've been putting together.

My Bixler arrived from HobbyKing a couple weeks ago, but it's still in its box. But I wasn't going to let that stop me - I velcro-mounted my FPV backpack to my trusty ME-163 Komet for some real-world testing of my camera, transmitter and receiver. The Komet is too fast and twitchy to attempt a proper FPV flight - instead, a friend took the plane for a couple of LOS laps while I "went for a ride" via the goggles.

I am thrilled to report that the entire setup worked perfectly - I had a clear picture in all directions at about 300m, with no interference from the ESC (I'm using the same battery for the plane and FPV gear) or radio control that I could discern. I saw a couple of flickers when the plane passed behind some nearby pine trees, but otherwise it was pretty much perfect.

I think I can also safely say that my flying buddies and I are hooked on FPV. They all clamoured for a "ride" and loved the experience.

My next steps are:
a) to get the Bixler built, so I have a suitable trainer platform for learning to fly exclusively from the camera.
b) make a pole to mount my receiver on - currently it's velcroed onto my goggles and the weight of all the cords drags the goggles down.
c) do some more careful range testing to find the oputer limits of my current setup. I will probably set up a buddy-box for this, so that my spotter can take over if necessary.
Sign up now
to remove ads between posts
Sep 07, 2012, 09:55 PM
Registered User

need your help

ask to fix micro quad (1 min 8 sec)

Can you give me some mins to watch this video and let me know what I'm wrong or next step,
because can't run motor
TX is Devo 8S, RX is RX802, fly board is KK2.0, micro quad, esc is turnigy 6A,
motoer id 2750kv

Sep 09, 2012, 07:55 PM
Registered User
Well, it's hard to know exactly what's going on without seeing all of your wiring. But here's a few things to start on.

ALWAYS turn on your radio first, before connecting quad battery. This is very important, for safety reasons. Having said that, it appears your radio receiver has a successful bind so that's not the problem.

The slow constant beeping from the motors means they are connected to power but not getting any "signal" from the controller board. So the problem is somewhere between your receiver and your motors - probably something to do with ESC connections to the control board.

Double-check your ESC cables are correctly connected to the control board. The ground wire (usually black or dark brown) should be closest to the outside of the board. Check that the polarity is correct on both ends of your receiver wires too.

It's possible that your throttle setting is not set to zero, so the ESCs won't arm correctly. Ensure your throttle programming is not reversed. There's a "receiver test" mode in your control board that you can use to make sure it's all working fine (read the manual).

Can you "arm" the board? On this controller, you arm it (get it ready to accept flight control) by applying full right rudder and zero throttle - an LED should light up on the control board. Note you can disarm the craft after landing (it will ignore bumped controls) by holding full left rudder and zero throttle for a second, and the LED will switch off.

Let me know how you get on.

<edit>: it seems a few people have had the same problem on the HobbyKing forums. I posted a link to your video there, but there's some additional information/explanation that might help solve your problem. Here's the link
Last edited by klaw81; Sep 10, 2012 at 12:44 AM.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question DH 9116 new TX won't work, lites work Sculptor Beginner Training Area (Heli-Electric) 12 Jun 28, 2012 04:50 PM
Discussion IL-2 Sturmovik...joystick didn't work, then worked, then stopped working. T.D. Simulators 1 Jun 11, 2011 11:50 AM
Fancy a working V8 on your desk at work? Bill Glover Life, The Universe, and Politics 4 Oct 17, 2001 04:24 AM