Blue Light Technologies Flight Stabilizer BL-3G 2D 3D Quad - Page 25 - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
May 12, 2013, 09:47 AM
sportflyer
I found the button that loads the Gyro data to the PC on the Tools tab.
Sign up now
to remove ads between posts
May 19, 2013, 05:42 AM
IceManPro's Avatar
Check this out, some nice video.. BL-3GRC review
Latest blog entry: BL-3G Independent review
Jun 02, 2013, 02:34 PM
Bona Fide Cub Nut
CurtissP40's Avatar

For Sale: Bluelight BL-3G 3 Axis Gyro


SOLD
I bought this stabilizer/gyro for a plane that I have since decided not to build, so I don't need it. It is better if someone will put it to use before I misplace it.

It has never been flown, and only powered-up once on my PC to update firmware to version 3.0 - which I believe is current as of this posting.

Package includes the gyro, four labeled male-to- male servo leads, USB cable, and a CD with version 3.0 of the Bluelight PC support software, as well as a hard copy of the latest manual and Quick Start sheet.

Current new price is almost $70. Asking $55 via PayPal, including shipping (USPS insured to CONUS only). PM me for PayPal details.
Last edited by CurtissP40; Jun 07, 2013 at 01:29 PM.
Jun 07, 2013, 01:55 AM
Flashmeister Aviation Inc
MrFlash's Avatar
I wonder if anyone could help with a basic setup problem Iím having with the BL-3GRC.

While it works fine to stabilize the effects of crosswinds etc, whenever I try any manoeuvre which uses large control surface deflection (ie snap roll, flat spin) the gyro greatly reducing my effective throw.

Shouldn't the gyro be effectively off with the stick held at full throw ?

I've tweaked gyro parameters in the advanced menu, adjusted end points, rates etc on the TX and still no joy.

Iíve got the gain at maximum before the onset of oscillation so I cant turn the gain up further.

I believe this was one of the areas the firmware upgrade was addressing however but that doesn't appear to help.

Am I missing something simple ?

Any advice gratefully received.
Jun 07, 2013, 02:05 AM
An unexpected error occurred
Phaedra's Avatar
Test flew mine yesterday on a funcub, and had exactly the same issues....
Elevator throw is greatly reduced, independent of gain or gyro on/off
Jun 07, 2013, 02:25 AM
IceManPro's Avatar
Quote:
Originally Posted by Phaedra
Test flew mine yesterday on a funcub, and had exactly the same issues....
Elevator throw is greatly reduced, independent of gain or gyro on/off
There are a number of things that can be done.

1) We have a sensitivity parameter on the Prof1 page tab (one per axis). This is nominally set to 1.3 but can be increased as required. It defines how sensitive the gyro is to the input stick, try changing to 1.6 or so

2) Please ensure the matching process is done on the Adv1 tab page. This ensures the gyro knows the full range of your sticks coming into it

3) The gyro in normal set up is a rate gyro, that means it will take the stick inputs and try to make sure the aircraft rotation about the particular axis is exactly as the stick requires (as mentioned in point 1, this set up with the sensitivity value), anything else such as wind gusts causing a departure from this will be countered. However it is also possible to set the gyro up in either un-commanded mode, or proportional lock mode (Prof2 tab page gyro lock modes). Please check the data sheet on these functions. You can try to set proportional lock mode with inverted function. This automatically gives a lower gain at the extremities of the stick positions

Hope this helps.
Latest blog entry: BL-3G Independent review
Jun 07, 2013, 02:49 AM
An unexpected error occurred
Phaedra's Avatar
Wow, that's a good heads up on what I had to catch up on reading from the manual :-)
Thanks a lot, I'll be trying that soon.
Love the device, by the way!
Flew it yesterday anyhow, even with the limited elevator throw, and I just loved to play with the gain while flying, seeing it respond to the wind gusts.
Tried the Orange 3 axis device before, but it didn't inspire me as much confidence as this one, just feels rock solid. Gave away the Orange one...
Jun 07, 2013, 11:14 AM
Flashmeister Aviation Inc
MrFlash's Avatar
Cheers for the quick reply.

If all goes to plan Ill try and get it re-programmed over weekend and give it a go

Fingers crossed for some sunny weather
Jun 08, 2013, 04:22 AM
Flashmeister Aviation Inc
MrFlash's Avatar
Still struggling I'm afraid.

I dropped into the prof 1 page to modify the gain (default was 1.1 on mine ) then match the sticks as suggested - all ok so far. When I go back to the main tab to send the update you have to select either Typical or Small Airplane before it will allow you to send it

Selecting either clears all my data and resets the parameters Ive just modified back to default (gain set to 1.1) including any selected "Invert" tick boxes

Does the Plane Select option clear all my custom advanced settings, if so how do I send the update ?
Jun 08, 2013, 06:33 AM
An unexpected error occurred
Phaedra's Avatar
I always use the basic tab to send data, that always seems to be enabled.
I ran into another problem, with the aileron setup.
I always get a differential, whatever bias I configure. But my other aileron servo, which is inverted, also gets the differential, but in the wrong direction: up is less than down. I tried with all sorts of bias settings, positive or negative, but this always seems to remain the same
Jun 11, 2013, 02:25 AM
IceManPro's Avatar
Quote:
Originally Posted by MrFlash
Still struggling I'm afraid.

I dropped into the prof 1 page to modify the gain (default was 1.1 on mine ) then match the sticks as suggested - all ok so far. When I go back to the main tab to send the update you have to select either Typical or Small Airplane before it will allow you to send it

Selecting either clears all my data and resets the parameters Ive just modified back to default (gain set to 1.1) including any selected "Invert" tick boxes

Does the Plane Select option clear all my custom advanced settings, if so how do I send the update ?
Yes the airplane selection on the quick start page will reset your data. You need to send from the basic page tab. Please make sure you have v3.0 of the s/w and gyro f/w. v3.0 has updated the sensitivity defaults to 1.3
Last edited by IceManPro; Jun 11, 2013 at 02:34 AM.
Jun 11, 2013, 02:31 AM
IceManPro's Avatar
Quote:
Originally Posted by Phaedra
I always use the basic tab to send data, that always seems to be enabled.
I ran into another problem, with the aileron setup.
I always get a differential, whatever bias I configure. But my other aileron servo, which is inverted, also gets the differential, but in the wrong direction: up is less than down. I tried with all sorts of bias settings, positive or negative, but this always seems to remain the same
I assume you're using BL-3GRC outputs 3 and 4 right, and enabling aileron differential mode from the range tab, right? Can you share your .txt set up file please and give a little more detail on your set up?
Latest blog entry: BL-3G Independent review
Jun 11, 2013, 03:01 AM
IceManPro's Avatar
Quote:
Originally Posted by Phaedra
Wow, that's a good heads up on what I had to catch up on reading from the manual :-)
Thanks a lot, I'll be trying that soon.
Love the device, by the way!
Flew it yesterday anyhow, even with the limited elevator throw, and I just loved to play with the gain while flying, seeing it respond to the wind gusts.
Tried the Orange 3 axis device before, but it didn't inspire me as much confidence as this one, just feels rock solid. Gave away the Orange one...
One more thing - we now have a pass through mode (V3.0) so any input is passed through to the output, exactly as is (provided the matching process on the Adv1 tab page is done), with only the gyro adding its stability signal during central stick positions. This may be useful if you want good stability (no rotational movement) only during central stick positions, and exactly the same performance as you're used to outside of this. The gain is very sharply cut off outside of central stick positions (see user manual v3.0 section 2.2.1)
Latest blog entry: BL-3G Independent review
Jun 11, 2013, 01:42 PM
An unexpected error occurred
Phaedra's Avatar
I don't see a range tab....
I see that I have V2.4, so I'll upgrade to the latest version first before we look any further.
Thanks,
Phaedra
Jun 11, 2013, 01:44 PM
Flashmeister Aviation Inc
MrFlash's Avatar
Thanks again for the quick reply. Just double checked and I'd been using v3.0 firmware but only 2.4 on the PC end.

Ive a week or two before hitting the field again so hopefully plenty time to get it sorted - fingers crossed

EDIT : Ooops, posted same time as Phaedra. Looks like we might have a similar prob - good luck mate.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion GPS - - Blue light off after 10 mins part141 Aerial Photography 11 Aug 09, 2012 11:54 PM
Help! Optima 9 RX blue LED won't light edge_pilot Hitec/Multiplex USA 6 Jul 15, 2012 06:34 PM
Gallery Cinestar 8 Gimbal Stability Test and Canon 7D low light test with the Tokina 11-16 HeliVids Aerial Photography 0 Jun 13, 2012 07:45 AM
Discussion GPS not working (blue light only blinks once) DesertDrones FPV Talk 3 Jun 12, 2012 10:37 PM