Shop our Airplanes Products Drone Products Sales
Feb 08, 2013, 12:49 PM
Registered User
Quote:
Originally Posted by i3dm View Post
Guys,

is the 2 or 3 wire mod when using an external battery for video? (without the jumper).
The 2 wire mod is a simple extension of the ground, as i believe the higher current Vtx's were running the board to its capacity...

The 3 wire mod was the same but i believe there was also an issue with the ground potential being different on the two operational sides of the board and this caused some freezes...

I might be wrong but for everyone with a 1st gen board (me included) the 2 wire mod is all that is required.. I'm just waiting on my new GPS..
Sign up now
to remove ads between posts
Feb 08, 2013, 03:35 PM
I Like Clouds Made Of Limes?
BenLimeClouds's Avatar
So tonights test i managed to get 4 bars on the GPS!

As soon as i flick off my Tx, it does not RTH...

What am i missing?
Feb 08, 2013, 03:51 PM
Fatshark Repairs AU/NZ
hpcoolahan's Avatar
Quote:
Originally Posted by BenLimeClouds View Post
So tonights test i managed to get 4 bars on the GPS!

As soon as i flick off my Tx, it does not RTH...

What am i missing?
2things to check ....
Failsafe has to be set in the radio for the rth switch in its position to activate it.
if that is set properly , , check you have a fix with the gps , you wont get rth if theres no gps fix.
dont want to sound like im telling you basics , but its easy to over look even the simplest of things on occasion..

btw, nice looking groundstation .
Does your monitor suffer bluescreen on signal loss?
Feb 08, 2013, 04:58 PM
I Like Clouds Made Of Limes?
BenLimeClouds's Avatar
Thank you!

Set my failsafe? I use the EzUHF, so i just hit my last known servo positions thats it?
Feb 08, 2013, 05:01 PM
I Like Clouds Made Of Limes?
BenLimeClouds's Avatar
Also, the hole in the left is where the Japan DVR goes, the screen runs through the DVR so it does not blue screen!

The whole thing sits on a tripod, and gives me a nice area to put stuff on!
Feb 08, 2013, 05:02 PM
I Like Clouds Made Of Limes?
BenLimeClouds's Avatar
Oh sorry I'm being a dumbass, set the OSD into RTH then hit my failsafe button on my EzUHF to remember that when no signal!
Feb 08, 2013, 06:31 PM
RC pilot by soul
Quote:
Originally Posted by mawright View Post
The 2 wire mod is a simple extension of the ground, as i believe the higher current Vtx's were running the board to its capacity...

The 3 wire mod was the same but i believe there was also an issue with the ground potential being different on the two operational sides of the board and this caused some freezes...

I might be wrong but for everyone with a 1st gen board (me included) the 2 wire mod is all that is required.. I'm just waiting on my new GPS..
how can the current of my VTx burn the OSD if im using a seperate battery source for the video gear, and the current is not running through the OSD?
Feb 08, 2013, 08:42 PM
Fatshark Repairs AU/NZ
hpcoolahan's Avatar
Quote:
Originally Posted by BenLimeClouds View Post
Oh sorry I'm being a dumbass, set the OSD into RTH then hit my failsafe button on my EzUHF to remember that when no signal!
Also , take you prop off(safer for setting failsafe as you want to set throttle)..........then as you set your switch to activate rth have your throttle set to about half (if that will maintain a decent cruise speed).........THEN set your failsafe for those settings.
That way when your radio signal drops out , it will kick in the rth and give you half throttle for the flight home.
Feb 08, 2013, 11:40 PM
Team WarpSquad
Quote:
Originally Posted by i3dm View Post
Guys,

is the 2 or 3 wire mod when using an external battery for video? (without the jumper).
Quote:
Originally Posted by i3dm View Post
how can the current of my VTx burn the OSD if im using a seperate battery source for the video gear, and the current is not running through the OSD?
Your first post indicates (via 'without jumper' statement), that your battery is still connected to the OSD in the OSD 2 battery setup described in the instructions.

In this case, the power for your camera is provided by via Video in, Power for your VTX is via Video out, on the OSD board..

So there is current from video going through the OSD board.

If you have a different setup than what I describe above, then you might be right that no video current is going through the board, but I'm not sure how that would work.
Feb 09, 2013, 07:42 AM
Registered User
Quote:
Originally Posted by hpcoolahan View Post
Also , take you prop off(safer for setting failsafe as you want to set throttle)..........then as you set your switch to activate rth have your throttle set to about half (if that will maintain a decent cruise speed).........THEN set your failsafe for those settings.
That way when your radio signal drops out , it will kick in the rth and give you half throttle for the flight home.
Even with the jumper removed and a seperate battery there will be some current flowing through the board or it wont work... this issue in the seperate battery case is (I believe) a diferent ground potential one...
Feb 09, 2013, 10:50 AM
I Like Clouds Made Of Limes?
BenLimeClouds's Avatar
Well i tried the OSD in the air today...

Did a trim flight, then reset trims in OSD menu, set failsafes.....hit RTH...

Just wanted to roll 100%
Feb 09, 2013, 10:58 AM
I Like Clouds Made Of Limes?
BenLimeClouds's Avatar
Screen shots...

Does not care if it rolls left or right!
Feb 09, 2013, 12:13 PM
Registered User
Today I have maiden, but before flight I made range test on field with my brother, he walk with model for 500m(osd storm gps LOS), range test pass but when he coming back the storm OSD freezeeeee :@, the fw is 1.2, 9:30 min running.
Feb 09, 2013, 12:46 PM
fly by night
BCSaltchucker's Avatar
Quote:
Originally Posted by BenLimeClouds View Post
Well i tried the OSD in the air today...

Did a trim flight, then reset trims in OSD menu, set failsafes.....hit RTH...

Just wanted to roll 100%
If your throws are nice and short then I am at a loss to explain other than maybe you got a bad IMU?

The behaviour you describes resembles what happened to me with 2 different Cyclops Nova units. The IR wing leveller just would not initialize in the terrain where I fly. I tried it anyways at altitude, but the plane just did massive oscillations until it rolled and dove - luckily I switched to manual and saved it each time I tried it.

But then Storm 1.1 works great for me - albeit I am in a cold climate. I am flying it in a Skysurfer with normal, fairly agressive throws.
Feb 09, 2013, 12:55 PM
I Like Clouds Made Of Limes?
BenLimeClouds's Avatar
Yes, it just seems odd!

I tried both 'trim' settings and re setting the gyro...

The P and R values are fine when it was flying as expected, as soon as PA or RTH was activated it wanted to roll and dive!

If anything i expected it to clime to 100m!

Aircraft symbol is facing forward too!

On the ground, if i flick it to RTH on the ground, the elevator goes up like it should!
Everything else is set at default values!


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! CYCLOPS OSD 1.5 GPS problem. grassiew FPV Equipment 2 Apr 26, 2013 08:30 PM
Discussion Use the CYCLOPS NOVA OSD System Auto-return function Rc Heli Halle Multirotor Drone Talk 14 Dec 22, 2012 07:08 PM
For Sale For sale Cyclops OSD NOVA Schmoopiebunny FPV Equipment (FS/W) 26 Mar 26, 2012 10:18 PM
For Sale Cyclops Easy OSD V1.6 New In Package stewtheman FPV Equipment (FS/W) 4 Mar 22, 2012 11:08 PM
For Sale burned mainboard Cyclops nova osd parts for sale or trade rellik demanon FPV Equipment (FS/W) 11 Mar 09, 2012 08:13 PM