Thread Tools
Aug 18, 2012, 07:01 PM
Registered User

Wookong Assistant Program Wont Connect To Wookong M

Any help would be greatly appreciated as I am quite new to this.

I recently purchased a DJI S800 and Wookong M brain.

I have downloaded the latest Wookong assistant software (5.12A) and it will not see the Wookong M brain via the USB cable. I have tried it on Windows 7 and Vista. Same result.

I hit the "skip" button after waiting for several minutes. I have a red and blue light... and "MC Output On". I have followed the instructions... I power have power to the copter... then plug in the USB cable to the wookong and PC... then launch the Wookong assistant program.

Am I missing something?

Thanks in advance for any help!
Last edited by fujitsu; Aug 19, 2012 at 12:32 AM. Reason: wrong area
Sign up now
to remove ads between posts
Aug 18, 2012, 09:18 PM
Cranky old fart
Balr14's Avatar
You want the multi-rotor electronics forum. 99% of the people in this forum have no idea what you are talking about.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! DJI Naza Assistant software wont run Andjons Multirotor Drone Talk 10 Aug 15, 2013 07:18 AM
Help! Radio wont connect to reciever ConorBergin Electric Plane Talk 3 Jun 27, 2012 03:04 PM
Discussion Wookong M assistance Western Australia boranup Multirotor Drone Talk 0 Jun 25, 2012 12:09 AM
Discussion need help connecting to DJI Assistant Brant Multirotor Drone Talk 4 Jun 01, 2012 11:04 PM
New Product DJI WooKong-M View and WooKong-M Click&Go copteryx Multirotor Drone Talk 3 Nov 22, 2011 11:13 PM