Thread Tools
Aug 12, 2012, 01:47 PM
Registered User
ripmax's Avatar
Discussion

Windows 7 won't load after using naza config tool?


Anyone had a problem with windows 7 not loading, it comes up with the welcome screen and the little blue circle spinning but will not go any further, I post here and am sure its not related but the last thing I did on my pc before this happened was use the naza dji config tool to set naza fc.
Sign up now
to remove ads between posts
Aug 12, 2012, 02:00 PM
Registered User
I have windows 7 64bit, and The NAZA software did not do that to my system. Everything works fine. I assume you've tried normal boot several time and it stalled several times. If that's the case I would boot up in safe mode (using F8 right after the BIOS screen) and if that works then you can run system restore.

Russ
Aug 12, 2012, 02:29 PM
Registered User
ripmax's Avatar
Thanks for info, sure its not naza but was the last thing I did before it crashed, used it lots before with no probs, been trying to sort it all day! this post was a last resort before my pc either gets launched out the window or taken to a computer expert, it will boot up in safe mode and tried a restore point but still the same.

Thanks again for reply, I know this is the wrong place to post really!


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! t6 config software for windows 7 stormheli Radios 4 Apr 01, 2016 03:15 AM
Discussion PowerLab 8 won't auto discharge after charge (won't cycle) martinwinlow FMA Direct 6 Apr 08, 2012 05:26 AM
Help! t6 config for windows 7 stormheli Electric Heli Talk 2 Mar 22, 2012 04:02 PM
Discussion After Naza upgrade motors won't start jforkner Multirotor Drone Talk 4 Jan 02, 2012 06:45 AM
Discussion phoenix rc 3.0 won't fit screen HELP! windows 7 rlpolo Simulators 3 May 11, 2011 11:24 PM