3 weird crashes today ( dji F.C.) Wookong and Naza(update) - Page 4 - RC Groups
Thread Tools
Jul 25, 2012, 06:39 PM
Registered User
Hi Guys!

Well i finally got a chance to sit down and do some repair, trouble shooting today.

First off i was able to fix the housing on my camera and i can now use my wide angle lens again.

I also was able to epoxy and use some fiber tape to repair the arm on my Carbon Core hexa.

I did order a new arm just in case i was not able to repair the arm correctly, Yet to be seen, will test out in a bit.

I will say every time i order from Tony @ RC-Drones i get very fast and friendly service.

Ok to the major point of problems with both of my F.C. systems. ( Wookong/Naza)

The Naza i have yet to find a mechanical issue with my setup or equipment. The tilting in GPS mode may be something that DJI can figure out as i do not seem to be the only one with the issue.

My second problem with the Naza power cutting out has not been found either. Like i said before my receiver does not have the advanced fail safe feature and for now i am going to be looking in that direction. I was not very far out but it did act like it went to fail safe low throttle decent.

The big issue on my Wookong hexa and no throttle control was solved pretty easy when hooked to the assistant.

First thing i noticed, i was not getting full throttle input and the throttle slider was jumping around. I wiggled the wires to my receiver and i could make the slider go from low throttle all the way up to high throttle.

The long and short of it is i added a lost model alarm. I plugged a y into my receiver and attached one end to the servo wire coming from the wookong and the other lead attached to the lost model alarm. At any rate it looks to be a bad y harness.

So i still have work to do to figure out the Naza issue but i am happy that i found the weird throttle input on the Wookong. I had flown the model the day before and never had a problem so it did not register with me that it may be the problem.

Thanks again guys and if anyone comes up with a solution to the weird tilting issue on the Naza please pass the info on.
Sign up now
to remove ads between posts
Jul 26, 2012, 12:40 AM
Registered User
ok the new naza i just purchased has been doing some weird things. At first it was on a hoverthings frame, and it dropped out of the sky a couple times. All motors cut out, when i get to the quad all electronics are still on.

I swapped out the motors as I thought it was a timing issue, but it happened to me again the other day.

So now I've swapped the naza electronics onto a proven frame that has had 30+ flawless flights so I know the motors and esc are fine. Will be doing tests over the coming days to see if the problem replicates.

I've only ever once had a multi just drop out of the sky on me and that was due to a faulty deans connector. To have it happen twice in two days was pretty unnerving.

I was planning to take it fpv'ing over the coast this weekend but I no longer have the balls to do that!!
Jul 26, 2012, 06:42 AM
Registered User
I feel your pain! I bought the naza 450 to fly fpv so I didn't have to risk my more costly hexa.

Now I have no trust in it. Having corn every where makes it tough to find downed aircraft. Not to mention with camera on board its about $1,200 of equipment at risk.
Oct 11, 2012, 05:55 AM
"TRUTH" , the new hate speech!
Genetics101's Avatar
Hello Dave,
I happened along your Naza issue when I was searching for answers to the "EXACT" same issue! It's been a couple months since you started posting & I wonder if you've made any progress? The thing that angers me the most is I've got 1,500$ wrapped up in my Hexa with gimbal & all the FPV gear, Etc & I've written DJI Innovations a very detailed letter about my issues & they won't respond! ALSO- I noticed another member made mention about radio being a possible issue & I totally disagree... This is happening to way to many people for me to believe its all of our radios going bad - lol... I would really appreciate any more ideas as to what the problem is if you come across an answer or anything, I refuse to fly my Hexa anymore due to the possibility of a total loss, Thankyou
Oct 11, 2012, 04:59 PM
q {bld(); fly(); brk(); q();}
The Recursion's Avatar
Still not a 100% sure, but it looks like my problem was related to EM interference with the GPS causing signal loss. I found that if the signal was lost from a full lock, the Naza would send it off somewhere. If you switch to ATT and it gives you control back as expected, then it may be the same issue. If so, move the GPS away from all electronics (especially a GoPro if you have one), and put ferrets on the GPS cable to help filter noise.

The Naza GPS is extremely sensitive, where another GPS I have on the craft (eagle tree) is not. The issue is likely a mix of a crappy GPS and bad code as I doubt they expected a loss of signal from 7->0
Oct 17, 2012, 11:37 AM
Registered User
i have changed from MK to DJI because its flying much better and assembling
and usage of optical coupler ESCs seems to be much more solid and trustworthier

but i have with two of five DJI Wookongs problems and i dont know why
its discussed there
Last edited by scsimodo; Oct 17, 2012 at 11:44 AM.
Dec 30, 2012, 08:08 PM
Registered User
Hi, just bought naza and gps in one packet, install it to my thrusted QAV500, swapping cc3d open pilot just for fun. But the naza flipping to right on take off. Searching all the answer, got 4 of my club friends experience the same.
My setting are. Frame QAV500, motor FM 4008, esc HK F30 simonk flash, batt Zyppi 5AH, futaba fx30 with orange rx. NAZA dead center on CG, GPS mount -18 cm aft, and -8 top.
I flew with OP CC3D OK, but naza cost me graupner prop on maiden.
Any answer so far? Thank you
Last edited by bennyzul123456; Dec 30, 2012 at 08:09 PM. Reason: Try to write better english
Feb 26, 2013, 11:22 AM
Registered User
I just lost a QAV500 because of this same exact issue with the NAZA. Unluckily for me, it was over a lake. It was flying great too for a minute. I was only like 100 meters away so it wasn't because of the radio. I'm using Rangelink UHF too.

I'm building the smaller QAV400 with the APM 2.5.
Feb 27, 2013, 06:47 AM
pbw's Avatar
Originally Posted by bennyzul123456
Hi, just bought naza and gps in one packet, install it to my thrusted QAV500, swapping cc3d open pilot just for fun. But the naza flipping to right on take off. Searching all the answer, got 4 of my club friends experience the same.
My setting are. Frame QAV500, motor FM 4008, esc HK F30 simonk flash, batt Zyppi 5AH, futaba fx30 with orange rx. NAZA dead center on CG, GPS mount -18 cm aft, and -8 top.
I flew with OP CC3D OK, but naza cost me graupner prop on maiden.
Any answer so far? Thank you
Did you take off in GPS assisted mode? I always do the take off in stabilized mode without GPS and switch on the GPS when airborn.
Feb 28, 2013, 01:22 AM
Registered User
I flew with the GPS assist the whole time.
Jul 31, 2013, 08:22 PM
Registered User
I have been flying with DJI Naza for a year now I added GPS a couple of month ago had no problems until today...
I had a Esc motor wire separate last night and broke two props no other damage. Fixed the motor Esc connections and replace 4stock 10x4.7 with the dji 10x3.8 go to fly and take off in GPS (I always take off in GPS since I have it) it immediately pulls to the rear and I can barely counter it.. I land and take off n ATTI everything's great switch to GPS in flight and same thing quad pulls straight back...

I am flying a f450 with 30amp escs Mk 3538 motors and 10x3.8 dji props
I have a fpv camera and a 5.8g iftron transmitter with a cloverleaf antenna...
Was working fine until last night and now GPS is failing....

Has anyone figured a reason for this yet?
Aug 02, 2013, 11:01 AM
AMA 869451 / FAA 13675

I have just encountered just about the same isue with my WKM Octo. It has flown for just about one year with no issues what
so ever and 10 days ago, after two to three minutes into a flight.....the Octo lurched to the left and went crazy all on its own.
For just about 30 seconds, or so, I was able to somehow sporadically maintain control to bring it to about 10ft high and slow
down the erratic speed when it just flipped and crashed. I got really lucky as the damage was minor because it crashed on
the soft ground rather than the gravel parking lot at the Vineyard that I was shooting at.

BTW, the two previous flights were 8 min, in duration, and were perfect with no issues at all. I repaired the damage, took two
hours to check every system, all the electronics, all the wiring, the Rx, the Tx, the batteries and so on! Then I had my pal, the
local Quad Guru, test fly the Octo. After 3 min. of mild test flying of all parameters at about 10ft. high, he took it up a little higher
and again tested all control functions with no problems. He looked at me as if I had been in the Twilight Zone with my story of
sudden craziness with the Octo........when the very same thing happened to him. The Octo went crazy just like I had told him it
had before. This time the crash was a little worse because a boom, landing leg, battery tray with packs attached, compass and
several of the CF plates broke off the main frame.

There you have my WKM tragedy! Again, all quality electronics & parts, Spektrum Tx (DX-18), Spektrum Rx (AR9020 with two satellites), CC ICE 50 ESC's, H-L pancake motors (48-22 490Kv), CF 12x6 props, etc. and NEVER a problem for 50+ flights over
the past year! Right now, I am in contact with DJI Tech in Austin, Tx. to see if they will warrantee this issue with any replacement
WKM parts. The WKM owners thread has been discussing this issue (termed "DRIFT") and the consus of opinion is that the acc
within the IMU has suddenly malfunctioned. We shall see how they take care of me and I will post the results.

Thread link; https://www.rcgroups.com/forums/show...6386&page=1228 (start at post #18406)
Sep 12, 2013, 09:04 AM
Registered User
This may or may not answer some question on throttle CH3 or other CH problems with DJI wookong. In any case, this is what happened to me.

DJI wookong-H and DL LRS Problem (4 min 5 sec)
Sep 12, 2013, 03:45 PM
Registered User
When I upgraded to 3.16 firmware I had a terrible problem taking off in gps on my F450 with naza ,it kept wanting to tilt over like it was out of trim. Kept losing sat lock, could take off in atti ok , but also a lot of drifting too.
Kept having to do imu calibrations.
Reverted back to 3.12 and everything is fine now.
Sep 12, 2013, 10:17 PM
Flying R/C since 1964
kallend's Avatar
Originally Posted by Exploding Fist
... and put ferrets on the GPS cable to help filter noise.
The NSPCA might have something to say about that.
Latest blog entry: Using a DX9 to "strobe" LED...

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product DJI WooKong-M Autopilot System for multirotors **Owners Thread** DJI INNOVATIONS Multirotor Drone Electronics 20304 Oct 12, 2017 02:33 PM
Build Log Build/How-To Report: DJI Flame Wheel F550 feat. Wookong M + NAZA PitchBitch.EU Multirotor Drone Talk 1 Apr 19, 2012 06:27 AM