Thread Tools
Jul 16, 2012, 01:09 PM
Emress
Bug

im not getting subscription email alerts.


i think this started happening after the multirotor forum split, but maybe it was a coincidence. i have had it set so that it auto subscribes to anywhere i post, and gives me instant email notifications. but its not doing that. when i post somewhere, the thread tools will say subscribed. then i go back to the thread later and there will be new posts, but it will never send me new post emails. also, i am not visiting the forum between these times ( that prevents the emails?)

thanks mods
Last edited by sirbow2; Jul 16, 2012 at 04:10 PM.
Sign up now
to remove ads between posts
Jul 16, 2012, 03:02 PM
Administrator
Jim T. Graham's Avatar
Your settings appear to be correct. I'll get Mike K. to take a look as well.
Jul 17, 2012, 11:24 AM
RCGroups tech support
Mike Kolesnikov's Avatar
I see about 60 emails successfully sent to you email account in the last two days. Have you checked your spam folder?
Jul 18, 2012, 02:15 PM
Emress
wow haha. im must have accidentally marked one as spam instead of deleting it. thanks.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Castle does not respond to Email questions? fh64_lucky Castle Creations 1 Apr 29, 2012 03:16 PM
Alert Magazine Subscription Alert Radio-Control Helicopter is No More MrRetro Mini Helis 9 Apr 09, 2009 05:01 PM
Complaint Not receiving email notification for subscriptions flyingace Site Suggestions / Complaints 5 Nov 01, 2008 10:59 AM
not getting subscription notificaqtions burntkat Site Suggestions / Complaints 2 Nov 14, 2005 10:18 AM
Still not getting email Not. Mopar92 Site Chat 4 Mar 10, 2004 03:22 PM