New Products Flash Sale
Thread Tools
Old Oct 27, 2012, 10:30 AM
Flyrobot is offline
Find More Posts by Flyrobot
youtube.com/#/user/flyrobots
Hi Norbert,

Ok thanks, tomorrow i will try again.
Actually i have tried 2 times on both step one the marking pointing to eart. But i got spike data at around 50.000 - 100.000. It could be wrong placing the box. Im going to try again to get best curve.

John
Sign up now
to remove ads between posts
Old Oct 27, 2012, 12:02 PM
Flyrobot is offline
Find More Posts by Flyrobot
youtube.com/#/user/flyrobots
this graph data, I think is not usable, is it? a lot of noise.
I put Silica gel totally 8 (on every side except bottom and top) to the box (same size as video static calibration tutorial).

Any idea what is the noises caused ? according to Wiki the biggest problem is condensation, hopefully is not because the condensation.

thanks,

john
Old Oct 27, 2012, 03:32 PM
JussiH is offline
Find More Posts by JussiH
Friend is a 4 letter word...
JussiH's Avatar
That is most likely a condensation glitch on the gyros. Try again, and take steps to minimize the air around the board. Put the board in a small Ziploc bag together with a silica bag or a small cloth bag with some rice and try to remove as much air from the bag as you can before freezing it.

It also looks like there was some condensation on the Accels in the first 1/3 or the log, but it could also be vibrations.

The "bubble" you get at 400.000 samples in the accel plot is something regularly seen. Its a "ghost" in the estimation and not necessarily tied to noise or condenstation - if it does not show in the voltage plot for the accel then it wont be a problem for the calculations.
Old Oct 27, 2012, 08:35 PM
Flyrobot is offline
Find More Posts by Flyrobot
youtube.com/#/user/flyrobots
Hi Jussi,

Ok thanks, i will use the ziploc bag now.

John
Old Oct 28, 2012, 04:42 AM
BorisSA is offline
Find More Posts by BorisSA
Registered User
Hi Jussi,

thanks for your feedback from before.

I am through a couple more calibration/log attempts now and I just can't get the MAG logs clean. After trying several different spots in my apartment, staircase, cellar and garden it seems to get worse. Its always the Y and Z Mags that return unclean results ! Mag X seems stable and clean.

Now if i compare the y value range of my MAG logs to the logs of other users it seems that the range is less thus probably the MAG lines are shown in more detail ? So am I being to picky on the MAG logs ?

Can I proceed with these logs files (attachments) or should i send in the board for inspection since i wouldn't know what to do else to improve on the mag logs ? Or any other procedure i can perform to check on the mags ?

Thanks !!!!

Boris
Old Oct 28, 2012, 05:44 AM
rwijnhov is online now
Find More Posts by rwijnhov
Registered User
Boris use the best log and fly it it will be fine.
Old Oct 28, 2012, 07:54 AM
Flyrobot is offline
Find More Posts by Flyrobot
youtube.com/#/user/flyrobots
Hi,

Here is my third trial, now with ziploc.
Please be adviced if this data is enough and usable.

Thanks,

John
Old Oct 28, 2012, 10:43 AM
gionag is offline
Find More Posts by gionag
Registered User
for me is pretty ok.. the "bubble" around ACC axis is something that appears often in tests (also in mine) and you don't bother to much of it.
Old Oct 28, 2012, 03:32 PM
maximal is offline
Find More Posts by maximal
AutoQuad OS developer
maximal's Avatar
John, that looks good, nice slow temperature rise and no disturbances. My only comment is that it seems you ended logging while the temperature is still rising. Based on your location, you might want the maximum TEMP0 to be a bit higher. If you're flying in the sun on a hot day, especially with a canopy or something covering the controller, the ambient temps could get pretty high. Ideally you'd want the max. TEMP0 to be ~10 over your expected ambient temperatures.

But, you cold also use at log as-is, it seems good. If you can get higher temps on the other runs, that should help.

-Max
Old Oct 28, 2012, 11:14 PM
Flyrobot is offline
Find More Posts by Flyrobot
youtube.com/#/user/flyrobots
Hi Max,

Thanks for the info.

The temp still raising up its probably im using ziploc. Do i need continue to step 2 (marking pointing to up) or i should repeat?
I think Ziploc is a must in humid environment. And its confirm i got spike data on starting point (still cold) on previous trial its because condensation.
For next step (point to up), do i need to erase all file on uSD?

John
Last edited by Flyrobot; Oct 28, 2012 at 11:21 PM.
Old Oct 29, 2012, 12:45 AM
maximal is offline
Find More Posts by maximal
AutoQuad OS developer
maximal's Avatar
Hi John,

Redoing the step is up to you... I'd probably do the other 2 steps first and see if I can get even better data, and then decide if I want to try the first one again. It's a lot easier to do before mounting the board... BTW, for me, the "corner up" runs have an even slower temp. rise (and typically don't get quite as high as the flat run, by a few degrees).

You can keep all the logs on the SD card as long as you have room, but it doesn't matter either way. Just make sure you have a backup (or 2) elsewhere!

-Max
Old Oct 29, 2012, 04:16 AM
Flyrobot is offline
Find More Posts by Flyrobot
youtube.com/#/user/flyrobots
Hi Max,

On my previous attemp for second step the FC doesnt want log (i leave the first file on card). I try to clean up the card and plug the battery its start logging and i checked the card their is the data log on it.
It seems my fc only start log if the uSD clean.

John
Old Oct 29, 2012, 05:57 AM
kinderkram is offline
Find More Posts by kinderkram
OS Sponsor
kinderkram's Avatar
teramax just uploaded a new video demonstrating the Mav2HOTT solution for text to speech on Graupner radios using LED signalling through a JD IOboard.

He also used the Android ground station in parallel.

AutoQuad Mav2Hott and Waypoint speach testing (2 min 7 sec)
Old Oct 29, 2012, 06:23 AM
braindead4554 is offline
Find More Posts by braindead4554
Multicopter Addict
braindead4554's Avatar
I so have to start saving my pennies for one of these!
Old Oct 29, 2012, 08:00 AM
Frank.T is offline
Find More Posts by Frank.T
Registered User
Frank.T's Avatar
Quote:
Originally Posted by kinderkram View Post
teramax just uploaded a new video demonstrating the Mav2HOTT solution for text to speech on Graupner radios using LED signalling through a JD IOboard.

He also used the Android ground station in parallel.

http://www.youtube.com/watch?v=w6abww44B_Y

IMO it is the speech from the Android.
the JD IOboard with Mav2HOTT firmware for the LED's
and Spektrum radio


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Autoquad team proudly presents: Autoquad ESC32 JussiH Multirotor Electronics 301 Apr 16, 2016 10:05 PM
Discussion Naza dji sh gps - south hemisphere public beta testers results! Velociraptor73 Multirotor Talk 26 Nov 20, 2012 02:45 AM
Discussion How Bloomberg's Soft Drink Ban Will Backfire on NYC Public Health MtnGoat Life, The Universe, and Politics 1 Jun 27, 2012 12:19 AM
Discussion The AutoQuad! [ video ] kapteinkuk Multirotor Talk 5 Jun 10, 2012 12:19 PM
Download G-3 Public Beta (.426) is out. Includes Airplane Importer! L0stS0ul Simulators 37 Mar 03, 2006 06:28 PM