Autoquad 6 Autonomous Flight Controller - Page 54 - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Oct 22, 2012, 08:52 PM
US Support / 107 Certified
blade strike's Avatar
Wow that didnt take to long Hoping to get started in the next few days.. If work allows!
Latest blog entry: Mavic CrystalSky Mount
Sign up now
to remove ads between posts
Oct 22, 2012, 11:26 PM
Down under under
Does a RX have to be connected for it to stat logging?

The board came with firmware loaded that allowed me to do static calibration.
After re loading firmware it now does nothing.

Only a solid red light after power up.
I did remove J4 after flashing.


I will get the PWM>PPM converter going while I wait.

edit:
Back in business.
The uSD card that worked before now does not after the firmware update.
It boots with no card installed.
The card works fine the PC

Fortunately I had a few cards around so got another that the AQ was happy with.
Last edited by Mr_westie; Oct 23, 2012 at 01:22 AM.
Oct 23, 2012, 03:48 AM
OS Sponsor
kinderkram's Avatar
Good to see some progress. Now that the FCs are shipped I'm expecting to see more testers getting airborne.
Wiki overhaul will be finished soon. There's new firmware and the next version of the ground stations to be released.

That should get you guys going.
Oct 23, 2012, 06:19 AM
Registered User
also the serial radio modem is arrived...
buyed @ eforchina and arrived in perfect working state. suggested
look on the wiki for more information
Oct 23, 2012, 10:37 PM
It wasn't me
r0sewhite's Avatar
I'm just curious: When putting the AQ into a box, how much higher will the temperature be inside, compared to the outside temperature?

The reason I'm asking is that the only (hopefully) vibration-free room is the basement and that's anything but a warm room. Would a lipo heating box set to room temperature be a good idea?
Oct 23, 2012, 11:50 PM
AutoQuad OS developer
maximal's Avatar
Basements are often a perfect place for the static logging. How cold is yours? I would probably first try it with just an insulated container (open cell foam works great). You actually don't want the temperature to rise too quickly. The components on the AQ (especially the MCU) should heat up a small insulated container quite well. Leave it logging for at least 90 minutes the first time and then graph the temperatures from the log. If you see it is not getting warm enough, then you could try the battery heater or something like that. My concern with a heater would be a) electrical currents introducing magnetic disturbances (especially as it turns on/off), and b) heating up the board too quickly. You pretty much want it to heat up during the course of an hour or so, but longer is OK too. Quicker is not ideal.

-Max
Oct 24, 2012, 12:19 AM
It wasn't me
r0sewhite's Avatar
Hi Max,

it wasn't my intention to speed up the warm-up phase with the box. The basement is probably not more than 10-12 C at the moment and I doubt that the temperature will rise within the next weeks or months. I just don't see an option because you can feel the whole house shaking when a truck passes by and crosses the tram rails. Our rooms are anything but ideal for the logging.

If I don't reach an appropriate temperature in the basement, I will try it inside the pre-heated lipo box at 20-25C. The insulation of the box should be good enough to hold the temperature for a while after disconnecting it from power source.

Tilman
Oct 24, 2012, 06:14 AM
Friend is a 4 letter word...
JussiH's Avatar
I have done calibration in my garden-shed at 5-8C. So 10-12C wont be a problem. The key is to insulate the box properly and make sure its more or less airtight. If you dont reach the intended temperature, a Ziplock bag (preferably a anti-ESD bag with metal lining) will help you keep the heat around the board.

It can be a good idea to place the box on a soft pillow or matress if you are worried about vibrations.


Jussi


Quote:
Originally Posted by r0sewhite
Hi Max,

it wasn't my intention to speed up the warm-up phase with the box. The basement is probably not more than 10-12 C at the moment and I doubt that the temperature will rise within the next weeks or months. I just don't see an option because you can feel the whole house shaking when a truck passes by and crosses the tram rails. Our rooms are anything but ideal for the logging.

If I don't reach an appropriate temperature in the basement, I will try it inside the pre-heated lipo box at 20-25C. The insulation of the box should be good enough to hold the temperature for a while after disconnecting it from power source.

Tilman
Oct 24, 2012, 12:41 PM
Registered User
Rant! USPS!!!! Still no AQ6 board Its been sitting in sitting in Chicago since wed of last week no movement. The funny thing is I had a package from HK go through the exact same processing center on the same day 4hrs after my AQ6 package and I received it last Saturday. I am starting to think its lost or damaged at this point.
Oct 24, 2012, 01:04 PM
OS Sponsor
kinderkram's Avatar
Quote:
Originally Posted by skew
Rant! USPS!!!! Still no AQ6 board Its been sitting in sitting in Chicago since wed of last week no movement. The funny thing is I had a package from HK go through the exact same processing center on the same day 4hrs after my AQ6 package and I received it last Saturday. I am starting to think its lost or damaged at this point.
Can't you try to call the center and ask what's going on?
Does it have to clear customs?
Oct 24, 2012, 07:48 PM
Registered User
Another way to warm things up if yu have to is the hand warming packets that you rub together to activate the chemicals and they'll stay warm for a couple of hours. I know we can get them at Walmart in the Staes and they don't cost very much
Oct 24, 2012, 08:09 PM
US Support / 107 Certified
blade strike's Avatar
I have a question.. Should I flash r33 f/w before doing calibration or do I use the shipped test f/w?
Latest blog entry: Mavic CrystalSky Mount
Oct 24, 2012, 09:23 PM
AutoQuad OS developer
maximal's Avatar
Yes, flash firmware first. http://test.autoquad.org/wiki/wiki/getting-started/ and http://autoquad.org/wiki/wiki/gettin...ware-flashing/ . Be sure to grab the right fw file for your board revision # (Oct. '12 and later use rev. 2).

Good luck with the cals! I'm about to freeze my 2nd AQ board...

-Max
Oct 24, 2012, 09:36 PM
Registered User
Mah.. mine is at the post office. Gotta go friday to pick it up. I find it silly that the PO opens at 830 and closes at 5. How the heck am I supposed to get there during working hours.. sigh

Still deciding on what to do with this board.. build a new frame, put it on my existing frame.. hmm
Oct 24, 2012, 09:44 PM
US Support / 107 Certified
blade strike's Avatar
Quote:
Originally Posted by maximal
Yes, flash firmware first. http://test.autoquad.org/wiki/wiki/getting-started/ and http://autoquad.org/wiki/wiki/gettin...ware-flashing/ . Be sure to grab the right fw file for your board revision # (Oct. '12 and later use rev. 2).

Good luck with the cals! I'm about to freeze my 2nd AQ board...

-Max
I was reading all about the calibrations and must have over looked this..

Thank you
Latest blog entry: Mavic CrystalSky Mount


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Autoquad team proudly presents: Autoquad ESC32 JussiH Multirotor Drone Electronics 301 Apr 16, 2016 10:05 PM
Discussion Naza dji sh gps - south hemisphere public beta testers results! Velociraptor73 Multirotor Drone Talk 26 Nov 20, 2012 02:45 AM
Discussion How Bloomberg's Soft Drink Ban Will Backfire on NYC Public Health MtnGoat Life, The Universe, and Politics 1 Jun 27, 2012 12:19 AM
Discussion The AutoQuad! [ video ] kapteinkuk Multirotor Drone Talk 5 Jun 10, 2012 12:19 PM
Download G-3 Public Beta (.426) is out. Includes Airplane Importer! L0stS0ul Simulators 37 Mar 03, 2006 06:28 PM