Nov 22, 2012, 02:47 PM
Have fun
airpower's Avatar
I think what he means is that the servos make no noise when its bound like non as3x ums.
Ultra micros with linear servos are the only type of plane that make noise without moving the sticks.
The as3x servos are so powerful and quick and thus dont need to make tiny corrections and thus noise.
Sign up now
to remove ads between posts
Nov 22, 2012, 03:32 PM
Dr John
pmpjohn's Avatar
Originally Posted by Waffleman View Post
When I power it up, I have towigglr the sticks on my radio or it will act like its not bound. Is this normal?
describe "act like its not bound". The gyros will not initalize until after the throttle has been blipped and this is normal. If it is not bound wiggling the sticks will do nothing.

Dr John
Nov 22, 2012, 06:02 PM
Registered User
My MiG, sometimes when binding, will act like it's going to bind and goes through all of the beeps but the LED on the brick never comes on...Not exactly feeling the warm fuzzies over this I always move the TX away from the plane and re-bind, making sure that the LED is lit...All is well when the LED on the brick is lit...

I'm thinking that all of these binding issues are due to the TX being too close during binding...Make sure that the TX is at least 4 feet away from the plane when binding...

Nov 22, 2012, 08:35 PM
I'd rather be flying!
turboparker's Avatar
I see that some people are mixing up terms. Binding is what you do with a new aircraft. You fire up the aircraft, and then fire up the tx while pushing the bind button. Powering up the tx and then powering up the aircraft to fly is called initializing - not binding. Losing bind & failing to initialize are completely different issues. To eliminate confusion & make it easier to troubleshoot problems with these bricks, I suggest that we use consistent terminology.

Nov 22, 2012, 09:25 PM
LiPo-Sucker & Airframe EMT
pugsam's Avatar
Originally Posted by turboparker View Post
.....Binding is what you do with a new aircraft......
The problem that I (and, I believe, a number of others) have had is that the aircraft often fails to bind long after it is no longer new.

That is, when the tx and then the plane is powered-up, the LED continues in flashing mode and the controls do not respond. Sometimes, this will repeat many times before the LED "bind" light goes solid and the intialization process then can begin.

I know better than to argue technical nuances with Joel. If it's wrong to refer to that as a binding problem, so be it.

But whatever it is, it's a problem.

And I haven't solved the problem. Sometimes moving the tx farther away seems to help. Sometimes it doesn't. In general, the phenomenon seems to be pretty much random.

However, considering how cool the Mig is, things like like this, although annoying, are just mild turbulence......

Nov 22, 2012, 09:33 PM
ChuckTseeker Super Fan
Aphro's Avatar
I also need to make the the transmitter isn't too close or it won't bind on power up... Happens every once in a while, hopefully it doesn't become more frequent
Nov 22, 2012, 09:40 PM
pǝʇɹǝʌuᴉ sɐʍ I ǝsnɐɔǝq
LowlyElevated's Avatar
Lets try this again:
When I power up the RX, it will not initalize the bind unless I wiggle the sticks on the TX right after plugging in the battery on the plane. Sometimes, it still dosen't initialize and has to be unplugged and tried again. And even rarer, I sometimes have to rebind it entirely.
Is this a fairly common issue?
I have never lost bind in flight, but it can be kind of annoying sometimes.
Nov 22, 2012, 11:42 PM
I'd rather be flying!
turboparker's Avatar

What you describe is not a failure to bind. It is a failure to initialize. If the rx actually lost bind, it would not initialize - regardless of how many times you disconnected & reconnected the pack. You would have to go through the bind procedure over again.


Thanks for clarifying. I have had initialization failures on occasion - but only with certain bricks. It never happens with either of my Beast 3Ds, and it rarely happens with my MiG. It happens quite often with my Blade 130X & Carbon Cub. I sometimes have to disconnect/reconnect the pack a few times, however wiggling the sticks has no effect.

I have noticed that due to differences in rx antenna orientation, some of the UMs are more sensitive than others regarding transmitter separation distance. I always have the best results by initializing with the tip of the tx antenna pointing at the tip of the brick's antenna if possible. This puts the receiver in the deepest null of the tx antenna's pattern & it puts the transmitter in the deepest null of the rx antenna's pattern. Next best is to have the tip of the tx antenna pointing at the brick, with the rx antenna perpendicular to the tx antenna. But as Dave noted - moving further away doesn't always work.

On very rare occasions, I have had to actually re-bind. But again - only with those certain bricks.

Nov 23, 2012, 05:48 AM
ChuckTseeker Super Fan
Aphro's Avatar
my bad... initialize...
Nov 23, 2012, 06:23 AM
Dr John
pmpjohn's Avatar
When using a DSM2 transmitter it also helps to turn on the Tx and wait a few seconds for it to chose which frequencies to use before powering the Rx. Reinitializing is not uncommon, having to rebind is fairly rare.

Dr John
Nov 23, 2012, 07:09 AM
pǝʇɹǝʌuᴉ sɐʍ I ǝsnɐɔǝq
LowlyElevated's Avatar
I am using a DSMX DX8 trannsmitter. What I have descibed will happen almost every time unless I wiggle the sticks. I think It might have something to do with the reciever trying to find the trannsmitter output, if I don't wiggle the sticks the reciever will be looking but it won't "find" the trannsmitter.

My mig is one of the early production models (early summer of this year), so it might have a bug or two in the electronics.
Nov 23, 2012, 07:16 AM
Dr John
pmpjohn's Avatar
My first Mig was ordered the day they showed up on the HH site. I bound it once to my DX8 and it has stayed bound ever since. I have had a few times to repower to get it to initialize. Definately sounds like you have other issues with yours. I would contact HH customer service about your problem and let them handle it.

Dr John
Nov 23, 2012, 08:32 AM
Registered User
flypaper 2's Avatar
DX8 here too with no problems. Connects from about 3 ft. Actually I don't pay much attention to the distance because it connects in about 10 seconds consistently. Sounds like something wrong with the plane. Maybe a broken ant, or somesuch.

Nov 23, 2012, 09:02 AM
Elfi Flyer
Doug Sipprell's Avatar
Of all my Micros in the fleet, the UMX MiG has been the only one to fail in the initializing proceedure. Wiggling the sticks doesn't help. I listen for the "doodley-doodley" tone after connecting the pack. When I hear that, I know the initialization has been complete, and the plane is ready to fly. A bit of an aggravation, but nothing too serious. As noted, there will be no sound from the servos until you blip the throttle to turn on the AS3X. Overall, I am definitely pleased with this Mini Mig.

Latest blog entry: Big Red Cadillac
Nov 23, 2012, 01:15 PM
pǝʇɹǝʌuᴉ sɐʍ I ǝsnɐɔǝq
LowlyElevated's Avatar
Im not going to call customer support. Once it is initialized, It stays initialized, so I dosen't treally bother me.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion UMX Mig-15 DF Mod Thread NitroCharged Micro EDF Jets and Power Systems 1143 Feb 16, 2017 05:23 PM
Discussion Official Eflite UMX Beast Owners thread! darksiede Micro Ready-to-Fly 19567 Jan 21, 2017 01:40 PM
Discussion Hobbyking Lancaster official owners thread Tartago Electric Warbirds 982 Sep 04, 2015 02:49 PM
Discussion E-flite UMX MiG 15 DF SNEAK PEEK! D PAYNE Micro EDF Jets and Power Systems 2291 May 07, 2015 06:50 PM
Sold Eflite F-86 Sabre 15 DF NIB! blue7.62 Aircraft - Electric - Jets (FS/W) 1 Apr 05, 2012 01:35 PM