Shop our Airplanes Products Drone Products Sales
Thread Tools
Old Sep 19, 2012, 03:00 AM
arkcom is offline
Find More Posts by arkcom
Registered User
Quote:
Originally Posted by x_rui View Post
Is that a fact or a question?
Fact.
Sign up now
to remove ads between posts
Old Sep 19, 2012, 03:03 AM
janekx is offline
Find More Posts by janekx
Registered User
janekx's Avatar
When one side transmit TX pin transmiting other must Recieve Rx pin recieving and vice versa.
Old Sep 19, 2012, 03:07 AM
janekx is offline
Find More Posts by janekx
Registered User
janekx's Avatar
Today arrive AIOP to me and for information was in antistatic bag and in the hard paper box for protection, look that Nina read this thread carefully
Old Sep 19, 2012, 06:23 AM
NDw is offline
NDw
Find More Posts by NDw
NDw
Registered User
Hi are these the receiver connections regardless of what
#define TX_CHANNEL_SET is set to in megapirate?



Thanks.
Old Sep 19, 2012, 06:34 AM
Multor is offline
Find More Posts by Multor
Ungifted Prodigy
Multor's Avatar
MegaPirate Ninja

Hi there guys, got my crius for quite a while now.

Really not happy with the stabilization at all, it wobbles like fat tire, unresponsive like a cat.
oscillates like a horny man D:.

and i dont think its on the P at all, tried going from 0-5, no changes D:
i tried everything

My accelerometer keeps resetting it self

I would try to make a video but its really hard to get a good shot.
Old Sep 19, 2012, 06:51 AM
koolkiwikat is offline
Find More Posts by koolkiwikat
Registered User
koolkiwikat's Avatar
Quote:
Originally Posted by Multor View Post
MegaPirate Ninja

Hi there guys, got my crius for quite a while now.

Really not happy with the stabilization at all, it wobbles like fat tire, unresponsive like a cat.
oscillates like a horny man D:.

and i dont think its on the P at all, tried going from 0-5, no changes D:
i tried everything

My accelerometer keeps resetting it self

I would try to make a video but its really hard to get a good shot.
Sounds like a can of random!, what pill did you take? the blue(MPNG) or red(MWii)?
Old Sep 19, 2012, 06:59 AM
Multor is offline
Find More Posts by Multor
Ungifted Prodigy
Multor's Avatar
Megapirateninja
what could be wrong is the PPM SUM putting me back or something?
Old Sep 19, 2012, 07:25 AM
didgydont is offline
Find More Posts by didgydont
Registered User
I found this in this thread. "- Lipo voltage sense: connects to pin A3 from A0~A5 plug"
How do i do this ? do i just connect positive from lipo in to a3 ? This thread needs sub cats
Old Sep 19, 2012, 10:25 AM
NDw is offline
NDw
Find More Posts by NDw
NDw
Registered User
Hi. So I've configured my radio to match mission planner. And reversed channels so that everything goes in the right direction in that. Should that mean that my channels should be correct? When I try to fly pitch seems to be reversed and possibly something else.

Thanks.
Old Sep 19, 2012, 12:12 PM
scribble007 is offline
Find More Posts by scribble007
Registered User
Can Some one list some starting PID settings for multiwii 2.1 on a 450 quad
I just got some apc props. And dubro balencer. They spin buttery smooth.
But my quad refuses to hover/fly. It spins up then cuts out spins up then one side dips. cuts out. then the side that dips starts up again and the other side falls.

Before I thought this was a vibration issue. But I'm not getting significant readings from the accel. On the graph.
My board it mounted to the top. With Velcro mounted to 2 layers of double sided foam tape.. That my problem?
I can take a video today after work if it will help you help me.
Thanks
Old Sep 19, 2012, 12:30 PM
nebstress is offline
Find More Posts by nebstress
Advanced Monkey
nebstress's Avatar
Quote:
Originally Posted by scribble007 View Post
Can Some one list some starting PID settings for multiwii 2.1 on a 450 quad
I just got some apc props. And dubro balencer. They spin buttery smooth.
But my quad refuses to hover/fly. It spins up then cuts out spins up then one side dips. cuts out. then the side that dips starts up again and the other side falls.

Before I thought this was a vibration issue. But I'm not getting significant readings from the accel. On the graph.
My board it mounted to the top. With Velcro mounted to 2 layers of double sided foam tape.. That my problem?
I can take a video today after work if it will help you help me.
Thanks
The default PID's should be OK for a 450 size Quad & it doesn't sound like its the Gains, if it was it would spin up & take off but just oscillate (wobble/shake) while hovering.

A video & maybe a photo as well showing how the Board is actually mounted would help .
Old Sep 19, 2012, 12:32 PM
Quadframes is offline
Find More Posts by Quadframes
Registered User
Quadframes's Avatar
Quote:
Originally Posted by NDw View Post
Hi. So I've configured my radio to match mission planner. And reversed channels so that everything goes in the right direction in that. Should that mean that my channels should be correct? When I try to fly pitch seems to be reversed and possibly something else.

Thanks.
dont reverse your channels in the mission planner as if you upgrade your software you could forget to redo this and well could crash or worse! reverse the channels on your radio that way they are always done
Old Sep 19, 2012, 12:34 PM
penpen is offline
Find More Posts by penpen
Registered User
hint:

for mwii, tune roll/pitch PID
for megapirate, tune roll/pitch RATE (not the pid part)
Old Sep 19, 2012, 01:42 PM
abriosi is offline
Find More Posts by abriosi
Registered User
abriosi's Avatar

Failsafe


Guys i'm having trouble configuring MPNG failsafe feature on 2.7 R4, can anyone give me some light on the subject?

Thank you


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Mini-HowTo Arduino and HobbyKing Multi-Rotor Control Board V3.0 or KKmulticontroller v5.5 pprioverde Multirotor Talk 31 Apr 14, 2016 02:58 AM
Discussion New updated Crius Multiwii SE flight controller SGsoar Multirotor Electronics 72 May 15, 2013 09:36 PM
Discussion Jim, any plans for more multi rotor flight controller? chris24g Xtreme Power Systems 12 Jun 25, 2012 09:11 PM
Sold One New, one used ArduPilot 2560 APM1.0 Flight Controlls/autopilots wingspinner FPV Equipment (FS/W) 3 May 28, 2012 01:55 AM
Question Quad Build Using HobbyKing Multi-Rotor Control Board V3.0 (Atmega328 PA) SJackson Multirotor Talk 27 Apr 30, 2012 09:51 PM