Twin motor Startup issues - RC Groups
Thread Tools
Jun 22, 2012, 03:38 PM
Registered User
rcav8r2's Avatar

Twin motor Startup issues

I have a twin running 2 24gram 1300KV blue wonder knock offs. I'm spinning a 9x5 GWS prop for about 10 amps each. I'm using an 18AMP ESC for each motor. ESCs are in the fuselage near the battery. Motor wires are extended about 1 foot to the motors.

Motors are

And ESCs are:

Problem is one motor will start just fine (doesn't matter which one) and the other will stutter, and sometimes try to run backwards. If I throttle down and try again it may be the same motor that runs fine, or it may be the other one. I have to try this a few times before they both run fine. As long as I keep them running, I have no problems. Throttle response is normal and they throttle up and down in sync. I've run twin setups before (initially by extending the battery leads, then after reading that was bad, extending the motor leads) and have had no problems.

ESC config is default...maybe changing the timing? But which way?

Any insight to this issue would be greatly appreciated.
Sign up now
to remove ads between posts
Jun 22, 2012, 03:59 PM
Frequent Flyer
whitecrest's Avatar
How big is the battery?
Jun 22, 2012, 04:30 PM
We shall serve the Lord
kingsflyer's Avatar
Have you disconnected one of the red wires from one of the ESCs? If not, you have two BEC circuits fighting each other.
Latest blog entry: LEDs on my T-28
Jun 22, 2012, 05:00 PM
Registered User
rcav8r2's Avatar
Battery is a 2100mah 20C (only drawing 20 AMPS WOT total)

Yes both red wires are disconnected. I'm using an external BEC.

Jun 22, 2012, 05:13 PM
Frequent Flyer
whitecrest's Avatar
Perhaps the ESC feedbacks or control signals are getting scrambled for some reason. Maybe some ferrites on the throttle cables would clean things up. I'd experiment with the timing too. Try raising it first.

Another thought is a possible bad interaction with the external BEC, especially if it is a switcher. You could try using one of the internal BECs and see it that makes any difference.
Jun 25, 2012, 11:17 AM
Registered User
rcav8r2's Avatar
Well I did some experimenting...
I removed the external BEC and powered the receiver with a bench top supply... Same issue.
I tried with a 4400 mah 20C pack for the motor... No change
I don't have any ferrites, but I twisted the ESC cables on my home made wiring harness. No change
I then removed my wiring harness and plugged the ESCs right into the receiver... No Change
I then advanced the timing... it got worse
I then retarded the timing. It got much better but still occurs. Problem here is power is down a bit. For this weekend I just stood behind the plane, and bumped the stuttering prop and all was well.

THANKS for the suggestions....

These are cheap ESCs so maybe that is part of the problem.
Jun 25, 2012, 11:30 AM
Missileer Extraordinaire
Mel Duval's Avatar
You might try smaller props....
Jun 25, 2012, 11:38 AM
Registered User
rcav8r2's Avatar
I did try a "smaller" prop.. Was running an APC slow flier 9x3.75 (I think that was the pitch) and then went to a GPS 9x5 HD. The GWS had more pitch, but much thinner blades than the APCs, and drew about 1 less amp each motor. These were the 2 props recommended by the vendor for this motor.
No change...
Now that you mention it... I'll try and find 2 8" props to try.
Jun 25, 2012, 12:11 PM
Missileer Extraordinaire
Mel Duval's Avatar
Will be interesting to see what happens. It has worked a couple of times for me. I believe it is the start-up inertia, but I can't prove it....
Jun 25, 2012, 12:32 PM
Registered User
RPatrick's Avatar
Could be some incompatibility issues between this specific type of ESC and those motors. Sometimes certain brand combinations just don't run well.

Good luck to you.
Jun 26, 2012, 01:29 AM
Registered User
You didn't mention the type of battery used. I just discovered that the A123 4s2300 battery works fine with older ESCs but the ESCs I bought a couple years ago have a new algorithum in the processor that gets confused between the A123 and the 3s2200 lipo battery. If the A123 is down on voltage slightly from a short run, The twin starts and runs perfectly. A freshly charged A123 4s2300 starts OK but quickly experiances speed and/or complete motor stoppage. A 3s2200 standard lipo works fine at any starting state. I am now trying to find how to reset the ESC program for a A123 4s2300 pack.
Jun 26, 2012, 08:37 AM
Registered User
rcav8r2's Avatar
Originally Posted by RPatrick
Could be some incompatibility issues between this specific type of ESC and those motors. Sometimes certain brand combinations just don't run well.

Good luck to you.
Yep, that's what I'm thinking... I'm still going to try a smaller prop (if I can find one) to see if that's it, but I don't think I'll use them as with the props on now, performance is close to marginal... They are cheap motors/ESCs. I usually don't go this cheap on these items (I usually go middle of the road), but this is an experimental foamie so I didn't want to invest too much.

@Jim: Batteries tried have been different brands of LiPos.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! DJI NAZA startup issues Risen Multirotor Drone Talk 7 Jul 29, 2012 03:35 PM
Help! 2 x burnt ESC and motors after startup JPXeon Multirotor Drone Talk 12 Apr 11, 2012 10:45 AM
Discussion startup screen issue reeffish Eagle Tree Systems 1 Jul 30, 2009 05:31 PM
Discussion Motor Startup Issues / Jeti Dynam ESC Auto Calibration grinder965 Power Systems 1 Nov 02, 2007 12:36 AM
Discussion Startup issues with Axi 2204 Megowcoupe Power Systems 7 Mar 11, 2007 09:44 AM