Thread Tools
Sep 15, 2012, 10:23 AM
Registered User
Quote:
Originally Posted by neavissa
btw, is there anything like the Z15 out there right now?!
Nope. Not even near it.
Sign up now
to remove ads between posts
Sep 15, 2012, 12:15 PM
Registered User
Quote:
Originally Posted by oylore
Thank you for the info.

What gain setting are you using on the S800/Z15 combo?
Atti 45 Basic 120 :
Sep 15, 2012, 01:37 PM
Registered User
Quote:
Originally Posted by dennyrowland@mac
Atti 45 Basic 120 :
WOW....that is crazy low Atti number.

It must come back to level very slow and lazy?? I usually keep mine around 100 because for video I want it smooth and slow. But with Z15 I guess it doesn't matter as much now.

I don't even adjust the gains on the WKM anymore.
Sep 15, 2012, 02:50 PM
Registered User
piscaj's Avatar
Quote:
Originally Posted by Spyde
just finished my gimbal mount for my cinestar gimbal! hope it works
@ Spyde. Where can I get those isolation dampeners you used between each carbon plate?

Thanks
Sep 15, 2012, 02:55 PM
Registered User
Try altigator
Sep 15, 2012, 03:26 PM
Registered User
pal72's Avatar
Anyone tried this on their S800? http://www.youtube.com/watch?feature...&v=PqtUSSdf8b4
Sep 15, 2012, 03:52 PM
Registered User
piscaj's Avatar
Quote:
Originally Posted by Spyde
Try altigator
Great site. Bookmarked and I placed an order, thanks!
Sep 15, 2012, 04:05 PM
Registered User
piscaj's Avatar
Quote:
Originally Posted by pal72
I use this method with and without the props. Without props, to balance motors and with props to check my prop balancing. The S800 makes this technique very easy with the detachable arms. I use a servo tester attached to input where the MC plugs in and do each arm one by one. My motors were impressively balanced bone stock, but the props needed some work.
Sep 15, 2012, 11:40 PM
Registered User
flytahiti's Avatar
how do you balance those thin props ? with tape ? sanding ? paint ?
Sep 16, 2012, 12:22 AM
Registered User
Aaalie's Avatar
Nail varnish
Sep 16, 2012, 12:42 AM
Registered User
flytahiti's Avatar
in the middle of the lighter blade ?
Sep 16, 2012, 02:50 AM
Registered User
I have no light on my M1 ESC. I'm unsure if it's wise to use it. Have not got any answer on what to do!
Last edited by CASCARLOS; Sep 16, 2012 at 02:56 AM.
Sep 16, 2012, 07:23 AM
DJI Support
Tahoe Ed's Avatar
CASCARLOS,

Have you tried to spool up the motors without props on? How does it react? I think the LED is independent of the esc. I remember one other own had this problem. I am not sure it he solved his issue as well. You might run a search of this thread.
Latest blog entry: M200 FAQ's
Sep 16, 2012, 09:44 AM
Registered User
Nicoleto's Avatar
Quote:
Originally Posted by CASCARLOS
I have no light on my M1 ESC. I'm unsure if it's wise to use it. Have not got any answer on what to do!
Take a look at this post

https://www.rcgroups.com/forums/show...&postcount=363

and this one too

https://www.rcgroups.com/forums/show...&postcount=643

Nick
Sep 16, 2012, 10:08 AM
Registered User
Anyone flying this Maxamps batteries? Lifetime warranty sounds nice, since my Zippys died after a year, but intense use.
And 11000mah pack is 400g lighter than 2x Zippy 5800 pack.

http://www.maxamps.com/Lipo-11000-222-Pack.htm


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion My DJI Spreading Wings S800 just came in the mail and I think I'm in trouble jasper7821 Multirotor Drone Talk 219 Oct 16, 2012 05:11 PM
New Product DJI Spreading Wings S-800 Hexa multi-rotor sidneyw Multirotor Drone Talk 930 Jun 22, 2012 10:14 AM
Discussion DJI Spread Wings S800 and Zenmuse Z15 prices are out! tpnitro Multirotor Drone Talk 120 Jun 19, 2012 01:27 AM
Discussion DJI S800 Spreading Wings has landed at Quadcopters UK Headquarters QuadcoptersUk Multirotor Drone Talk 8 May 14, 2012 01:27 PM
Discussion Dji Spreading Wings (S800) coming Huluhulu Multirotor Drone Talk 7 Apr 27, 2012 03:11 AM