Thread Tools
Aug 30, 2012, 06:58 AM
DJI Supporter
Sid3ways's Avatar
Quote:
Originally Posted by Sid3ways
Throwing this in here as it is directly for S800 owners. Adding my buddy code if anyone wants to save money on the 6S 30c 8000mAh lipos. I'm going to try 2x of them and see how the temps get and my flight times. Frank from DJI is claiming near 25 minutes with the Z15.
Just an FYI for everyone, flew on one 6S 8000 lipo last night for a photo shoot and I got 16-17 minutes of AP work on one battery I was very impressed. This was flying with the Z15/5N onboard as well as a GoPro. I guess if I HAD to get long flight times I'd run both lipos at the same time but 17 minutes of flight time with this much payload is more than enough for standard AP work. I don't want to stress the electronics with the massive weight if I don't have to. Needless to say I was with the result.
Last edited by Sid3ways; Aug 30, 2012 at 08:14 AM. Reason: Added photos
Sign up now
to remove ads between posts
Aug 30, 2012, 07:33 AM
Registered User
Panza's Avatar
Nice House, pretty garden
But it's not electronic you will stress, more motors
Aug 30, 2012, 07:36 AM
DJI Supporter
Sid3ways's Avatar
Quote:
Originally Posted by Panza
Nice House, pretty garden
But it's not electronic you will stress, more motors
I'm not so worried about the motors, they get warm/hot but we've yet to have anyone post their S800 motor burned out from heat. I'm more worried about the ESCs with all the "speculated" failures. A Z15 and 6S 16000 is certainly running the ESCs to their limits.
Aug 30, 2012, 07:49 AM
Registered User
Panza's Avatar
what weight total ?
Aug 30, 2012, 11:17 AM
Suspended Account
I hope they get all the bugs out of this product as I want to buy one!
Aug 30, 2012, 12:33 PM
Registered User
Panza's Avatar
Here is a video : DJI S800 Assembing with Wookong :
Dji.S800.Assemblage.mp4 (15 min 48 sec)
Aug 30, 2012, 12:34 PM
Registered User
guys i have constant yaw issue on my s800. It always wants to yaw right. Its for sure not remote issue since trimming it against the yaw movement results in it yawing into the opposite direction when hovering. The yaw to the left comes mainly during fast forward flight.

I heard from someone else that he is having similar issue with several hexa wkm builds of his.

Anyone suffering of the same problem. And not its not the gains have them on a slider situations doesnt change !

Boris
Aug 30, 2012, 01:01 PM
Registered User
Did you read page 41 in the WKM manuel.... it could be your GPS that needs some adjustment...
Aug 30, 2012, 01:13 PM
Registered User
Quote:
Originally Posted by rsun77
Did you read page 41 in the WKM manuel.... it could be your GPS that needs some adjustment...

hmm this is my 5th build i never needed to adjust the compass. And as far as i remember the few flight i had with the s800 before changing the ESCs i didn't have the problem.

Boris
Aug 30, 2012, 01:17 PM
Registered User
EndOfDays's Avatar
@BorisSA

Did you change the ESCs yourself? If so, did you mount these small brackets that rotate the motors a few degrees correctly?

best regards

Ferdinand
Aug 30, 2012, 01:19 PM
Registered User
Quote:
Originally Posted by EndOfDays
@BorisSA

Did you change the ESCs yourself? If so, did you mount these small brackets that rotate the motors a few degrees correctly?

best regards

Ferdinand
Hi Ferdinand I mounted them correctly is another question

Quickly going to make a foto and mark them maybe i messed something up

Thanks

Boris
Aug 30, 2012, 01:31 PM
Registered User
That might be the problem mounted them on all six arms on the right side hehe guess thats wrong. Guess it has to differ left or right spinning ?
Aug 30, 2012, 01:42 PM
Registered User
End danke passt mein Fehler habe gerade im Manual nach geschaut ! Hoffe mal das wars aber sieht danach aus !

Lg

Boris
Aug 30, 2012, 03:06 PM
Registered User
Hi guys, quick question. Got my S800 flying (well hovering) Everything looks good other then after I give the S800 some throttle I start getting a rapid LED flashing. Looks yellow/green and its quick. Again only seems to happen once I start to give it some gas. Is this the battery voltage warning LED or the Atti Failure LED? I haven't seen either yet and just wanted to make sure before taking it up for some more testing. If you could let me know what one I am seeing that would be great. See video below for reference.

S800 Wookong Low Voltage? (0 min 55 sec)
Aug 31, 2012, 02:30 AM
Registered User
flytahiti's Avatar
what about those props on sale http://www.hobby-wing.com/p1540c-car...propeller.html they say dynamic balance !!!! suspicious at this price !!
any return


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion My DJI Spreading Wings S800 just came in the mail and I think I'm in trouble jasper7821 Multirotor Drone Talk 219 Oct 16, 2012 05:11 PM
New Product DJI Spreading Wings S-800 Hexa multi-rotor sidneyw Multirotor Drone Talk 930 Jun 22, 2012 10:14 AM
Discussion DJI Spread Wings S800 and Zenmuse Z15 prices are out! tpnitro Multirotor Drone Talk 120 Jun 19, 2012 01:27 AM
Discussion DJI S800 Spreading Wings has landed at Quadcopters UK Headquarters QuadcoptersUk Multirotor Drone Talk 8 May 14, 2012 01:27 PM
Discussion Dji Spreading Wings (S800) coming Huluhulu Multirotor Drone Talk 7 Apr 27, 2012 03:11 AM