Thread Tools
Nov 10, 2012, 10:03 AM
Registered User
Quote:
Originally Posted by blbills View Post
I've got 2 new 4s 11Ah maxamp packs if anyone is interested. PM me.
Have you seen this???


https://www.rcgroups.com/forums/show....php?t=1761789
Sign up now
to remove ads between posts
Nov 10, 2012, 10:37 AM
Registered User
Quote:
Originally Posted by dennyrowland@mac View Post
Why are you selling them. and how much?

Interesting that the new 10000 m.amp 6s Gensace are half the price of 11000 6s Maxamps.
Don't want to hi-jack the thread so please follow the link to my classified post or PM me for more details.
https://www.rcgroups.com/forums/show....php?t=1767190

Quote:
Have you seen this???
I'm not sure I entirely agree with this. I've got several dozen of these packs and they are performing awesome. I put two in parallel for 35 minute flight times on a droid hex with a two pound payload. The packs are barely even warm after that.
Nov 10, 2012, 12:02 PM
Registered User
fsimao222's Avatar
Hi guys,
Today I take the day to make one footage with my S800+Z15N and my S800 start to make noises.
All motors start to make fast accelerations and too much noise.
I've made 4 flights with S800+Z15N combo and don't have noticed this behavior and today suddenly it start.
What could make this?
I don't have change anything. Yesterday I've made one test and everything was ok.

3 months ago when I've bought it, it made this but only on one motor and DJI have changed my central plate and everything become fine.
I've made +50 flights with it since changed the central plate and never seen this.

I have 2 man configuration and use one graupner MX-20 for wookong and one graupner MX-12 for zenmuse.
I have connected DJI 5.8g video link too


Please see this vid to understand what I mean:
S800 strange motor noise (1 min 15 sec)


Thanks
Nov 10, 2012, 02:30 PM
Registered User
hexa's Avatar
Weird is it all the motors making that sound.
Maybe it's bad bearings. Take the props off and test
Could be esc needs calibrating
Nov 10, 2012, 02:33 PM
Anyone using the S800 with the AV200 or similar gimbals? Just wondering if there were any vibration or other issues with using this platform with gimbals other than the Zenmuse?
Nov 10, 2012, 02:41 PM
Registered User
Quote:
Originally Posted by flitelab View Post
Anyone using the S800 with the AV200 or similar gimbals? Just wondering if there were any vibration or other issues with using this platform with gimbals other than the Zenmuse?
Yeah the stock S800 has a LOT of vibes. I would not recommend it unless you want a frame that you can take apart. I use a 3x Pro from Photoshipone under a normal carbon frame octo. Not trouble what so ever with vibes. Unlike the S800 which was a pain to get somewhat vibe free.
Nov 10, 2012, 02:47 PM
Quote:
Originally Posted by Iceman575 View Post
Yeah the stock S800 has a LOT of vibes. I would not recommend it unless you want a frame that you can take apart. I use a 3x Pro from Photoshipone under a normal carbon frame octo. Not trouble what so ever with vibes. Unlike the S800 which was a pain to get somewhat vibe free.
Thanks, that is what I thought was the case.
What setup are you running and what camera on your octo?
Nov 10, 2012, 03:14 PM
Registered User
Quote:
Originally Posted by flitelab View Post
Thanks, that is what I thought was the case.
What setup are you running and what camera on your octo?
I had a Mikrokopter hexa. So i just got 2 more MK3638 motors and made it an Octo. Running 4S packs. Between 10.000 and 20.000 depending on how much flight time i need.

Cameras i use a Canon 550D and a Sony CX700. Sometimes i mount a GoPro upside down on the mount just to have a second camera with a very wide angle in parallel to my normal cameras.

The interesting part about the MK electronics is that it flies a lot better in atti mode than the WKM but it is a lot worse in GPS mode. Overall i prefer the WKM.
Picture quality is way better with the Canon compared to the Nex but on the video side the stabilization of the zenmuse makes up for the lower quality of the Nex-5n. And it can be pushed a lot in post.
I am a firm believer of having the right tool for the right job. That's why i have 3 different Multi's each with different cameras and mounts.
Nov 10, 2012, 05:44 PM
Registered User
TruckBasher's Avatar
Quote:
Originally Posted by fsimao222 View Post
Hi guys,
Today I take the day to make one footage with my S800+Z15N and my S800 start to make noises.
All motors start to make fast accelerations and too much noise.
I've made 4 flights with S800+Z15N combo and don't have noticed this behavior and today suddenly it start.
What could make this?
I don't have change anything. Yesterday I've made one test and everything was ok.

Please see this vid to understand what I mean:
http://youtu.be/aw-WtGiRylU

Thanks
I could be wrong but this sound like how the motors sounded before it crashed

https://www.rcgroups.com/forums/show...postcount=2568

I think around 0:36-0:38 but I could be wrong and this could be nothing, best to check it checked. Maybe one motor lost its balance
Nov 10, 2012, 10:23 PM
Registered User
rruiz's Avatar
Quote:
Originally Posted by Paul@SCC View Post
Time lapse from DJI.
http://vimeo.com/53196308
Paul do you know why the adress is not working?

goo.gl/syn3F

Regards

Roberto
Nov 10, 2012, 10:52 PM
Needs more bacon!
Dolby's Avatar
Quote:
Originally Posted by Paul@SCC View Post
Time lapse from DJI.
http://vimeo.com/53196308
I want my 72hr battery! (yeah i know they are plugged in)
Nov 11, 2012, 12:58 AM
Registered User
topgearuk's Avatar
Quote:
Originally Posted by Paul@SCC View Post
Time lapse from DJI.
http://vimeo.com/53196308
Nice find Paul.. That's pretty impressive testing! I bet there are not many company's in the model industry, based in the far east, that would go to these lengths.

Quote:
Originally Posted by Dolby View Post
I want my 72hr battery! (yeah i know they are plugged in)
+1
I think these 4 are the new solar powered versions coming out next year! That's why they were under bright lighting.
Nov 11, 2012, 02:09 AM
Registered User
fsimao222's Avatar
I think you are talking about this: http://www.rctigermotor.com/show.php?contentid=172

I've measured and the length between screw holes are the same as S800 motors.
The only problem is to find compatible prop.
Nov 11, 2012, 02:13 AM
Registered User
fsimao222's Avatar
I've found this ones:
http://www.hobby-wing.com/p1540c-car...propeller.html


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion My DJI Spreading Wings S800 just came in the mail and I think I'm in trouble jasper7821 Multirotor Drone Talk 219 Oct 16, 2012 05:11 PM
New Product DJI Spreading Wings S-800 Hexa multi-rotor sidneyw Multirotor Drone Talk 930 Jun 22, 2012 10:14 AM
Discussion DJI Spread Wings S800 and Zenmuse Z15 prices are out! tpnitro Multirotor Drone Talk 120 Jun 19, 2012 01:27 AM
Discussion DJI S800 Spreading Wings has landed at Quadcopters UK Headquarters QuadcoptersUk Multirotor Drone Talk 8 May 14, 2012 01:27 PM
Discussion Dji Spreading Wings (S800) coming Huluhulu Multirotor Drone Talk 7 Apr 27, 2012 03:11 AM