Problem Flashing Hk Board for Tricopter - RC Groups
Thread Tools
Jun 20, 2012, 01:10 PM
Registered User

Problem Flashing Hk Board for Tricopter

Hello rc groups,

I am building my first multi rotor and I am almost finished my tricopter and got to the point that I need to flash my hk v2.1 board. I am using a mac and downloaded the last stable version of kk mulicopter flash tool. I am using the usb asp to connect my computer to my board. When I try to flash my board it give me a error.

could not find USB device

Error during setting the fuses.
Flashing of firmware aborted.

I had check to make sure I had the 6 pin connector the right way with the notch point to the vertical gyro. When I plug in the usb the hk board does flash a red led once and no lights are on the usb aps. I also have tried plugging in a esu for external power and downloading different versions of the flash tool still no luck.

Could it be possible to my usb asp is bad? Any other ideas or suggestions are welcome.

Sign up now
to remove ads between posts

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Hk board problem... Please help Tansnipes Multirotor Drone Talk 13 Jun 24, 2012 10:34 PM
Question flashing an HK board using usbap? topforce Multirotor Drone Talk 7 Jun 12, 2012 04:44 PM
Help! TriCopter with HK Board V2 Savage27 Multirotor Drone Talk 0 Jun 12, 2012 04:44 PM
Help! Can anyone re-flash a HK board for me? Dave8888 Multirotor Drone Talk 10 Mar 18, 2012 09:34 PM
Help! KK board from HK- free flash for tricopter dougmontgomery Multirotor Drone Talk 1 Dec 10, 2011 04:54 PM