Can't get Hobbyking 6ch tx to work with computer - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Jun 13, 2012, 05:00 PM
Registered User

Can't get Hobbyking 6ch tx to work with computer

After waiting for two months for a usb programming cable for my Hobbyling 6ch rx I now can't get it to work.
I have downloaded the cable software and the T6 configure.
I have assigned the usb to com port 5.
But when the T6 configure programme is running with the transmitter switched on, the programe freezes.
Turn the transmitter off and it works fine, but it can't programme transmitter when it is switched off.
Has anyone got any ideas what I am doing wrong?
Sign up now
to remove ads between posts
Jun 13, 2012, 05:09 PM
Registered User
mike_o's Avatar
Can't help you on the TC configure, but have a look at:

I use "Digital Radio" which seems to be one of the most straight forward pieces of SW for the HK-T6A, and it's very good value for the (little) money.
Jun 14, 2012, 12:07 PM
Registered User
Someone has told me to use a usb hub to get it to work.
I have tried this and still no joy.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion X650v4 can't get A.K.E HighSPEED PWM 12A ESC to work properly DutchAirVideo Multirotor Drone Talk 2 Apr 02, 2013 12:23 PM
Discussion Can't get more range with Lawmate's 1.2 ghz TX/RX than with default rubber ducky Bram1982 Radios 0 Apr 19, 2012 04:19 PM
Discussion Can't get my focus4 tx to work with FMS bobafet1 Simulators 7 Apr 23, 2007 12:33 PM
Discussion Can't get Esky (CP2) TX to work with simulator nickbuol Micro Helis 6 Mar 21, 2007 12:02 PM
Discussion Can't get ESky TX to work with Phoenix key Simulators 1 Mar 12, 2007 09:43 AM