No signal from data recorder - RC Groups
Thread Tools
Jun 12, 2012, 04:12 PM
Registered User

No signal from data recorder

hi guys,

I'm part of a hobby team that has been using eagletree- with no problems- for a while now. But during our last flight, eagletree stopped working. We tried troubleshooting the problem- but when we turn on our vehicle's power, the recorder LED gives two flashes, and then a constant steady flickering.
The dashboard says 'no signal'.
when we tried to hook it up to our laptop- nothing happened. the computer acknowledges that a usb device has been hooked up, but the recorder led doesn't give those 3 flashes to indicate that it's communicating.

any suggestions?

Sign up now
to remove ads between posts
Jun 18, 2012, 11:36 PM
billpa's Avatar
Hi xhale, sorry to hear about the issue. When you run the software after connecting the recorder to USB, does the recorder show up under "firmware control"? If so, can you update the firmware of the recorder, and then set the "capture rate" to 10 Hz?

If it is not accessible, it sounds like there is an issue with the hardware itself. You'd need to open a ticket with us at

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! How to record data from foreign sensors? Soulkitchen Eagle Tree Systems 39 Feb 07, 2013 04:35 PM
Discussion no tilt signal for tilt comp from board? Huck Norris Aerial Photography 9 Feb 06, 2012 10:34 PM
Discussion No amps data during recording? DaMaDo Eagle Tree Systems 1 Jan 02, 2012 01:58 PM
Question eLogger V4 not recognized by Data Recorder ross_badger Eagle Tree Systems 3 Oct 15, 2011 05:32 PM
Help! Data recorder software issues aa78 Eagle Tree Systems 4 Oct 11, 2011 01:19 PM