Thread Tools
Jun 05, 2012, 11:57 PM
Gary
glmccready's Avatar
Thread OP
Discussion

Lose binding on AR6100 after two min?


I had a Gaui quad 330-s that would start to behave erratically after about 2-3min of flight. Video shows problem, partial fix just unplugging battery and re-plugging:
gaui330_malfunction (0 min 12 sec)


I bought a new Flight controller, put in two new ESC and even two new motors and the problem persisted.
The fix: re-bound the Rx, worked fine after that. BTW: DX8 Tx

Last week I'm flying my Quad 550 with a Multiwii controller, (different FC) and all of a sudden...the same problem. Flew perfectly 5 days before, and no crashes or hard landings. After about 2 min of flight it got very unstable. I landed, unplugged then re-plugged and took off without a problem. Two minutes later it became unstable again and crashed....broke an arm this time. Behaved just the video of the Qaui 330.
Replaced the broken arm, did the re-bind....no problems after 3 batteries. The only thing the two Quads share is the similar AR6100.

I think, for reasons I can not explain, that my AR6100 Rx are glitching and need to be re-bound occasionally? This is the only thing I can figure. The behavior was exactly the same on both quads, unstable after 2-3 minutes. Both Quads had different FC, ESC, and motors. So it is not a total loss of signal, just something strange happening that re-binding fixes.
How weird is this?
Gary in Salisbury, MD

P.S. had to send in my DX8 a year ago for recall because my Gaui 330 quad crashed everytime I flew it with the AR6100.....
Sign up now
to remove ads between posts
Jun 06, 2012, 06:18 AM
Surface, Air & Water Rc Toys..
Are those carbon legs?
Jun 06, 2012, 07:55 AM
Registered User
richard hanson's Avatar
Quote:
Originally Posted by glmccready
I had a Gaui quad 330-s that would start to behave erratically after about 2-3min of flight. Video shows problem, partial fix just unplugging battery and re-plugging:
http://www.youtube.com/watch?v=E2ESS...4&feature=plcp

I bought a new Flight controller, put in two new ESC and even two new motors and the problem persisted.
The fix: re-bound the Rx, worked fine after that. BTW: DX8 Tx

Last week I'm flying my Quad 550 with a Multiwii controller, (different FC) and all of a sudden...the same problem. Flew perfectly 5 days before, and no crashes or hard landings. After about 2 min of flight it got very unstable. I landed, unplugged then re-plugged and took off without a problem. Two minutes later it became unstable again and crashed....broke an arm this time. Behaved just the video of the Qaui 330.
Replaced the broken arm, did the re-bind....no problems after 3 batteries. The only thing the two Quads share is the similar AR6100.

I think, for reasons I can not explain, that my AR6100 Rx are glitching and need to be re-bound occasionally? This is the only thing I can figure. The behavior was exactly the same on both quads, unstable after 2-3 minutes. Both Quads had different FC, ESC, and motors. So it is not a total loss of signal, just something strange happening that re-binding fixes.
How weird is this?
Gary in Salisbury, MD

P.S. had to send in my DX8 a year ago for recall because my Gaui 330 quad crashed everytime I flew it with the AR6100.....
sounds more like power issue or component heat issue
Jun 06, 2012, 07:59 AM
AndyKunz's Avatar
Gary,

Re-binding does nothing for you. The bind stores digital data in the receiver, a series of bytes that tell it what transmitter to listen to.

If any one of the bits in those bytes is corrupted somehow, the receiver will no longer listen AT ALL to the transmitter.

It's not a bind issue.

Andy
Jun 06, 2012, 10:12 AM
Gary
glmccready's Avatar
Thread OP
Thanks Richard and Andy, but I can't think of anything else it could be other than the AR6100.
If not the binding then the connections to the FC from the Rx. Only unplugged the throttle connection to re-bind, and I never lost throttle input. I didn't really lose control, the Quad just went super wobbly all of a sudden.

Everything was different on the two quads. The FC, ESC, motors, and frame were all different. One was total stock Gaui 330-s, the other totally custom Multiwii. I even used different batteries. On the Gaui I replaced the Controller, replaced two ESC, and then moved them around to other arms. I replaced a motor, and moved it too, same wobble after 2 min. The Gaui, after rebinding, has now had about 10 perfect flights. The Multiwii has had 3 perfect flights. I did replace the arm and had to re-plug in the motor connectors.

Of course it could be some cosmic coincidence.
Jun 06, 2012, 10:31 AM
Spektrum / JR Service Tech
Spek's Avatar
Please check the DSMXU service bulletin on the Horizon Hobby website under your DX8 to insure that it has the newest RF code, which specifically addresses an issue with using DSM2 six channel receivers. If the unit was updated around a year ago, that's right around the time that the code was updated and is entirely possible that it needs to come in for service. Thanks.
Jun 06, 2012, 10:35 AM
AndyKunz's Avatar
It could be a problem in the receiver, it could be a problem with power, but it definitely NOT a problem that re-binding can solve.

Andy
Jun 07, 2012, 07:54 AM
Gary
glmccready's Avatar
Thread OP
Spek: I had my DX8 in for recall last spring, which fixed the total loss of control problem with my AR6100's.
Andy: Thanks! Ok, it is not the re-binding which fixes things, but it worked..lol So there is some other reason it worked. I guess if it continues to happen I will figure it out. Never had trouble with my AR8000.
Jun 07, 2012, 08:08 AM
Spektrum / JR Service Tech
Spek's Avatar
My point being is that their have been a couple of iterations of that code. If the PID in your battery box starts with HO then it still needs to go in for service. Theirs also the possibility that your gimbals need looked at. If the unit was updated last spring, then i'd def check because the code wasn't updated until the Joe Nall event, which i guess technically was spring lol.
Jun 07, 2012, 09:18 AM
Gary
glmccready's Avatar
Thread OP
Thanks Spek: I just checked, I filled in my recall form one year ago tomorrow! lol So I guess it was summer.. I think it is fixed?


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Idea Does your Jet sit on it`s tail w/o Lipos? Here`s a 5 min fix Knife Liddle Electric Ducted Fan Jet Talk 23 Mar 06, 2012 02:26 PM
Discussion How to Fly After Losing All Aileron Control? itsme2 Beginner Training Area (Aircraft-Electric) 20 Dec 19, 2011 02:17 PM
Help! binding ar6100 snowcrash75 Radios 3 Nov 10, 2011 11:35 PM
Question loss of bind after binding another rx robertc Radios 12 Sep 23, 2011 10:44 PM
Discussion K&B sportster .25 on a glider power pod: cuts out after 5 min of flying arukum17 Beginner Training Area (Fuel) 5 Feb 11, 2008 07:46 PM