Thread Tools
Old Jan 26, 2013, 11:54 AM
telecopter is offline
Find More Posts by telecopter
Registered User
Quote:
Originally Posted by S11D336B View Post
You need to adjust the range of the tilt for angle and offset speed. You can find this under Configuration & Calibration -> Receiver configuration.
HoverflyGIMBAL firmware version 1.9
After the last update. Began to twitch servo roll. No changes do not help. Even the change to the old version did not help. Prior to this all worked smoothly and gently to version 1.8!
HoverflyGIMBAL firmware version 1.9 (1 min 15 sec)

After the last update. Began to twitch servo roll. No changes do not help. Even the change to the old version did not help. Prior to this all worked smoothly and gently to version 1.8!
URGENT! Waiting for an answer from the manufacturer! What did you do with the firmware?
Servo was complete with suspension. Savox SH-1290MG
Sign up now
to remove ads between posts
Old Jan 27, 2013, 09:29 AM
elossam is offline
Find More Posts by elossam
Registered User
I would check the roll pot plug presure and move de pot connection by hand to see if your getting false readings.
Old Jan 27, 2013, 10:28 AM
telecopter is offline
Find More Posts by telecopter
Registered User
Everything was decided to install the ferrite rings on the wire near the multi-turn resistor. If anyone is behaving strangely servo, put ferrite rings on the wiring. This solves the problem with the beat. Charge stabilization we screened and placed between the gel in a box. This solves the problem of blockage horizon. I would ask all the same manufacturer to add support to the servo frequency of 333 hertz.

Solomin Alexandr
aerocrane.ru
Old Jan 31, 2013, 06:36 PM
cofhal is offline
Find More Posts by cofhal
FRANCISCO JAVIER

Installation HFG


Quote:
Originally Posted by tumad View Post
where you put the HFG in the gimbal, is true that in the CineStar gimbal type must be installed in the tray of the camera?
Old Feb 04, 2013, 04:40 PM
Michael64 is offline
Find More Posts by Michael64
Registered User
Heys Guys got a problem with pitch working on the Hoverfly gimbal board, I put it on a AV130 and the pitch barely moves and does not response to change in setup client except when you change scale it make the pitch change with each change you make other than that it will not work. The roll seems to be working very well when bench testing. Any ideas I have checked all the settings that I know of. I had this board working on anther gimbal and decided to change to the AV130 and the pitch is doing this now worked well on the other gimbal a VTR125 which also had Savox 1258TG on pitch I am stumped on this. Any help would be appreciated.

Michael64
Old Feb 04, 2013, 06:21 PM
AlexeiD is offline
Find More Posts by AlexeiD
Registered User
Can anyone post their PID settings, including acceleration gain and overall gain in PID submenu. Both for Nick, Roll and Yaw
Old Feb 08, 2013, 08:05 PM
Rasec is offline
Find More Posts by Rasec
Registered User
Rasec's Avatar
some tests with my hfg.
Roll - Acc: 850 pid: 8.00
Pitch - Acc: 450 pid: 10.00
Much will depend on the servo used.

Teste 2 parte 3 HoverflyGimbal (1 min 43 sec)


Teste 2 parte 1 HoverflyGimbal (2 min 1 sec)
Last edited by Rasec; Feb 19, 2013 at 07:52 PM.
Old Feb 09, 2013, 09:21 AM
rancherpete is offline
Find More Posts by rancherpete
Registered User
Quote:
Originally Posted by Rasec View Post
some tests with my hfg.
Roll - Acc: 850 pid: 8.00
Pitch - Acc: 450 pid: 10.00
Much will depend on the servo used.

http://www.youtube.com/watch?v=UTGMf...LHaIVw&index=3

http://www.youtube.com/watch?v=01pv6...LHaIVw&index=1
This looks very good. Can you tell us what gimbal and multirotor you are using?
Old Feb 11, 2013, 04:13 PM
Rasec is offline
Find More Posts by Rasec
Registered User
Rasec's Avatar
Quote:
Originally Posted by rancherpete View Post
This looks very good. Can you tell us what gimbal and multirotor you are using?
Gimbal RusticWave (agl hobbies)
Hexa heavy lift Quadframe
6 x T-motor 3515-400kv
Last edited by Rasec; Feb 19, 2013 at 07:55 PM.
Old Feb 19, 2013, 07:50 PM
Rasec is offline
Find More Posts by Rasec
Registered User
Rasec's Avatar
Two videos definitive:

Filmagens aéreas concurso de video FPV Brasil (2 min 33 sec)


Portifólio imagens aéreas - Fly Midia (2 min 5 sec)
Last edited by Rasec; Feb 19, 2013 at 07:56 PM.
Old Feb 20, 2013, 04:29 AM
jimbril is online now
Find More Posts by jimbril
Registered User
Nice work. Pity the controller can't hold the horizon level (1:51 etc.). I have exactly the same problem and I'm still trying to solve it. And it is a problem you can not solve with post. It seems that when ever I fly sideways (aileron inputs) no matter what scale factor or acc. gain or gimbal modes I use, the horizon is never level...

You could also try lowering your roll acc. gains. I think it would smoothen your roll movements without adding lag if you fly gently (as you do).

Jim.

Old Feb 23, 2013, 09:57 AM
nycewheels is offline
Find More Posts by nycewheels
Bert'sEyeViews of NYC
nycewheels's Avatar
Perfect videos, great job. I have not suceeded yet in getting the horizon to stay locked in. wonder if anyone has the secret for that. Below is a video filmed with my Ecilop, Sony Nex5 and the hoverfly gimbal board as controller.
Its a long video but check out around 3:30 where I do a full 360 turn, its like 10 degrees off at he end.

NYC Ax Men, mulching a pile of 100,000! x-mas trees (7 min 11 sec)
Old Mar 04, 2013, 12:12 PM
isaacintheclouds is offline
Find More Posts by isaacintheclouds
Nevermind...
isaacintheclouds's Avatar
Can anyone tell me if I need to factory reset my hfg and recalibrate it if I switch versions from 1.03 to the latest, 1.09? Cheers!
Old Apr 07, 2013, 08:18 AM
Pjtyros is online now
Find More Posts by Pjtyros
Registered User

Pan settings?


Hi,
I am setting up my hoverfly gimble for the first time and all has worked apart from the pan setting, if I use it manualy then all is well but if I enable auto compensation then this is what happens:

Hoverfly Pan settings (0 min 30 sec)

I have done all the callibrations.
Old Apr 07, 2013, 07:28 PM
mspencer is offline
Find More Posts by mspencer
Flight Instructor
Is your pan gain too high?


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion DJI Wookong-M Owners Thread *Pics*Videos*Settings* Z06 Tony Multirotor Talk 1792 May 22, 2016 04:04 PM
Discussion HoverflyGIMBAL Demonstration Videos photronix Hoverfly Technologies 10 May 18, 2012 04:53 PM
Link HoverflyGIMBAL Manual and Setup Client hoverben Hoverfly Technologies 1 May 17, 2012 03:25 PM
Discussion HoverflyGIMBAL - Input Voltage? Manual? defxxx Hoverfly Technologies 10 May 17, 2012 02:54 PM
New Product HoverflyGIMBAL - Now Shipping! photronix Multirotor Talk 9 May 15, 2012 01:46 PM