New Products Flash Sale
Thread Tools
Old May 06, 2012, 05:12 PM
DesertDrones is offline
Find More Posts by DesertDrones
Registered User
Discussion

GPS not working (blue light only blinks once)


Hello,

I have 2 gtpa010 10hz gps on 2 clone osd's. One died last week and now the other has died. When I power up either, I get one blue light blink and then nothing. No GPS coordinates showing up on goggles. I thought about replacing the little battery on each but don't know if that is the problem.

Any ideas?

Thanks
Sign up now
to remove ads between posts
Old May 30, 2012, 07:10 PM
MP3_tilaco is offline
Find More Posts by MP3_tilaco
Registered User
sorry for as, I have the same problem
I have a Remzibi OSD, last week it worked fine buy today it didn't.
Did you get some idea?
Old May 31, 2012, 09:42 PM
MP3_tilaco is offline
Find More Posts by MP3_tilaco
Registered User
I know what is the problem, you are Ok, the problem is the button battery, the problem is the battery is not charging while the GPS is plugued at the OSD.
I changed the button battery for other button battery (no rechargable), my OSD found the GPS.
Old Jun 12, 2012, 11:37 PM
cabecinhas is offline
Find More Posts by cabecinhas
Registered User
hiiiii tks mp3... you have just saved my life.. my remzibis has come back to work.... tks alot


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion DJI Wookong M GPS does not work in Australia (for most) jdreitman Multirotor Talk 1 Apr 10, 2012 12:52 AM
Question GPS and AH functions not working with Firmware 4.0 ross_badger Aerial Photography 13 Apr 08, 2012 12:02 PM
Help! DH 9116 Doesn't work, slow blinking red light on copter mplewis2 Electric Heli Talk 1 Jan 18, 2012 01:58 PM
Discussion GPS Still not working. I think its the antenna wac Aerial Photography 5 Oct 22, 2011 06:57 PM
Discussion Question about setting up GPS, not working. UPDATE! no luck wac Aerial Photography 2 Oct 21, 2011 10:29 PM