Thread Tools
Apr 25, 2012, 08:08 AM
Registered User
Discussion

DJI S800 Build and Info. thread


Waiting for Fed Ex this morning (says before 10:30am).
Will update this thread with pics etc. as it comes.
Sign up now
to remove ads between posts
Apr 25, 2012, 08:08 AM
Registered User
.......
Apr 25, 2012, 08:09 AM
Registered User
.........
Apr 25, 2012, 08:09 AM
Registered User
.........11
Apr 25, 2012, 08:29 AM
DJI Support
Tahoe Ed's Avatar
Robert, I too wait. The package is in Las Vegas. Not yet on the truck. Unfortunately, I don't get home until 8pm tonight. You should be built and flying by then. Can't wait to hear your impressions with one actually to fly rather than play with at NAB. Enjoy.
Latest blog entry: M200 FAQ's
Apr 25, 2012, 08:32 AM
Registered User
Quote:
Originally Posted by Tahoe Ed
Robert, I too wait. The package is in Las Vegas. Not yet on the truck. Unfortunately, I don't get home until 8pm tonight. You should be built and flying by then. Can't wait to hear your impressions with one actually to fly rather than play with at NAB. Enjoy.
I hear ya Ed.

Post your build etc.. in this thread. It will be nice to have one thread with S800 info. I'll do my best to not let it get clogged but that is the way of the forums....
Apr 25, 2012, 08:37 AM
DJI Support
Tahoe Ed's Avatar
Shall do. I have to test my WKM before I mount it on the S800. Had a pick up the pieces crash inverted. I have done some bench testing and every thing seems to be working, but until it is in the air you never know. Worst case I will be flying with a Naza for the time being. That should be interesting.
Latest blog entry: M200 FAQ's
Apr 25, 2012, 09:46 AM
Registered User
Package stuck in customs. Should never have started the post until I physically had the package. Knew it would jinx me.

Will see how many days its delayed. URGH!!!
Apr 25, 2012, 09:54 AM
DJI Support
Tahoe Ed's Avatar
Mine has not moved since it arrived in Las Vegas. It did clear customs in Anchorage though.
Latest blog entry: M200 FAQ's
Apr 25, 2012, 10:56 AM
Registered User
revazor you are killing me
Apr 30, 2012, 08:05 PM
DJI Support
Tahoe Ed's Avatar
Mine arrived. Photos to follow.
Latest blog entry: M200 FAQ's
Apr 30, 2012, 11:38 PM
DJI Support
Tahoe Ed's Avatar
Ok, I have my WKM mounted. The instructions in the box contradict the manual. The paper says, "Attention, The screws in the bottom board have been installed with screw glue, which is slightly different from that in the manual. To avoid any damages, please do not unscrew the installed screws with screw glue in the bottom board." There is no way to remove the top plate so I unscrewed the bottom plate. I don't know what kind of screw glue that they used but it was colorless and left no residue. Very different from what I am used to. Oh well the bottom plate, all CF came off so I was able to position the components. You would think with a 800mm hexa, you would have a ton of room. Not so. There is a center stud, and the arm clamps take up a lot of room. My Data Link will have to go on the bottom of the bottom plate. All the power routing is done on the top plate. There are XT plugs for the lipo, the PMU and the gimbal. I will probably unsolder the gimbal power for now and I have to solder a dean's plug on the power lead. All the arms are black but there are leds under each motor. I hope they have some color to them for orientation. Otherwise I will be stuck with the mode LED for an indication of what this big bird is doing. Enough talk, here are some pictures.
Latest blog entry: M200 FAQ's
Apr 30, 2012, 11:52 PM
Private Pilot
Twister773's Avatar
Looks very nice
Apr 30, 2012, 11:55 PM
Registered User
Ed, I didn't remove the top plate to install WKM. Takes a little time; FC can be installed thru the top hole.
May 01, 2012, 12:02 AM
DJI Support
Tahoe Ed's Avatar
I did not either. The paper insert was somewhat confusing saying not to remove the screws in the bottom plate. You have to do that to install all the components. I did place the IMU through the hole in the top plate to make sure that the alignment was correct and the IMU did not touch the sides of the top plate. You can see from the 5th photo how I mounted the rest of the components. I am completing the LG right now. After I do that, I can decide where to put the lipos.
Latest blog entry: M200 FAQ's


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product DJI WooKong-M Autopilot System for multirotors **Owners Thread** DJI INNOVATIONS Multirotor Drone Electronics 20299 Apr 12, 2017 06:23 PM
Discussion DJI Wookong-M Owners Thread *Pics*Videos*Settings* Z06 Tony Multirotor Drone Talk 1793 Jan 26, 2017 02:31 PM
Discussion DJI Quadcopter Frame BUILD Thread Quad_Addict Multirotor Drone Talk 78 Mar 17, 2014 10:20 PM
Discussion DJI Spread Wings S800 and Zenmuse Z15 prices are out! tpnitro Multirotor Drone Talk 120 Jun 19, 2012 01:27 AM
Discussion Thread Thread Starter Forum Replies Last Post Discussion Large Cabin Cruser buil Jolly Roger 1 Scale Boats 0 Jan 06, 2010 11:43 AM