Shop our Airplanes Products Drone Products Sales
Thread Tools
Apr 21, 2012, 05:22 AM
Registered User
Arxangel's Avatar
Help!

Need help with T-Motor issue on Naza!!


Hi guys, I just finished building my final frame version and when I connected everything up, I got a strange behavior from Motor 1, that is front right motor. When I do the CSC all motors start, but this one stutters and sometimes does a little rotation in the opposite direction before going in the right one. if I throttle up it starts, but next time I do the CSC it stutters again. What could be causing this?

Everything worked perfect on the prototype frame, I haven't changed anything, just moved the motors and ESC over to the new frame.

Here is a video:
Motor problem (0 min 42 sec)


Any help would be appreciated.
Sign up now
to remove ads between posts
Apr 21, 2012, 06:12 AM
Registered User
rinatka7's Avatar
Hello Arxangel!
I have same issue(maybe one time per ten motor run) with tiger motor(MT2216).. i didnt know why it jittering..
ESC calibrated via OpenPilot GCS.
What type of ESC do you use?
I use HobbyKing F-30A with SimonK firmware.
So, if you find solution..could you please let me know!
Apr 21, 2012, 07:15 AM
Registered User
Arxangel's Avatar
Quote:
Originally Posted by rinatka7
Hello Arxangel!
I have same issue(maybe one time per ten motor run) with tiger motor(MT2216).. i didnt know why it jittering..
ESC calibrated via OpenPilot GCS.
What type of ESC do you use?
I use HobbyKing F-30A with SimonK firmware.
So, if you find solution..could you please let me know!
I use HobbyKing BlueSeries 30A stock firmware, it didn't do it before, I will try to re-calibrate all ESCs. Do you have any problems once it starts up and you go flying?
Apr 21, 2012, 07:23 AM
Registered User
rinatka7's Avatar
it didn't do it before (same thing)!
No, i didnt see any problem while flying!
Its start jittering only when throttle in zero point..while throttle more than 0..its turns normal.
Apr 21, 2012, 08:02 AM
Registered User
Arxangel's Avatar
Quote:
Originally Posted by rinatka7
it didn't do it before (same thing)!
No, i didnt see any problem while flying!
Its start jittering only when throttle in zero point..while throttle more than 0..its turns normal.
Good to know since I will maiden it either later today or tomorrow and need to be sure the motor won't stop mid air.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Need help setting up ER9-X with Naza tgreening Multirotor Drone Talk 34 May 15, 2012 10:58 AM
Help! Noob with Witespy issues after just 2 flights, NEED HELP fullpotential Multirotor Drone Talk 2 Mar 29, 2012 11:49 AM
Help! DJI Naza wind issue!!!! (help needed with throttle up issue in wind) Arxangel Multirotor Drone Talk 11 Mar 07, 2012 01:47 AM
Help! Pls..Need help fixing Contrast issue on Fatshark googles GOURBI Multirotor Drone Talk 1 Nov 18, 2011 12:37 PM
Discussion I want to know how and need some help on upgrading motor in PZ T-28 skarface Parkflyers 5 Nov 07, 2011 07:28 AM