New Products Flash Sale
Thread Tools
Old Apr 09, 2012, 03:39 PM
potxoli is offline
Find More Posts by potxoli
Registered User
potxoli's Avatar
Bug

tapatalk not loading images


Hi,

(for some reason I could not reply to the thread with the exact same name)

I too can't see any attached images in Tapatalk. This used to work, but stopped working. I believe that happened when I upgraded to the lastest tapatalk version.

It would be great if this could be fixed.

Thanks!

-Eric
Sign up now
to remove ads between posts
Old Apr 10, 2012, 02:25 PM
Mike Kolesnikov is offline
Find More Posts by Mike Kolesnikov
RCGroups tech support
Mike Kolesnikov's Avatar
It should work again now.
Administrator
Old Apr 10, 2012, 10:55 PM
potxoli is offline
Find More Posts by potxoli
Registered User
potxoli's Avatar
Thanks mike! Works great.
Old Apr 11, 2012, 09:08 AM
Jim T. Graham is offline
Find More Posts by Jim T. Graham
Administrator
Jim T. Graham's Avatar
Great news!
Administrator


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Bug Tapatalk not loading images RCRod Site Suggestions / Complaints 8 Apr 10, 2012 05:30 PM
Question Pictures do not show on Tapatalk Android r1100sdk Site Suggestions / Complaints 4 Dec 12, 2011 04:03 PM
Suggestion Thread pages not loading chatch15117 Site Suggestions / Complaints 1 Nov 19, 2011 01:51 PM
Discussion 5.8gHz image is far better than 1.2 image! Normal? MikeSSS FPV Talk 7 Nov 11, 2011 03:46 AM
return to castle wolfenstein help: GLW_StartOpenGL() - could not load OpenGL subsyste t_predator90 Life, The Universe, and Politics 24 Dec 11, 2003 12:25 PM