Thread Tools
Apr 05, 2012, 07:36 PM
Multicopter Addict =)
copteryx's Avatar
Help!

The yaw not work in my HFP


Hello,

I have a HFP green board and I was happy with the perfomance but sice 1 month ago the yaw stop working, I do all the test in the hoverfly setup software and everything its ok but when I try to fly it, the quad spins in CW direcction, I mount the board in a Y6 with robbe motors, turnigy push esc, 10x45" and 12x45" props, I try in my hexa DJI f550 flat with the same motors with 10x45" and the last try in a xaircraft X650V 4X with avroto motors an 1147 props, I upgrade an downgrade the firmware, all the setups same problem no yaw response, I use the same Tx (Ftaba 8fg super) with my WK-M and my KKblack board with out any issue, Im very dissapointed, any idea whats wrong?

Thank you

Pepe
Sign up now
to remove ads between posts
Apr 05, 2012, 09:11 PM
Al Ducharme
photronix's Avatar
It is usually either....you need to re-calibrate the throttle on the ESCs, mechanical misalignment (motors have to be straight up and down), Props not rotating in correct direction, Gyro failure (use the Setup Client to test this), motors not connected correctly to the PRO. Check this last one since there may be a difference in setup on the other controllers.
Apr 06, 2012, 02:53 PM
Multicopter Addict =)
copteryx's Avatar
Ok I will recheck
Last edited by copteryx; Apr 06, 2012 at 07:04 PM.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Weird problem with New Y-6... Throttle works, but not Pitch Roll or Yaw Adidas4275 Aerial Photography 4 Apr 02, 2012 11:21 AM
Discussion my new traxxas slash not working Patriot2373 Off-road Cars 12 Mar 14, 2012 12:10 PM
Help! Y6 Yaw stops working in the air kuutee Aerial Photography 34 Jan 12, 2012 12:00 PM
Help! Y6 perfectly stable - and not responding in mid air! (HFP) ed.ge Multirotor Drone Talk 0 Dec 22, 2011 01:27 PM
Help! Yaw does not work eaton Coaxial Helicopters 0 Jun 02, 2009 11:34 AM