Thread Tools
Aug 20, 2012, 09:41 AM
Registered User
Quote:
Originally Posted by kad
Yup, it's consistent. Sometimes I can keep it in the air a little longer (a minute or so, as opposed to the 30 seconds in the video), but it always settles back down to the ground even on full power. And once it's down, it stays down because the rear props hit the grass and won't spin back up. I have to launch from a paving stone I sat in the grass and leveled.

-K
Is it possible your motors or esc's are over heating, thus loss of power. That could be an explanation of your repeatable observation. The fact that it hovers and looks to be fairly stable would indicate that the FC is setup correctly?
Sign up now
to remove ads between posts
Aug 20, 2012, 11:20 AM
Registered User
I'm running.. 6amp esc..

he is running 10 amp..

I'm sure KAD is Frustrated to say the least.. I was really upset when the 2blade props did not work.. and had to dig around for the 3balde ..was one short.. finally found them..



Quote:
Originally Posted by cquian
Is it possible your motors or esc's are over heating, thus loss of power. That could be an explanation of your repeatable observation. The fact that it hovers and looks to be fairly stable would indicate that the FC is setup correctly?
Aug 20, 2012, 09:02 PM
kad
kad
Quad Crasher
kad's Avatar
Half of me curses the pouring rain all evening (no mini testing today), the other half is grateful for the rain, we need it. <sigh>

-K
Aug 22, 2012, 11:38 AM
Registered User
jinsing's Avatar
Name: ImageUploadedByTapatalk1345653515.856198.jpg
Views: 119
Size: 66.6 KB
Description:
Slowly coming together
Aug 23, 2012, 10:38 AM
Registered User
The first flight of my VTail with the new Crius AIO Pro :

Hunter VTail 400mm & Crius AIO Pro 1.0 (0 min 57 sec)


Still need some tweaking, but it works great

Bye !
Aug 23, 2012, 12:20 PM
kad
kad
Quad Crasher
kad's Avatar
Quote:
Originally Posted by Orphee
The first flight of my VTail with the new Crius AIO Pro :
Still need some tweaking, but it works great

Bye !
Nice! Is that a 400 or a 500?

Also, the bobbing up and down, is that something you expect to tune out? I ask because I consider it a major flaw in mine. It refuses to hold any altitude for more than a second or so. I'm (literally) constantly adjusting the throttle and if it can be tuned out, I'd like to find out how to do so!

-K
Last edited by kad; Aug 23, 2012 at 12:26 PM.
Aug 23, 2012, 01:20 PM
Registered User
It is a 400, well i can't be sure about the up down, i was playing with sticks, i will try more Saturday...
Aug 23, 2012, 03:36 PM
kad
kad
Quad Crasher
kad's Avatar

First hard crash with the mini


Well, finally got in a quick flight to check on the power down issue. Freshly charged battery, it kept trying to go left again. I was able to hold it, kept it in the air for about 90 seconds with about 75% throttle, then it started slowly dropping down. I started increasing throttle to compensate and all of sudden it started oscillating left/right violently, then heeled over hard left and hit the ground from about 10 feet up. Damage (that I've found so far) one broken prop. Frame seems to have survived intact (Yay Eric & Luis!) The battery, when checked afterward was @ 12+ volts, just over 4v on each cell, so the settling to the ground wasn't the battery. I've got a different battery on the way (same weight) to eliminate the battery totally as an issue. Hopefully that will arrive on Saturday as the post office predicts.

-K
Aug 23, 2012, 06:23 PM
Registered User
What is your setup? Motors,etc... ?

I have turnigy 2822 1450kv in front and 2822 1100kv on the tail.
Battery is 2200 3s. Gravity center most front possible, battery max at front, 8" flyduino propellers

Pid setup :
Roll : 5.0 0.030 23
Pitch : 5.0 0.045 23
Yaw : 3.8 0.045 0

Multiwii 2.1, i activated 42hz filter on the gyro in the sketch to eliminate vibrations
Last edited by Orphee; Aug 23, 2012 at 06:33 PM.
Aug 24, 2012, 12:37 AM
Registered User
Hey man nice to know it did not come apart :-)

I did sell my little one.. :-(

just to many project..

this is the CC board ? this happen with ?

I tell you lets try .. Wii .. based

The mini gave me a challenge due to the props..but all other have work very well..

usually it come down to motor problems..

today I put back my 500 together.. and I flashed it with the ESC connected..

ESC = hobby king Mag8's . :-( they went crazy.. had to re-do all programing on ESC s.. then it was back to normal..

tested it with stock setting.. seem to do ok.. ( put Y4 on it) .. since I like it better on the Mini. :-)


Quote:
Originally Posted by kad
Well, finally got in a quick flight to check on the power down issue. Freshly charged battery, it kept trying to go left again. I was able to hold it, kept it in the air for about 90 seconds with about 75% throttle, then it started slowly dropping down. I started increasing throttle to compensate and all of sudden it started oscillating left/right violently, then heeled over hard left and hit the ground from about 10 feet up. Damage (that I've found so far) one broken prop. Frame seems to have survived intact (Yay Eric & Luis!) The battery, when checked afterward was @ 12+ volts, just over 4v on each cell, so the settling to the ground wasn't the battery. I've got a different battery on the way (same weight) to eliminate the battery totally as an issue. Hopefully that will arrive on Saturday as the post office predicts.

-K
Aug 24, 2012, 02:52 AM
Registered User
Quote:
Originally Posted by Orphee
What is your setup? Motors,etc... ?

I have turnigy 2822 1450kv in front and 2822 1100kv on the tail.
Battery is 2200 3s. Gravity center most front possible, battery max at front, 8" flyduino propellers

Pid setup :
Roll : 5.0 0.030 23
Pitch : 5.0 0.045 23
Yaw : 3.8 0.045 0

Multiwii 2.1, i activated 42hz filter on the gyro in the sketch to eliminate vibrations
I forgot to say I configured it as a Y4. inverted D9 and D11 (D9 left, D11 right)
Aug 25, 2012, 09:28 AM
Registered User
Quote:
Originally Posted by kad
Nice! Is that a 400 or a 500?

Also, the bobbing up and down, is that something you expect to tune out? I ask because I consider it a major flaw in mine. It refuses to hold any altitude for more than a second or so. I'm (literally) constantly adjusting the throttle and if it can be tuned out, I'd like to find out how to do so!

-K
Hi !

I had the time to tune it this morning, and as I thaught, no "bobbing up and down".
It was just your feeling on the video.

Here is a video of this morning :
Hunter VTail 400mm & Crius AIO Pro (3 min 48 sec)
Aug 25, 2012, 12:07 PM
Registered User
Quote:
Originally Posted by Orphee
Hi !

I had the time to tune it this morning, and as I thaught, no "bobbing up and down".
It was just your feeling on the video.

Here is a video of this morning :
http://www.youtube.com/watch?v=fgUxN78dXIg
Very nice flight.
Aug 25, 2012, 03:31 PM
DiaLFonZo - UAV/Drone
Dialfonzo's Avatar
Kad
Maybe you have one motor that has an incorrect kv rating?
Aug 25, 2012, 04:14 PM
Multirotor Builder!!!!!
Hey Dialfonzo , I sent you a pm a few days ago. need to know which way that mini board faces front, and is the y4 or vtail already loaded on the board?


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Bledi-DiaLFonZo Copter VTail HUNTER 400 CANOPY + Addons Innerbreed Multirotor Drone Talk 42 Sep 20, 2013 09:41 PM