Thread Tools
Oct 09, 2012, 01:38 PM
Heli Crash Survivor
Crash Survivor's Avatar
Quote:
Originally Posted by flint723
Yeah I used to use energizer recharge NiMH's. But I started to not like them since they take 8 hours to charge, and it seemed like I had to babysit them while charging, for some reason they would get really hot in the Energizer charger. I realize some heat is normal but I don't think they should be getting hot enough to burn my skin.

So i went away from those, and got this 11 dollar pack I can charge in 45 min. Plus with the LiPoFe4 pack the screen is a bit brighter.
Agree I have one of those Energizer chargers & I think it gets the batteries to hot also & shortens there life. But a regular AC input to DC output around 9Volts & 200ma transformer with the right plug/polarity batteries don't even get warm, transformer get just a little warm & when its barely warm batteries are charged. When I feel like topping off the batteries I just plug in over night with no worries.
Sign up now
to remove ads between posts
Oct 09, 2012, 01:51 PM
Heli Crash Survivor
Crash Survivor's Avatar
Quote:
Originally Posted by flint723
Quick question for someone who has original walkera firmware on their transmitter.

What happens if you cycle the tx off and back on after the model is bound and working? Will it re-bind after the tx is rebooted? Or does the rx just do a slow flash?
Never done that but most likely RX would lose bind & you would have to power off RX & turn TX back off & on & plug RX back in during time frame for it to rebind. But what I have done recently was set a fixed ID flew a battery thru left TX on put a new battery in & the RX went crazy. Use to do that with no problem when regular binding/no fixed ID. Didn't try that again cause really no reason with fixed ID cause it binds so fast anyway.
Oct 09, 2012, 01:55 PM
Registered User
I realize there is no reason to do it really, we are just trying to determine the behavior of the walkera firmware. With deviation 1.1.2 you can do that as described and the model will connect again. But now with the experimental builds, it won't do that anymore. Not really a big deal, just wondering if someone could test it quick.
Oct 09, 2012, 08:41 PM
Registered User
OnceAFly's Avatar
Its good to have its connection back when signal lost and failsafe.
Oct 10, 2012, 10:15 AM
Registered User
Quote:
Originally Posted by flint723
Quick question for someone who has original walkera firmware on their transmitter.

What happens if you cycle the tx off and back on after the model is bound and working? Will it re-bind after the tx is rebooted? Or does the rx just do a slow flash?
Re-bind after Tx reboot (Fixed ID).
Oct 11, 2012, 10:09 PM
Registered User
My devo is no longer able to control my 130X. It binds and I have throttle control but no servo activity. I've tested with another known good mainboard and the symptoms are identical. deleted models, created new models, copied models, nothing seems to work.
Oct 12, 2012, 01:00 AM
Registered User
Will deviation work with:
http://www.hobbyking.com/hobbyking/s...F_Mode_2_.html

I think it's the same as the hisky fbl100.

Somebody mentioned it uses "NORDIC FHSS". I think a different module would be needed.
Oct 12, 2012, 04:02 AM
Registered User
Quote:
Originally Posted by briareos7777
Will deviation work with:
http://www.hobbyking.com/hobbyking/s...F_Mode_2_.html

I think it's the same as the hisky fbl100.

Somebody mentioned it uses "NORDIC FHSS". I think a different module would be needed.
It is not clear. What you'd be looking for is to see if someone has ever bound one to a 9x transmitter. If it works at all, this is the most likely scenario. If it can bind to a 9x, then it can bind with (moded) Deviation. Otherwise, I'd need to see pics of the insides of the Tx or Rx to tell you if it is even possible (and then I'd likely need to buy one to make it work). The problem with the FBL100 seems to be that replacement parts are hard to come by, so it isn't my 1st choice of a platform to work on at the moment.
Oct 12, 2012, 06:39 AM
Registered User
So you can use deviation with dragon link too? http://www.dragonlinkstore.com/v2/
Here is a thread where they connect it to a dragon link https://www.rcgroups.com/forums/show....php?t=1679198
Oct 12, 2012, 07:46 AM
Registered User
is there a binding issue with devo 10/rx1002, i get it to work twice then without touching anything it won't bind, i get repetitive beeps from motor.i have been using fixed id and now it won't bind...i then tried auto binding and that won't bind as well.
Oct 12, 2012, 08:38 AM
Registered User
Another weird quirk I noticed before complete loss of servo control is that trim/ subtrim is not "saved". I have to re-trim every time I connect a battery.
Oct 12, 2012, 08:44 AM
Registered User
FDR_'s Avatar
Quote:
Originally Posted by itsmillertime
Another weird quirk I noticed before complete loss of servo control is that trim/ subtrim is not "saved". I have to re-trim every time I connect a battery.
You should post your config in a new thread on deviationtx.com...
Oct 12, 2012, 11:55 AM
Registered User
Quote:
Originally Posted by Jetboatftw
So you can use deviation with dragon link too? http://www.dragonlinkstore.com/v2/
Here is a thread where they connect it to a dragon link https://www.rcgroups.com/forums/show....php?t=1679198
Probably.
The PPM out connector only has Rx, Tx, and Gnd. You also need a Vdd connection. so you'd need to connect a wire from a supply on the Tx to the dragon module. you could either get a replacement connector, and unplug the 3-pin audio jack, and replace it with a new port, or you could use an audio cable to get at the PPM signal.
At that point you should be able to drive the DL module by putting the Tx in 'PPM' mode. Note that this will turn off the radio, which should be ok.
Oct 12, 2012, 12:16 PM
Registered User
sounds good, im pretty far from actually needing the dragon link yet but its good to know it probably will work. Love the work you all have done with deviation.
Oct 12, 2012, 08:48 PM
Registered User
The parts are in stock at hobby king now, but i'm not sure for how long. The comments say that it does not bind with a 9x transmitter.

The next cp that'll come out is the WL Toys 100cp i think, i'm not sure if that'll be 9x compatible like their other stuff or if they're gonna use something else yet.

I probably won't get the fbl100, but will get the WL Toys 100cp.

Quote:
Originally Posted by PhracturedBlue
It is not clear. What you'd be looking for is to see if someone has ever bound one to a 9x transmitter. If it works at all, this is the most likely scenario. If it can bind to a 9x, then it can bind with (moded) Deviation. Otherwise, I'd need to see pics of the insides of the Tx or Rx to tell you if it is even possible (and then I'd likely need to buy one to make it work). The problem with the FBL100 seems to be that replacement parts are hard to come by, so it isn't my 1st choice of a platform to work on at the moment.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Wanted Broken Walkera Devo and Spektrum tx itsmillertime Aircraft - General - Radio Equipment (FS/W) 1 Mar 20, 2012 04:37 AM
For Sale Walkera Devo 7 TX/Devo RX2625H Combo for sale Tom Z Aircraft - General - Radio Equipment (FS/W) 0 Oct 06, 2011 12:33 PM
For Sale Walkera Devo 7 TX/Devo RX2625H Combo for sale Tom Z Aircraft - Electric - Helis (FS/W) 0 Oct 05, 2011 11:38 AM
Discussion New Walkera Devention Devo 12 TX w/ Touch-Screen hobbypartz Radios 2 May 08, 2011 11:38 PM
Discussion New Walkera Devention Devo 12 TX w/ Touch-Screen hobbypartz XHeli 0 May 05, 2011 11:19 PM