Walkera DEVO Tx Hacking - Page 100 - RC Groups
Thread Tools
Sep 20, 2012, 12:33 AM
Registered User
Quote:
Originally Posted by briareos7777
PhracturedBlue,

I got this now:
http://www.ebay.com/itm/-/3706412772...E:L:OC:US:3160

it says it's 85dBA, (all of them are pretty much this much). The only difference is the resistance and the voltage range. For the loudest one, should it be less resistance and lower voltage range?
For a given volume, the lower the specified voltage the louder it is likely to be I'm not sure what the resistance means for a piezo buzzer (besides more current draw). I would expect lower resistance to be louder, but if the volume is specified on the package, then I'm not sure it means mucj to us.

Quote:
Is there anyway in code to make this any louder?
A voltage doubler would certainly make it louder, though that would require a bit of electronics work.
I don't recall which side of the regulator it is on, but you might try plugging the Tx into a 12V supply and see if it gets louder. If so, then using a pack with higher voltage may help)
I expect the buzzer in the Devo10 is much louder as it has twice the voltage, though I haven't verified myself.
You could also wire in a couple more batteries in series to boost the voltage (not sure wher you'd put them though)
Sign up now
to remove ads between posts
Sep 20, 2012, 12:36 AM
Registered User
Quote:
Originally Posted by briareos7777
Phractured,

A new quad that supposedly has it's own protocol 2.4ghz. I'm not sure what chip they're using though:

https://www.rcgroups.com/forums/show....php?t=1733760
Let me know when they come back in stock
Sep 20, 2012, 01:34 AM
Registered User
sbstnp's Avatar
Quote:
Originally Posted by PhracturedBlue
I expect the buzzer in the Devo10 is much louder as it has twice the voltage, though I haven't verified myself.
Confirmed, it is louder to the point of being annoyingly loud
Sep 20, 2012, 02:01 AM
Registered User
Quote:
Originally Posted by briareos7777
Is there anyway in code to make this any louder?
Also, as I mentioned before, try different frequencies. the piezo will have a resonant frequency that should be significantly louder than other frequencies.
Sep 20, 2012, 03:06 AM
Registered User
I see this on ebay:
http://www.ebay.com/itm/LM2577-Switc...item19d3a17c93

When connecting something like that, would I just connect it in between where the buzzer is connected to now?

I just need 2x the voltage on the buzzer, which should make it loud enough for me.




Quote:
Originally Posted by PhracturedBlue
For a given volume, the lower the specified voltage the louder it is likely to be I'm not sure what the resistance means for a piezo buzzer (besides more current draw). I would expect lower resistance to be louder, but if the volume is specified on the package, then I'm not sure it means mucj to us.


A voltage doubler would certainly make it louder, though that would require a bit of electronics work.
I don't recall which side of the regulator it is on, but you might try plugging the Tx into a 12V supply and see if it gets louder. If so, then using a pack with higher voltage may help)
I expect the buzzer in the Devo10 is much louder as it has twice the voltage, though I haven't verified myself.
You could also wire in a couple more batteries in series to boost the voltage (not sure wher you'd put them though)
Sep 20, 2012, 03:23 AM
Registered User
OnceAFly's Avatar
OMG! My devo6 just can't turn on now...It happen when the battery low and turn off the tx itself and then after I replaced the battery now It keep beeping with black screen! I have try load the V1.1.2 and replace the filesystem with usd mode too but still beeping...Help!

Edit: I even tested loading the devo fw but It don't have the binding sequence as usual, Now Its stuck on simulator mode! It just won't bind now on devo firmware and its hang on deviation fw...
Last edited by OnceAFly; Sep 20, 2012 at 03:48 AM.
Sep 20, 2012, 04:47 AM
Registered User
Switch off Tx, detach battery and connect battery, switch on Tx with pressed 'Ext' button. You will can load Devo firmware.

Or you can try:

Switch off Tx, detach battery and connect battery, switch on Tx with pressed 'Ent' button. Replace the filesystem with USB mode. Switch off and switch on Tx.
Old Sep 20, 2012, 04:50 AM
Ketan
A moderator felt this post violated the following rule: Cross-posting.
Sep 20, 2012, 05:14 AM
Registered User
OnceAFly's Avatar
Quote:
Originally Posted by vlad_vy
Switch off Tx, detach battery and connect battery, switch on Tx with pressed 'Ext' button. You will can load Devo firmware.

Or you can try:

Switch off Tx, detach battery and connect battery, switch on Tx with pressed 'Ent' button. Replace the filesystem with USB mode. Switch off and switch on Tx.
Did all that but none work...

Edit: Found the problem! It is due to the v911 tx module I've just installed. Just after the installation, its working with v911 & beetle and flying nicely with the setting done but just when the tx battery running low and shut off by itself. After replace the battery and turn back on, its started to beeping with black blinking screen. It only working under flysky protocol and if I change to anyother protocol, the problem come back again. Now after I removed the v911 tx module, its working again. but I can't have V911 or beetle control...any idea how can I have it work for flysky protocol?
Last edited by OnceAFly; Sep 20, 2012 at 09:31 AM.
Sep 20, 2012, 01:20 PM
<Marty>
was the other protocals working before the low battery shut down?
Sep 20, 2012, 08:08 PM
Registered User
OnceAFly's Avatar
I didn't have the time to test other protocol before shut down. Was confiuring and enjoy flying the beetle and suddenly, the beetle drop from 3 feel to ground and there was no power on the tx left.
Sep 20, 2012, 10:44 PM
Registered User
Can someone more familiar with mixer style programming help me set up my 130X? I can get it to bind with the 6 ch heli template and the 6 ch template works great in Phoenix but when I bind the 130 the servos bottom out and become unresponsive.
Sep 20, 2012, 11:19 PM
<Marty>
have you tried to bind it without using the template?
Last edited by magic_marty; Sep 20, 2012 at 11:49 PM. Reason: typo
Sep 20, 2012, 11:38 PM
Registered User
Will try that tomorrow, left tx at work.
Sep 21, 2012, 12:22 AM
Registered User
FDR_'s Avatar
Don't forget, that template is for DEVOs with EATR channe้ order!
Try to use the uploaded mCP X config instead as a starting point...


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Wanted Broken Walkera Devo and Spektrum tx itsmillertime Aircraft - General - Radio Equipment (FS/W) 1 Mar 20, 2012 05:37 AM
For Sale Walkera Devo 7 TX/Devo RX2625H Combo for sale Tom Z Aircraft - General - Radio Equipment (FS/W) 0 Oct 06, 2011 01:33 PM
For Sale Walkera Devo 7 TX/Devo RX2625H Combo for sale Tom Z Aircraft - Electric - Helis (FS/W) 0 Oct 05, 2011 12:38 PM
Discussion New Walkera Devention Devo 12 TX w/ Touch-Screen hobbypartz Radios 2 May 09, 2011 12:38 AM
Discussion New Walkera Devention Devo 12 TX w/ Touch-Screen hobbypartz XHeli 0 May 06, 2011 12:19 AM