Thread Tools
Mar 08, 2012, 07:23 PM
Registered User
Thread OP
Help!

2 different planes, not getting any throttle ?


I just bought a new PNP Gee Bee, foam 36" wing span

I bound the DX7S to a 6110E, and I get all control surfaces, no motor, ESC beeps 2 times

I bound a AR7000, same thing

I removed a esc outta another 3S plane, P-51 Mustang, same thing

I have 2 planes, doing exactley the same thing

I switched both ESC's, thinking maybe 1 bad ESC, or 1 bad motor, and neither work?

My 3S lipo reads 12 volts, so I know its fully charged

I tried 4 different charged lipos as well, and 3 different receivers
Sign up now
to remove ads between posts
Mar 08, 2012, 07:39 PM
Kamikaze Ace
Glacier Girl's Avatar
Did the P-51 work originally, or is it new also?

Try this. First, try adjusting your throttle trim to see if you can get the esc to arm.

After that, remove the prop. Then and only then, power up the tx, put the throttle to full on.
Now install the pack in the plane to power it up. You should get a tone from the motor, when you do move the throttle stick all the way off. You should then get arming tones and the motor should fire up when you apply throttle.

Sometimes you have to do this to get the esc to recognize the throttle on your tx.
Mar 08, 2012, 08:04 PM
Registered User
Thread OP
Thanks ! I bought the p-51 used a few days ago, and the Gee Bee is new

So neither plane has been in the air yet

I forgot about arming the ESC to reconize the throttle settings

I'll try that now, good catch !
Mar 08, 2012, 08:16 PM
Registered User
Thread OP
That was it! I put the transmitter to full throttle ( prop off ) and when it beeped 3 times, I moved the stick to the low position, waited till it beeped, moved it back to full to confirm, it beeped again, and moved it back to low, and motor spun right up !

Did it again on the other plane, and worked !

Thanks for the help! I was going crazy!


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Getting out sale! 2 planes, batteries, balancer, Turnigy 9x with Er9x + more!!!!!!!! FoggyFPV Non R/C Items (FS/W) 19 Oct 01, 2011 07:36 PM
Discussion hydra 125 not getting full throttle pmdevlin Castle Creations 4 May 04, 2010 05:01 AM
Discussion 2 Different Planes, 2 Different Foams... slappySF Beginner Training Area (Aircraft-Electric) 13 Jun 03, 2008 06:47 PM
Discussion Futaba 4 channel radio not getting full throttle HELP! rcsubs Scale Boats 15 Jul 17, 2006 01:24 PM