New Products Flash Sale
Thread Tools
Old Mar 04, 2012, 04:42 PM
electricrc68 is offline
Find More Posts by electricrc68
The Sweet Aroma of Fuel
electricrc68's Avatar
Discussion

anyone else receiving this error message?


hey guys. whenever I try to do certain things like search for a thread i get this error message:


anyone else receiving this type of error?
Sign up now
to remove ads between posts
Old Mar 04, 2012, 05:06 PM
leccyflyer is offline
Find More Posts by leccyflyer
Sloping off....
leccyflyer's Avatar
Yep, it's being happening intermittently today.
Old Mar 04, 2012, 05:08 PM
North_of_49 is offline
Find More Posts by North_of_49
Scout CX | mCX2 | mSR | 120SR
North_of_49's Avatar
Yes, when I want to open the attachment manager
RCG Plus Member
Old Mar 04, 2012, 05:22 PM
electricrc68 is offline
Find More Posts by electricrc68
The Sweet Aroma of Fuel
electricrc68's Avatar
hmm...thats odd. i can search without that error for an hour and then when i log back in it happens again....
Old Mar 04, 2012, 05:35 PM
leccyflyer is offline
Find More Posts by leccyflyer
Sloping off....
leccyflyer's Avatar
It's only happening sporadically. You can try again in a few seconds and might be fine.
Old Mar 04, 2012, 05:39 PM
North_of_49 is offline
Find More Posts by North_of_49
Scout CX | mCX2 | mSR | 120SR
North_of_49's Avatar
I've been continually trying to get the attachment manager open for 15 or 20 mins now.
RCG Plus Member
Last edited by North_of_49; Mar 04, 2012 at 05:50 PM. Reason: spelling
Old Mar 04, 2012, 05:45 PM
Kmot is offline
Find More Posts by Kmot
Grumpa Tom
Kmot's Avatar
Quote:
Originally Posted by North_of_49 View Post
I've been continually trying to get the attachment manger open for 15 or 20 mins now.
Same here.
Old Mar 04, 2012, 05:49 PM
leccyflyer is offline
Find More Posts by leccyflyer
Sloping off....
leccyflyer's Avatar
Quote:
Originally Posted by North_of_49 View Post
I've been continually trying to get the attachment manger open for 15 or 20 mins now.
Not working here at the moment either.
Old Mar 04, 2012, 06:00 PM
Jim T. Graham is online now
Find More Posts by Jim T. Graham
Administrator
Jim T. Graham's Avatar
I have notified our tech. Hopefully this will be fixed soon.
Administrator
Old Mar 04, 2012, 06:26 PM
electricrc68 is offline
Find More Posts by electricrc68
The Sweet Aroma of Fuel
electricrc68's Avatar
Quote:
Originally Posted by Jim T. Graham View Post
I have notified our tech. Hopefully this will be fixed soon.
okay thank you for notifying the tech.
Old Mar 04, 2012, 10:34 PM
Kevin Greene is offline
Find More Posts by Kevin Greene
Registered User
I haven't been able to attach any photos all day---Hope it's fixed SOON!!!

Kevin
Old Mar 04, 2012, 10:40 PM
ScaleBrad is offline
Find More Posts by ScaleBrad
115 inches of 'hog
ScaleBrad's Avatar
same here
Old Mar 05, 2012, 01:11 PM
Jim T. Graham is online now
Find More Posts by Jim T. Graham
Administrator
Jim T. Graham's Avatar
This issue was fixed last night. Thanks for you patience.
Administrator
Old Mar 05, 2012, 02:07 PM
North_of_49 is offline
Find More Posts by North_of_49
Scout CX | mCX2 | mSR | 120SR
North_of_49's Avatar
Quote:
Originally Posted by Jim T. Graham View Post
This issue was fixed last night. Thanks for you patience.
Yes, I was able to begin uploading attachments again late last night. Thanks, Jim
RCG Plus Member
Old Mar 05, 2012, 05:06 PM
electricrc68 is offline
Find More Posts by electricrc68
The Sweet Aroma of Fuel
electricrc68's Avatar
thank you Jim!


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Anyone else wanna try and open up a lemonade stand? logan5 Life, The Universe, and Politics 2 Feb 26, 2012 06:25 PM
Discussion tail wag solution has anyone else tried this method ? wc_wickedclown Electric Heli Talk 7 Dec 24, 2011 11:45 AM
Discussion LiPo charging problems, anyone else experienced this? Jonno271 Batteries and Chargers 11 Oct 16, 2011 11:58 AM
Discussion Anyone else recognize this Tug ? Tim B. Scale Boats 20 Oct 05, 2011 09:06 PM
Discussion Optio S4 - A90 error message... can anyone fix this??? glydr Aerial Photography 4 Sep 04, 2006 02:07 AM