Shop our Airplanes Products Drone Products Sales
Thread Tools
Aug 31, 2012, 05:37 AM
Most people are stupid!
dambit's Avatar
I am using the stock ESC's.

I had had several flights after I tried 4 cell and they were all great flights. I'm pretty confused as to what could be the problem. The ESC is getting power, but seems to not be receiving any signals from the controller. I have tested the other motors in the #3 slot and they all work fine, so it's not an issue with the controller, I'll recheck the solder joints etc.
Sign up now
to remove ads between posts
Aug 31, 2012, 05:50 AM
Peter
Quote:
Originally Posted by dambit
I am using the stock ESC's.

I had had several flights after I tried 4 cell and they were all great flights. I'm pretty confused as to what could be the problem. The ESC is getting power, but seems to not be receiving any signals from the controller. I have tested the other motors in the #3 slot and they all work fine, so it's not an issue with the controller, I'll recheck the solder joints etc.
The motors are spec. for 2-3S

http://www.b2bage.com/product-toy-pa...uadcopter.html

I would have swapped #3 motor with another one and tried it out. To see if the motor is burned or not. Hopefully its just a bad connection somewhere.
Aug 31, 2012, 06:39 AM
Most people are stupid!
dambit's Avatar
Just checked the motor as suggested and it works fine. I think I'll just order a new esc and that'll be that.

Bit annoyed though as I can't find a direct reason for the issue.
Last edited by dambit; Aug 31, 2012 at 06:45 AM.
Aug 31, 2012, 08:17 AM
Peter
Quote:
Originally Posted by dambit
Just checked the motor as suggested and it works fine. I think I'll just order a new esc and that'll be that.

Bit annoyed though as I can't find a direct reason for the issue.
If you run 4s instead of 3, of course you will draw more amps and maybe the ESC dont like that. But they are rated 20A so I think it should be ok, cause motors are rated 12A.
Aug 31, 2012, 08:41 AM
Most people are stupid!
dambit's Avatar
I don't think the 4s was the issue cause I was very gentle with the throttle and it worked for three more flights on 3s afterwards.

Oh well, ESC's are cheap.
Aug 31, 2012, 09:46 AM
Peter
Quote:
Originally Posted by dambit
I don't think the 4s was the issue cause I was very gentle with the throttle and it worked for three more flights on 3s afterwards.

Oh well, ESC's are cheap.
Do you use the stock props? I used them until now, but I will change to Graupner E-prop 10x5. I read that stock props are not good and break easy during flight. I havent installed them yet but maybe this weekend. The olny issue is that you have to drill/bore them to 9 mm to get them to fit on the motors. I have no reamer tool so i use a drill and drill by hand and hope it will be centered.
Aug 31, 2012, 09:52 AM
Most people are stupid!
dambit's Avatar
I used the stock props and found them to be very good. I had a few flip overs today and they didn't break. I will be getting some spares though just in case
Aug 31, 2012, 11:51 AM
Peter
Quote:
Originally Posted by dambit
I used the stock props and found them to be very good. I had a few flip overs today and they didn't break. I will be getting some spares though just in case
The problem seems that they will "explode" during flight, cause they wear out over time. Maybe visual inspection of the props is good b4 flight. Anyway, I read so much good about E-props so I will try them out.
Aug 31, 2012, 09:32 PM
Most people are stupid!
dambit's Avatar
I think as long as the props do the job that's good enough for me. Once I get this ESC thing sorted out I will be trying other prop combinations.

I powered up the quad this morning, and the problem esc actually worked.... for all of 5 seconds.

Now it's doing nothing again except blinking at me (slower than the others)
Aug 31, 2012, 10:33 PM
Most people are stupid!
dambit's Avatar
Ok Just thought I would power it up to see what would happen, and it worked

I had two great flights and then all of a sudden #3 ESC cuts out again.

Not sure what the deal is, but I will be definitely replacing it. I tell you what, this is one tough airframe.
Sep 01, 2012, 01:59 AM
Peter
Quote:
Originally Posted by dambit
Ok Just thought I would power it up to see what would happen, and it worked

I had two great flights and then all of a sudden #3 ESC cuts out again.

Not sure what the deal is, but I will be definitely replacing it. I tell you what, this is one tough airframe.
Ok, I havent crashed yet but I am sure it will come. Unfortunally, I will not have much time to fly in the near future.
I guess you use BumbleBee FC? AS I said I will uses Naza GPS and think the GPS antenna will break if I crash. I can mount it inside the cover of BB, but its very sensitive and should be away from other electronics so I think I mount it on top of the cover.
Sep 01, 2012, 02:02 AM
Peter
Quote:
Originally Posted by dambit
Ok Just thought I would power it up to see what would happen, and it worked

I had two great flights and then all of a sudden #3 ESC cuts out again.

Not sure what the deal is, but I will be definitely replacing it. I tell you what, this is one tough airframe.
Btw, whats the capacity of the battery you are using and what flight time do you get?
Sep 01, 2012, 03:19 AM
Most people are stupid!
dambit's Avatar
At the moment I am using a 2600mAh 3s. i get around 7 min flight time and then the battery cells are at 3.65V

I seem to have sorted the ESC issue. I plugged into the computer again today and re installed the firmware. It all seems to be working fine now. Still confused as to why it went weird though.

Cheers,

Steve
Sep 09, 2012, 05:18 PM
fly to the moon :)
aeroseb's Avatar

Cut or no cut?


deleted
Last edited by aeroseb; Sep 23, 2012 at 03:16 PM. Reason: idiot question
Sep 10, 2012, 10:31 AM
Peter
Quote:
Originally Posted by aeroseb
I bought a DJI naza FC to fit on the st550 bumblebee quad with the stock motors and stock esc from the kit(20A, http://www.hobbylord.com/en/20A_en.html). Do i need to remove the red wire from the esc to the FC to make the system safe or i can leave them without taking chance to brake the naza FC ? Thks in advance.
I am not sure about BB stock ESC, i use DJI ESC. I also use Naza on my Quad and I am happy with it.

Will you use stock props?


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Build Log Bob Starr Bumble Bee ---video added--- AJWoods Scratchbuilt Indoor and Micro Models 36 Aug 14, 2013 10:58 AM
Bumble Bee - It's CUTE !! ChrisP Parkflyers 26 Jul 19, 2006 04:07 PM
Hobby-Lobby Bumble Bee ratman Parkflyers 3 Jun 12, 2002 05:42 PM
Hobby Lobby Bumble Bee Twin Tom Smith Foamies (Kits) 12 May 10, 2002 11:23 AM
Hobby Lobby Bumble Bee ? Tom Smith Parkflyers 1 May 06, 2002 03:34 PM