Thread Tools
This thread is privately moderated by billpa, who may elect to delete unwanted replies.
Sep 19, 2012, 07:36 AM
Registered User
Quote:
Originally Posted by everydayflyer View Post
abhaypawar

Have you tried balancing the prop and if you happen to be using a plastic spinner changing to a acorn (safety ) nut.


Vibrations are not good for the receiver, servos or the airframe for that matter. I have always wondered why so few bother to balance props.

Charles
My prop is balanced, I am talking of the vibrations created by the engine.

The guardian is behaving properly on the ground with the engine off. But when it's on, and in 2d mode, at full throttle, the ailerons tend to move on its own.

I flew it as well and turned it on in the air, and she dropped the wing. So switched it off.

I assumed that it is because of the vibrations.
Sign up now
to remove ads between posts
Sep 19, 2012, 01:10 PM
Southern Pride
everydayflyer's Avatar
OK ,how big of an engine?
Have you considered a anti-vabration engine mount?
Perhaps explore some of the mounting options used by heli flyers for their Gyros and FBL units.

How does it function in the air in 3D mode?

Charles
Sep 19, 2012, 01:40 PM
Rick
Quote:
Originally Posted by abhaypawar View Post
My prop is balanced, I am talking of the vibrations created by the engine.

The guardian is behaving properly on the ground with the engine off. But when it's on, and in 2d mode, at full throttle, the ailerons tend to move on its own.

I flew it as well and turned it on in the air, and she dropped the wing. So switched it off.

I assumed that it is because of the vibrations.
Have you set the level? If the Guardian is not calibrated for level it is likely to try to bank or pitch the plane when 2D is engaged. Of course if the problem only happens at full throttle, it's probably something else.
Sep 19, 2012, 01:44 PM
Registered User
Prof100's Avatar
Quote:
Originally Posted by choochoo22 View Post
Have you set the level? If the Guardian is not calibrated for level it is likely to try to bank or pitch the plane when 2D is engaged. Of course if the problem only happens at full throttle, it's probably something else.
It could be a bad servo pot that's causing the servo to move when hit by motor vibration. Nitro planes have this problem all the time on throttle servos.
Sep 19, 2012, 02:04 PM
Registered User
Can someone tell me how to correctly connect the Guardian 2D/3D stabilizer in a plane with only elevons?

I have a scratch built delta, Left wing servo is connected to the AILE Ch, Right wing connected to the ELEV Ch, however the control surfaces are not moving correctly with the guardian on or off

I have even tried adjusting the Roll & Pitch pots still not working

I have selected elevon mixing in the software,


Any help would be appreciated

Fly High
Sep 19, 2012, 04:10 PM
Registered User
Prof100's Avatar
Quote:
Originally Posted by FPV101 View Post
Can someone tell me how to correctly connect the Guardian 2D/3D stabilizer in a plane with only elevons?

I have a scratch built delta, Left wing servo is connected to the AILE Ch, Right wing connected to the ELEV Ch, however the control surfaces are not moving correctly with the guardian on or off

I have even tried adjusting the Roll & Pitch pots still not working

I have selected elevon mixing in the software,


Any help would be appreciated

Fly High
Reverse them in the transmitter.
Sep 19, 2012, 04:10 PM
Team Wack-a-Mole
Melnic's Avatar
Quote:
Originally Posted by FPV101 View Post
Can someone tell me how to correctly connect the Guardian 2D/3D stabilizer in a plane with only elevons?

I have a scratch built delta, Left wing servo is connected to the AILE Ch, Right wing connected to the ELEV Ch, however the control surfaces are not moving correctly with the guardian on or off

I have even tried adjusting the Roll & Pitch pots – still not working

I have selected elevon mixing in the software,


Any help would be appreciated

Fly High
Is elevon mixing turned off in your TX? It's supposed to be.
http://www.eagletreesystems.com/Supp...an%202D-3D.pdf
Page 3.
(note: all I did was open the manual and search for elevon to get a bunch of hits)
I have not done Elevon mixing (several people have) but if they don't respond, try swapping your servo channels plugged into the guardian (servo to Guardian connection).
You may still have to reverse your Elevator or Aileron axis in your TX though, then adjust the pot CCW or CW direction for those axis to get the gyros moving right.
Sep 20, 2012, 11:42 PM
Static Model Collector LOL
Delta setup

I also have the left wing servo going to the AILE channel into the Guardian
With the lead from the Guardian going to the AILE channel in the receiver

Repeat with the ELEV channel

On my JR9503 in the wing setup menu I selected Normal

Check control surface to make sure they move correctly with Guardian off
As prof stated you may need to reverse one of the servo channel

I had to reverse the ELEV channel

If all is good move onto step 2

It appears you have the correct cable, good

Select elevon

Easiest to move the pots for the ELEV & AILE channel all the way to one side

Turn on 2D mode, follow the user guide if the unit does not correct in the right direction, you need to adjust either the pitch or roll pots

I am still testing my unit in my FunJet Ultra, both pots are set at 50% for now, I also have the gain mapped to the left slider, so I can increase/decrease/or turn off the gain completely while in either 2D or 3D mode

Hope this helped

Have Fun

FCA
Sep 24, 2012, 02:03 PM
Registered User
Gentlemen
Is the Guardian 2/d 3/d stabilizer compatabel with 72mhz ?
Sep 24, 2012, 02:05 PM
Aerial DP
yes, theres no difference once the signal is pwm,,,,,,, servo wires. That's where this goes. Mine all run on 433mhz
Sep 24, 2012, 02:37 PM
Registered User
Hi all, just reporting back from a great flight with my E/T2d3d mounted in a testplane (Bixler2). I had dialled in the gyros for 70% on all controls and set the value of 5 for 2d ail/rud function. All i can say is that i am amased on how well this tiny little thing works. I had the plane almost standing still in the sky (about 270meters high motor off). I could have placed myself in a chair and just let the plane fly itself and put the tx on a table and watch it. This was a great buy and so simple to setup with these results, i am now a very happy camper.
Sep 24, 2012, 02:43 PM
Aerial DP
this was on a table in front of a fan,,,,,22 oz plane, 48" wing
eagle tree guardian balancing in the fan (0 min 35 sec)


found it doing that when i walked back from grabbing a screwdriver.....
Sep 24, 2012, 02:43 PM
Registered User
Prof100's Avatar
Quote:
Originally Posted by iceman3 View Post
Hi all, just reporting back from a great flight with my E/T2d3d mounted in a testplane (Bixler2). I had dialled in the gyros for 70% on all controls and set the value of 5 for 2d ail/rud function. All i can say is that i am amased on how well this tiny little thing works. I had the plane almost standing still in the sky (about 270meters high motor off). I could have placed myself in a chair and just let the plane fly itself and put the tx on a table and watch it. This was a great buy and so simple to setup with these results, i am now a very happy camper.
Yes, pilot workload goes way down.
Sep 24, 2012, 02:53 PM
Registered User
Well finally got it setup correctly in my PA Extra 260, was a little bit disappointed the first few flights as I really could not get the guardian to do 3D at all, hovers would drop off after about 3 seconds and it gave the plane severe wing rock in harriers (the plane did perfect harriers with guardian off) Im no 3D pilot at all so its always a struggle for me. Well on saturday I decided to push the gain pots to 100% and be brave and fly slow and low and it was just perfect, it was hovering for as long as I let it at about 3ft and harriers down the runway with the tail virtually touching the floor just using throttle!!!! My faith has been restored going to get some video as soon as it stops raining!!!!!
Sep 24, 2012, 02:54 PM
Registered User
Prof100's Avatar
Quote:
Originally Posted by Simon2504 View Post
Well finally got it setup correctly in my PA Extra 260, was a little bit disappointed the first few flights as I really could not get the guardian to do 3D at all, hovers would drop off after about 3 seconds and it gave the plane severe wing rock in harriers (the plane did perfect harriers with guardian off) Im no 3D pilot at all so its always a struggle for me. Well on saturday I decided to push the gain pots to 100% and be brave and fly slow and low and it was just perfect, it was hovering for as long as I let it at about 3ft and harriers down the runway with the tail virtually touching the floor just using throttle!!!! My faith has been restored going to get some video as soon as it stops raining!!!!!
Video would be great! I look forward to it.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Can I control Guardian stabilizer with DX6i? njwxyz Eagle Tree Systems 9 Jun 02, 2014 12:17 PM
Discussion GPS 2D Plots incomplete, 3D OK jackerbes Eagle Tree Systems 1 Oct 23, 2011 09:42 PM
Discussion Premier 1st generation, Gen 2 Vector unit, 2D or 3D motor unit lanternfly RC Paragliders and Kites 0 Oct 05, 2011 09:42 PM
Data 2d or 3d wing ribs? Marty7n Beginner Training Area (Aircraft-Electric) 56 Sep 22, 2011 04:06 PM
Discussion 3View to 3D to 2d techasist CAD/CAM 0 Mar 27, 2011 12:19 AM