3DHS Fanatics! - Page 581 - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Aug 18, 2012, 06:13 PM
3DHS 'native'
going4speed's Avatar
checked the needle positions on the OS GT 33 and they are about one turn out. The manual says to start at two turns out.
I thought this would have been set to two turns out from the factory.
Is a turn a whole 360 degree turn or just 180 degree turn?
Sign up now
to remove ads between posts
Aug 18, 2012, 06:46 PM
Registered User
Ohio AV8TOR's Avatar
Quote:
Originally Posted by going4speed
checked the needle positions on the OS GT 33 and they are about one turn out. The manual says to start at two turns out.
I thought this would have been set to two turns out from the factory.
Is a turn a whole 360 degree turn or just 180 degree turn?
One turn is 360
Aug 18, 2012, 07:10 PM
3DHS 'native'
going4speed's Avatar
Something is wrong with this motor. about 300 flips today and only one start. Went back to the manual to check the settings. Okay two turns ... did it. Now about 100 flips later still no start. After about five flips it starts to leak fuel out of the back of the carb.

I am freakin' wrecked.
Aug 18, 2012, 07:12 PM
No, I won't ship it. Don't ask
quadracer's Avatar
Sounds like your plug is bad.
Aug 18, 2012, 07:16 PM
Registered User
racerman27410's Avatar
Quote:
Originally Posted by going4speed
Something is wrong with this motor. about 300 flips today and only one start. Went back to the manual to check the settings. Okay two turns ... did it. Now about 100 flips later still no start. After about five flips it starts to leak fuel out of the back of the carb.

I am freakin' wrecked.

turn both needles in 1/2 turn and try again..... 2 turns out this time of year is too rich.
Aug 18, 2012, 07:20 PM
3DHS 'native'
going4speed's Avatar
Yea it ran today at about 1 1/4 turns out. But then I followed the manual and that bit me. It's raining now so it will have to wait till tomorrow. The wife is also sick of standing there watching flip that damn prop time after time.
Aug 18, 2012, 07:20 PM
3DHS 'native'
going4speed's Avatar
Do these little plugs go bad that fast? It only ran once.

Quote:
Originally Posted by quadracer
Sounds like your plug is bad.
Aug 18, 2012, 07:26 PM
No, I won't ship it. Don't ask
quadracer's Avatar
I wouldn't think it would go bad that often, but that's just what it sounds like to me if it's not firing.
Aug 18, 2012, 07:27 PM
3DHS 'native'
going4speed's Avatar
If I let it sit for an hour I get a sputter and then absolutely nothing for 100 flips.....I'll adjust the carb in the morning and see if that helps if not its a call to tower.
Aug 18, 2012, 07:29 PM
No, I won't ship it. Don't ask
quadracer's Avatar
Try taking the plug out and cleaning the tip and electrode off. If its been running too rich, there will be carbon built up on these, and it won't spark as good as it should.
Aug 18, 2012, 07:38 PM
Registered User
nebwake's Avatar
Yep, take plug out, clean and gap it, hook it up to the ignition and with the plug out, flip the prop to check that it sparks good. some plugs go bad real fast, make sure that it is a real NGK plug usually CM-6 size for most engines. Also those little engines are a pain to start anyway, anything smaller than a 30cc i run a starter on. Even the 30's seem to take a ton of flips to start. I cant speak about OS but some of the Chinese knock offs and the DLE's are real hard to get started. It might be worth rebuilding the carb also. Ive got new enigines that sit for a long time and the carb membranes go bad.
Aug 18, 2012, 09:50 PM
3DHS 'native'
going4speed's Avatar
Went to Orielly auto parts and bought all the CM-6 they had per quadracers suggestion of a replacement. Got a few spares now and only $3.50 each. Took the plug out and it was just coated in oil as I think the gas evaporates off and leaves the oily mess. Replaced the plug after flipping the motor 10 times to clear in out. Could not find a gap spec for the plug so just popped it in there. Turned the needles down per racerman.

Flipped in ten times about and bang! Fired up. Good start but when gave it gas it would sort of fall on its face anything over half throttle and would start to sputter real bad at full throttle. Adjusted the high speed needle a quarter turn fat and tried again. Made a big difference up top so I let it run for the 10 seconds they say for in the manual. After that is was a little rough in the upper middle. Adjusted the low speed needle just a little fatter and boom its running like a champ. I've got it to the point it starts on the second or third flip.

Thanks a ton guys!!!!
Aug 18, 2012, 09:58 PM
Fly Low, Fly 3d, Repair Often
davebloomer's Avatar
Quote:
Originally Posted by going4speed
Went to Orielly auto parts and bought all the CM-6 they had per quadracers suggestion of a replacement. Got a few spares now and only $3.50 each. Took the plug out and it was just coated in oil as I think the gas evaporates off and leaves the oily mess. Replaced the plug after flipping the motor 10 times to clear in out. Could not find a gap spec for the plug so just popped it in there. Turned the needles down per racerman.

Flipped in ten times about and bang! Fired up. Good start but when gave it gas it would sort of fall on its face anything over half throttle and would start to sputter real bad at full throttle. Adjusted the high speed needle a quarter turn fat and tried again. Made a big difference up top so I let it run for the 10 seconds they say for in the manual. After that is was a little rough in the upper middle. Adjusted the low speed needle just a little fatter and boom its running like a champ. I've got it to the point it starts on the second or third flip.

Thanks a ton guys!!!!
horray!!
Aug 18, 2012, 10:32 PM
3d NOOBular
3DNater's Avatar
Quote:
Originally Posted by going4speed
Went to Orielly auto parts and bought all the CM-6 they had per quadracers suggestion of a replacement. Got a few spares now and only $3.50 each. Took the plug out and it was just coated in oil as I think the gas evaporates off and leaves the oily mess. Replaced the plug after flipping the motor 10 times to clear in out. Could not find a gap spec for the plug so just popped it in there. Turned the needles down per racerman.

Flipped in ten times about and bang! Fired up. Good start but when gave it gas it would sort of fall on its face anything over half throttle and would start to sputter real bad at full throttle. Adjusted the high speed needle a quarter turn fat and tried again. Made a big difference up top so I let it run for the 10 seconds they say for in the manual. After that is was a little rough in the upper middle. Adjusted the low speed needle just a little fatter and boom its running like a champ. I've got it to the point it starts on the second or third flip.

Thanks a ton guys!!!!
Glad you got it resolved so I could just read about it
Aug 18, 2012, 11:01 PM
3DHS 'native'
going4speed's Avatar
Yea its been a challenge for sure. The whole plane has been a challenge really. Will start it again tomorrow to be sure its repeatable.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Unofficial NQD Tear Into Jet Boat Mod Thread Energy Jet Drive Boats 15856 Dec 10, 2017 05:31 PM
Discussion Banana Hobby Customer Support Request/Q and A Thread! banana hobby Banana Hobby 1198 Nov 26, 2017 11:01 AM
Discussion The Official AirWare Q&A Thread AndyKunz Radios 104 Dec 29, 2016 06:18 PM
Discussion THE FIRST UNOFFICIAL Parkzone Sukhoi mods thread!!!! bluemeane Micro Ready-to-Fly 27 Aug 18, 2009 12:23 AM
Megatech H2O unofficial thread and first rewiew. grk65 Racing Boats - Electric 7 Mar 05, 2007 01:09 AM