No Telemetry - Page 3 - RC Groups
Thread Tools
Jul 08, 2012, 06:26 PM
Registered User
I, too am having similar "Telemetry" issues. I have no telemetry led activity. I have the latest EagleTree PC software (10.04) and the latest firmware for my ELogger (V4), OSDPro, Guardian, and EagleEyes FPV station. I tried switching back and forth between narrow and normal screen mode - no joy. Tried booting all devices in different order, still no joy.
Anyone have any ideas? I am on vacation this week (only get one week a year!) I hope there is a quick fix, cause by time I ship it (if I have to), my week is shot

Edit - I saw a link to the beta version - It did not solve my problem - I still have no telemetry LED activity or tracker function (If it means anything, during the firmware upgrades all of my leds (including telemetry) flashed, but I think it does that every time I have updated ( I just bought this thing two weeks ago - everything else seems to be working fine, including diversity)

Here is what I'm running now:
Data Recorder (PC Software) v10.43
eLogger (V4) software v1.21
Guardian Extender v1.19
OSD Pro v2.66

Edit 2:

If I bypass the transmitter/ receiver(Fatshark 600mw Vx and Immersion Uno Rx) and go straight into the EE with a cable, I get telemetry!!!
Now what?
At least I know I don't (maybe) have to ship the EE!

Edit 3:
Rebooted the whole thing after the direct video bypass - I now had telemetry for about one minute on the Vx/Rx, then it dropped off!!!
Where do I look now?
Last edited by Jeff Watt; Jul 10, 2012 at 10:13 AM.
Sign up now
to remove ads between posts
Jul 11, 2012, 01:49 PM
billpa's Avatar
Hi Jeff, sorry to hear about the issue. Those symptoms are strange. Are you connecting the Rx output to the EE input channel 1 or 2? If you are using channel 2, make sure that the video 2 level pot on the EE is pointing vertically (centered). If you are using channel 1, could you try channel 2, and then adjust the video 2 pot to see if that affects the telemetry?
Nov 15, 2012, 01:38 AM
Registered User

intermitent telemetry / constant drop-outs

Hi All,

I have the full Eagle Tree setup with V4 and OSD + all sensors. I have the Eagle Eyes system with tracking station, diversity with two antennas (Yagi and Patch). Everything operating at 900mhz. All set up seems to be fine except that the Telemetry is very intermittent, constantly coming on then going off. This of course drops the video link and then picks it up again. Wouldn't be such an issue but we prefer to land our aircraft in one piece and constant comms would definitely help there... I would think the camera or transmitter would be at fault but they operate just fine. Sat count min 7 max 11 ... Any thoughts ?
Nov 15, 2012, 04:40 PM
billpa's Avatar
Hi Solaris, if you are running a version of our software lower than 10.43 (under help, about) I'd recommend upgrading to our 10.43 beta software here. An issue was addressed that fixed an intermittent telemetry problem under certain conditions.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Spektrum DX8 TX DSMX (new in box, no rx or telemetry) PatternFlyer Aircraft - General - Radio Equipment (FS/W) 3 May 05, 2011 04:16 PM
Sold Spektrum DX8 TX (no receiver/telemetry, new in box) PatternFlyer Aircraft - General - Radio Equipment (FS/W) 3 Apr 28, 2011 10:07 PM
Sold Spektrum DX8 TX (new in box, no rx or telemetry) PatternFlyer Aircraft - General - Radio Equipment (FS/W) 3 Apr 27, 2011 07:01 PM
Discussion Which radio has telemetry, user updatable fw and no touchscreen nonsense? Gerula Radios 17 Apr 23, 2011 05:33 AM
Sold Spektrum DX8 TX (new in box, no RX or telemetry) PatternFlyer Aircraft - General - Radio Equipment (FS/W) 4 Apr 20, 2011 08:48 PM