No Telemetry - Page 2 - RC Groups
Thread Tools
Feb 22, 2012, 08:17 AM
Registered User
Hi Guys, had a mate come around today with his wing (running virtually the same setup), his osd is definatly working as it should with his tracking station), tried it with my eagel tree, got video, no telemetry, its looking more like my eagle tree is faulty, he is bringing his eagle tree tracking station over this weekend to see if we can get my wing working with it, ill let you know how i go.
Sign up now
to remove ads between posts
Feb 23, 2012, 10:28 PM
Registered User
Hi Guys,
Its confirmed, my Eagle Tree is faulty, I hooked my mates up just now, the tracking station scared the crap out of me (it moved), telemerty light blinking like crazy.
Thank's for all you help, time to open a ticket.
Feb 24, 2012, 01:18 PM
billpa's Avatar
Skitzo, sorry to hear about that. It's surprising. We'll be checking that unit out here when we get it, to figure out what is causing the issue. Sorry again for the trouble.
Mar 10, 2012, 09:19 PM
Registered User

Telemetry possible with configuration ...


I read this thread as I too am getting no telemetry at the eagle eyes, but I'm wondering if it is because of my setup. I have the OSD Pro mated with a recorder, not an eLogger. Mind you, the video shows all the data nicely, so I would have thought that telemetry should be present. All the setup is correct from what I can tell (not narrow video, telemetry enabled, etc). The on screen OSD menu to configure the Eagle Eyes also shows it as telemetry enabled. I also connected the video directly to the OSD (rather than wireless) and still no telemetry.

I then put the video signal up on an oscilloscope and triggered on the TV frame, knocked out all display symbology (which left only a message about configuring the OSD via a PC in the center), and when I selected the telemetry on and off, clearly the data appeared at the start of the frame. So either the OSD is putting out messy data that the ground station can't decipher, or the latter is toast for telemetry! What to do?

I purchased this unit 1 year ago and only got to trying it out now. All units have the latest f/w versions.

BTW Billpa, I've been designing flight controls actuators and software on flight simulators for training airline and military pilots for 23 years, and have also worked on instrumenting aircraft and flight test plans (mostly military, RMAF Mig29 among others!) for data gathering, built a company RPV 17 years ago, and I have to tell you the EagleTree system is first rate, astounding! I would never have imagined that data gathering could be done so cheaply and such a small space with obscenely configurable units.
Last edited by Andre Germain; Mar 18, 2012 at 10:26 PM.
Mar 21, 2012, 04:44 PM
billpa's Avatar
HI Andre,

Thanks for the kind words! The recorder should not have any problems with telemetry. I did a quick test here just now and confirmed it was working.

To confirm, can you let me know what version of our software you are using? Our most recent released version is 10.04.
Apr 02, 2012, 03:41 AM
Rubbin's Racin
FPVSCRacer's Avatar
I too believe I am having the same problem as Skitzo, no telemetry or tracking. I have the latest firmware on the OSD, EE and V4 eLogger...I have the telemetry enabled in the menu's...I've spent hours and hours trying again and again...nothing seems to work. All I can think of is that perhaps my Eagle Eyes isn't working properly. I really want to get this working, what do you suggest that I do?
Last edited by FPVSCRacer; Apr 02, 2012 at 03:51 AM.
Apr 02, 2012, 04:01 AM
Rubbin's Racin
FPVSCRacer's Avatar
Here are some pics of my setup in its current state of build.
Apr 04, 2012, 03:20 PM
billpa's Avatar
Hi FPVSCRacer, first, sorry about this frustrating problem. That's a great looking setup, by the way. I don't see anything amiss with your connections, as best I can tell. Here are some questions:
a) I'm assuming this is happening with both your cameras?
b) would you be able to try connecting your EE directly to the OSD's output, to see if the telemetry light blinks after bypassign the video Tx/Rx? That will really help us narrow it down.
c) I'm assuming that there is no rolling or shifting of the video image?
Apr 06, 2012, 01:39 PM
Registered User
Hi guys,
do you have any solution of my problem? Or you will be ignored that telemetry is not good and have malfunction? I have newest version of software 10.04. If you are not able to repair this problem as soon as possible ( 2 months maximum ) I will request back money from seller, where I buy all Eagle thinks. This was my second set of FPV complet and before I update to new firmware, telemetry was OK. Now, telemetry is destroyed. I see in yout support discusion, that this problem with telemetry have many other users and this fact is alarming. I think that problem is in your product, not in my setting!!!

Are you interested in this problem, or this problem is not interesting for you and a few users, which have problem are not important for you?

If you don't solve this problem, I must buy system from other competitor and my money I sent them, but not you.

Please stop your advice in discusion, which are bad and do somethink to solve this problem!!!
Apr 06, 2012, 03:32 PM
billpa's Avatar
Hi Buker,

I see you posted a ticket with us on this last Friday. Sorry for the delay in getting back to you. March/April are our busiest months for support, and it takes us a little more time. Rest assured that your problem is very important to us, and we will get it resolved for you.

Right now, we are tracking two problems with telemetry:
- an issue with a particular 1500mW 1.3GHz Video Transmitter. We've had two customers report a telemetry issue recently with this transmitter. We're in the process of getting one in-house to reproduce the problem.
- an issue with a customer who has intermittent telemetry with PAL. I've spent about 30 hours so far on this issue, but to date my attempts to reproduce the problem here or resolve it for the customer have not been successful. But we'll certainly get to the bottom of it. Some additional tests are going to be run here this weekend.

Regarding your issue, it looks like the telemetry only stops when the GPS gets a fix? Does that happen reliably? If so, can you confirm that you are using a 4S or lower pack voltage with the eLogger?

Can you confirm that there is no rolling of the video picture at the time telemetry is lost? We had a customer who had this happen, and of course telemetry will be lost if the picture is rolling or shifting around the screen.

You also mention that the problem started when you upgraded the software? Do you recall what version you were running before you upgraded?

Any additional information would also be appreciated!
Apr 08, 2012, 09:06 PM
Registered User

Telemetry issue solved

Hello Bill,

I had solved the telemetry a few days after last posting (and had also done a support request with a few exchanges), and thought best to tight up loose ends - re: this thread. I had all f/w up to date (or so I thought), BUT the FDR app on the computer was NOT up to date. When I did so, it then flagged vastly different f/w to update, presumably because the f/w has dependencies on the FDR app (and vice versa). Telemetry was now picked up by the Eagleeye, yay!

I still am stunned by the flexibility of your products, every time I use it. I have a mind for starting a business to design and sale h/w to amateur astronomers (I'm one for 35 years now), and Eagletree is inspiring!
Apr 09, 2012, 11:28 AM
Registered User

No telemetri

Hallo Billpa.
I use LiPol 3s as flight pack and little 3s pack as transmitter pack for sending video. Flight pack is conect to eLogger. I tested all components in my workplace, in the house, where is no GPS signal. OSD write "Waiting for GPS fix". I test it for long time ( longer than 20 minutes ) and telemetry LED was blinking for long time. After I put plane out of building and GPS take signal, after 2 - 3 minutes LED stop blinking. When telemetry is not, video is OK as before lost telemety - no changes. I am not sure older version of software, but I thing some about version 9.57. But this is only my estimate. I use video transmiter on 2.4 GHz and 1W of power. I use GoPro as c amera in Live mode and in PAL system.
Apr 12, 2012, 01:40 PM
billpa's Avatar
Andre, thanks for that!! We do try.

Buker, we now have one other report where telemetry is lost after GPS fix is acquired, with the GoPro, and both these reports (including the PAL issue I mention above) are in Germany. The GoPro is arriving here this afternoon, and I have built a version of our software that reports a GPS location in Germany (but that cannot possibly be related!?!) and I hope we're able to repro it then.
Jul 07, 2012, 04:05 PM
Registered User
I am experiencing this telemetry problem (telemetry enabled, tx bypassed but no telemetry blink).
The difference is that I am not using video because my cam did not arrived yet and my Data Recorder software version is 10.08 (from the atatched cd).

Are these differences the cause of my telemetry problem?

I have just tried with the version that is on the web (10.04) and same problem.

btw, why my cd has a newer version than that on your site?
Last edited by periquira; Jul 07, 2012 at 04:14 PM.
Jul 08, 2012, 07:06 AM
Registered User
Hi periquira,
you need to have a camera connected to your system to generate the video signal.
Then the OSD adds the telemetry into the cameras video signal so this means you wont get and telemetry until you get your camera.

Only after the system starts with the camera connected will the OSD keep sending telemetry if the camera fails or is disconnected.

You can download the latest version of software from Eagletree's website, highly recommended.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Spektrum DX8 TX DSMX (new in box, no rx or telemetry) PatternFlyer Aircraft - General - Radio Equipment (FS/W) 3 May 05, 2011 04:16 PM
Sold Spektrum DX8 TX (no receiver/telemetry, new in box) PatternFlyer Aircraft - General - Radio Equipment (FS/W) 3 Apr 28, 2011 10:07 PM
Sold Spektrum DX8 TX (new in box, no rx or telemetry) PatternFlyer Aircraft - General - Radio Equipment (FS/W) 3 Apr 27, 2011 07:01 PM
Discussion Which radio has telemetry, user updatable fw and no touchscreen nonsense? Gerula Radios 17 Apr 23, 2011 05:33 AM
Sold Spektrum DX8 TX (new in box, no RX or telemetry) PatternFlyer Aircraft - General - Radio Equipment (FS/W) 4 Apr 20, 2011 08:48 PM