Shop our Airplanes Products Drone Products Sales
Thread Tools
Oct 03, 2012, 02:06 PM
Registered User
Quote:
Originally Posted by glenbees
Need some help please. Spent about a hour last night trying to set up my motor and controls and by the end of the night i had everything working okay but my elev servo was twitching allthough my voltage read about 7.2 volts i thought it might need charging. This evening i came to turn the radio after a full charge the receiver which is a AR9020 the receiver lights came on but got no responce at all. the motor allso did not work just beeped meaning it was not receiving a signal. Rebound again but to no avail. what is wrong.
The 9020 needs 2 Remotes to be operating for it to connect.It sounds like you have an intermittent connection(bad cable) or a bad remote.
Sign up now
to remove ads between posts
Oct 03, 2012, 03:02 PM
Registered User
Solved the problem ! Stupid really but got one of the cables wrong way round. With the 9020 it shows you top and bottom connections which can be confusing. Still got the elev servo twitching though don't know if it is because I have everything laid out clse together or the radio close by. Had this problem with digital but not analogue.
Oct 03, 2012, 03:02 PM
Сделайте Америку Великой Снова
7oneWo1f's Avatar
Can you explain why I am getting H0 and F0 with my TM1000 using the receiver I got with the DX18? Seems too good. Firmware masking the real numbers???

LOL.

Great system.

I must have installed my receivers and satellites well.
Last edited by 7oneWo1f; Oct 03, 2012 at 03:12 PM.
Oct 03, 2012, 03:08 PM
Surface, Air & Water Rc Toys..
freechip's Avatar
All my flights have ZERO holds. M y alarm setting is set to one as just one is not good.
F set to 20 but never get those either on normal flight.
Oct 03, 2012, 03:11 PM
No bounce, No play.
davidmc36's Avatar
Quote:
Originally Posted by LoneWolfRC
Can you explain why I am getting 0H and 0F with my TM1000 using the receiver I got with the DX18? Seems too good. Firmware masking the real numbers???

LOL.

Great system.
That seems perfectly normal for me. All flights show that. If I go to 45 or 50 meters on a range check I may get 5-10 frame losses but still no holds.
Oct 04, 2012, 07:12 AM
Registered User
Quote:
Originally Posted by LoneWolfRC
Can you explain why I am getting H0 and F0 with my TM1000 using the receiver I got with the DX18? Seems too good. Firmware masking the real numbers???

LOL.

Great system.

I must have installed my receivers and satellites well.
You can try putting some tin foil around your both antennas of the radio. If you really want to make it worse

I am alarmed if I get a frame loss on my "good" models with better RXs (with at least 1 sat). Some frame losses on the AR6115 or AR600 are fine, though. Since they have only one receiver.
Oct 04, 2012, 09:59 PM
Registered User
The further I dig into this timer issue it seems like a bug or at least an oversight. The model cummulative timer should only count when a timer is counting up or down. This way you have an accurate "stick time" for each model's time in the air. Andy, could this at least make it onto the request list?
Oct 04, 2012, 10:02 PM
Surface, Air & Water Rc Toys..
freechip's Avatar
It's a great request but it doesn't mean the current method is a bug.

It's an internal timer letting you know how much time you have had the radio on using the model memory.
Oct 04, 2012, 10:11 PM
The land down under
simo71's Avatar
Quote:
Originally Posted by Maxmannnn
The further I dig into this timer issue it seems like a bug or at least an oversight. The model cummulative timer should only count when a timer is counting up or down. This way you have an accurate "stick time" for each model's time in the air. Andy, could this at least make it onto the request list?
Agreed
Oct 04, 2012, 10:15 PM
AndyKunz's Avatar
Quote:
Originally Posted by Maxmannnn
The further I dig into this timer issue it seems like a bug or at least an oversight. The model cummulative timer should only count when a timer is counting up or down. This way you have an accurate "stick time" for each model's time in the air. Andy, could this at least make it onto the request list?
It's on the request list already.

Andy
Oct 04, 2012, 10:15 PM
Сделайте Америку Великой Снова
7oneWo1f's Avatar
Is there a way to reset the cummulative timer?
Oct 04, 2012, 10:16 PM
AndyKunz's Avatar
HIghlight it, click CLEAR.

Andy
Oct 04, 2012, 10:17 PM
Registered User
glad to hear it made the list! Would love to hear it made the short list!
Last edited by Maxmannnn; Oct 04, 2012 at 10:18 PM. Reason: bad post
Oct 04, 2012, 10:20 PM
Surface, Air & Water Rc Toys..
freechip's Avatar
If I that that myself my wife would use it against me, saying I spend too much time on my hobby. I would need to always clear it anyways.
Oct 04, 2012, 10:46 PM
Сделайте Америку Великой Снова
7oneWo1f's Avatar
Quote:
Originally Posted by AndyKunz
HIghlight it, click CLEAR.

Andy
Thanks, I'll give it a try.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Spektrum DSM2 and the Nats - Question for Spektrum/JR users aeajr Sailplane Talk 25 May 29, 2012 03:14 PM
Sold Spektrum DX6 6-channel System with Spektrum AR6000 Receiver $50 shooboy Aircraft - General - Radio Equipment (FS/W) 6 Dec 20, 2011 05:12 PM
Sold Spektrum DX6 6-channel System with Spektrum AR6000 Receiver $50 shooboy Aircraft - General - Radio Equipment (FS/W) 4 Dec 14, 2011 07:30 PM
For Sale Spektrum & JR 2.4 Ghz DSM2 receivers for sale I have a sailplane sized Spektrum AR93 zaptherio Aircraft - General - Radio Equipment (FS/W) 1 Nov 15, 2011 05:14 PM
Sold SPEKTRUM DX6i DSMX with Spektrum Ni-cads and charger- like new condition shooboy Aircraft - General - Radio Equipment (FS/W) 6 Oct 19, 2011 04:59 AM