Thread Tools
May 29, 2012, 02:39 PM
Registered User
Quote:
Originally Posted by OnTheSnap View Post
Still don't know why you guys have your panties in a bunch. 4.01 works great and spool up is totally fine for me. Gain is 37 and it kicks a**. So just upgrade now and be happy.
Yes it does work well.
Sign up now
to remove ads between posts
May 29, 2012, 03:11 PM
Registered User
Quote:
Originally Posted by OnTheSnap View Post
Still don't know why you guys have your panties in a bunch. 4.01 works great and spool up is totally fine for me. Gain is 37 and it kicks a**. So just upgrade now and be happy.
So what do you make of the many reports of others suffering from power cut offs during flight??
May 29, 2012, 03:19 PM
Registered User
Quote:
Originally Posted by rceccleston View Post
So what do you make of the many reports of others suffering from power cut offs during flight??
I believe we are speaking for the 4.01 and v-bar. I never had a cutout but the headspeed was all over the place with the internal gov at lower throttle percentages. If I kept it around 85-90 it was okay but still not great. My average headspeed spread was around 375-400 rpm. With the v-bar gov that spread is now 100-120. Most of it is over speeding and not bogging. So for me it's a no brainer.
May 29, 2012, 03:24 PM
Registered User
Quote:
Originally Posted by BakedMopar View Post
I believe we are speaking for the 4.01 and v-bar. I never had a cutout but the headspeed was all over the place with the internal gov at lower throttle percentages. If I kept it around 85-90 it was okay but still not great. My average headspeed spread was around 375-400 rpm. With the v-bar gov that spread is now 100-120. Most of it is over speeding and not bogging. So for me it's a no brainer.
Sorry, I was referring to power failures with the internal governor.
May 30, 2012, 07:29 PM
Registered User
OnTheSnap's Avatar
Reports I've heard of were with 4.0 not 4.01. But after 50+ flights with this setup and zero issues I'm convinced it's the ticket.

Extremely happy and worry free for me.
May 31, 2012, 04:57 AM
A man with too many toys
Quote:
Originally Posted by rceccleston View Post
Sorry, I was referring to power failures with the internal governor.
Thatís probably relates to the start power issue. They are probably making major changes so thatís why itís taking so long.

.
May 31, 2012, 07:03 AM
Registered User
Quote:
So what do you make of the many reports of others suffering from power cut offs during flight??
That was a 4.00 issue. We have not seen the problem with 4.01.
May 31, 2012, 08:22 AM
Registered User
sebsmash's Avatar
Quote:
Originally Posted by rick0007 View Post
That was a 4.00 issue. We have not seen the problem with 4.01.
I think that's because 4.01 was released to fix this problem.
May 31, 2012, 09:09 AM
Registered User
Quote:
Originally Posted by sebsmash View Post
I think that's because 4.01 was released to fix this problem.
That was my point.
May 31, 2012, 10:51 AM
Registered User
Quote:
Originally Posted by rick0007 View Post
That was my point.
I agree that the above issue was fixed. I've seen that issue first hand, a buddy of mine that I fly with experienced it in the air on his T450. He upgraded to 4.01 and was experiencing a totally different issue, for no reason what so ever the LVC would kick in on fully charged packs in mid air. He down graded to 3.X and everything is working now.

-Vadim
May 31, 2012, 11:11 AM
Registered User
Quote:
Originally Posted by vadim View Post
I agree that the above issue was fixed. I've seen that issue first hand, a buddy of mine that I fly with experienced it in the air on his T450. He upgraded to 4.01 and was experiencing a totally different issue, for no reason what so ever the LVC would kick in on fully charged packs in mid air. He down graded to 3.X and everything is working now.

-Vadim
This is my concern.

Thank you for your feedback. :-)
May 31, 2012, 09:33 PM
learning to crash Heli's
Thunder Fighter's Avatar
Quote:
Originally Posted by rick0007 View Post
That was a 4.00 issue. We have not seen the problem with 4.01.
I have had the problem with both 4.00 and 4.01, I rolled back 3.27 and everything is fine. I am switching the castle out now and replacing with a Hawk 120HV + Vbar governor which is what I run in my other HV heli with great results.

//Dennis.
Jun 02, 2012, 04:01 PM
Registered User
Same here Dennis, got fed up with all the waiting and installed a Hawk 120 + vbar gov in my 700E.
Best thing since sliced bread!

Mats @ Viklanda
Jun 02, 2012, 04:35 PM
Registered User
Not to hi-jack the thread, but do you have a link to the hawk 120 esc?

Lou
Jun 06, 2012, 10:47 AM
learning to crash Heli's
Thunder Fighter's Avatar
Quote:
Originally Posted by TK421 View Post
Not to hi-jack the thread, but do you have a link to the hawk 120 esc?

Lou
http://arkrc.com.au/products/SJ%252d...L-LIPO%29.html

Quote:
Originally Posted by Mr M View Post
Same here Dennis, got fed up with all the waiting and installed a Hawk 120 + vbar gov in my 700E.
Best thing since sliced bread!

Mats @ Viklanda
Cool Mats will catch up with you over summer, on my way over now for 6 weeks.

//Dennis.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Cant use update client or firmware update jaysbay Aerial Photography 6 Nov 07, 2011 10:19 PM
Sold SOLD-F/S Blue Mini V-Bar V 5.0 ---Like New-SOLD ptflyer Aircraft - Electric - Helis (FS/W) 1 Nov 06, 2011 04:22 PM
Sold BNF T-Rex 500 ESP Mikado V-Bar dawhale Aircraft - Electric - Helis (FS/W) 2 Apr 11, 2011 04:16 PM
Help! Where can I get\download a firmware update for schulze isl 6-330 v 8.50? eitanro High Performance 1 Oct 04, 2010 04:12 AM