GA250 gyro issues - RC Groups
Thread Tools
Jan 17, 2012, 08:02 AM
Registered User
Discussion

GA250 gyro issues


I have been running my GA250 gyro with my Emax ES 9257 servo for a while on my hk450 and its been amazing until this afternoon. I went out for a fly at midday and it went without a hitch, did a flip, some circuits ect, i then went out to fly again this arvo and as soon as i put the heli in the air massive tail wag and no response from the tail servo when i give an input, at first i thought i had changed the tail servo frequencey, i tried every single one without success. i then i checked my settings on my remote (turnigy 9x
), no problems there i could see. So could someone please help me with this issue or at the very least give me the frequency for the tail servo so i have a base to sought out the servos from.
Sign up now
to remove ads between posts
Jan 17, 2012, 10:48 AM
Happiness is a belt fed weapon
Cleared2Engage's Avatar
What you can also try is to remove the servo from the gyro and make sure it still works. Just plug the servo directly into the receiver. If that works, then try a spare servo on the gyro. Either unplug the motor wires or use a rx battery and move the heli side to side as well as moving the rudder stick. That should help with the trouble shoot to find the culprit.
Jan 17, 2012, 11:49 AM
Screwed Again My Friend
jombo's Avatar
check to see if the failsafe is on , if it is it will disable the gyro .

i have had a few slowly fail on me and just flash , but if you could still bring up the programming , then it may be the failsafe
Jan 17, 2012, 08:38 PM
Registered User
i havent touched the failsafe option on my radio =/ but ill try plugging the servo into the receiver and see what happens, just really want to get flying again =(
Jan 17, 2012, 08:44 PM
Registered User
monkeyhanger's Avatar
Quote:
Originally Posted by rangamatchstic
I have been running my GA250 gyro with my Emax ES 9257 servo for a while on my hk450 and its been amazing until this afternoon. I went out for a fly at midday and it went without a hitch, did a flip, some circuits ect, i then went out to fly again this arvo and as soon as i put the heli in the air massive tail wag and no response from the tail servo when i give an input, at first i thought i had changed the tail servo frequencey, i tried every single one without success. i then i checked my settings on my remote (turnigy 9x
), no problems there i could see. So could someone please help me with this issue or at the very least give me the frequency for the tail servo so i have a base to sought out the servos from.
300 Hz max for the 9257, so set the gyro for 1520/250.

If your tail was wagging, that suggests to me that the tail servo was still working, otherwise the heli would have just spun counterclockwise at high speed. What's your gain set to on your radio? It should probably be in the 25% - 30% range on a 9x

Edit: it's been a long day...30% to 45% is a reasonable number on the 9x gyro menu, not 25 to 30
Last edited by monkeyhanger; Jan 17, 2012 at 09:05 PM.
Jan 17, 2012, 08:56 PM
Registered User
servos dead =( no response when plugged into the receiver, only responds when plugged into the gyro and you try to move the horn and apply rudder then, still dont know how this could of happened as it was working perfectly when i landed it.
Jan 17, 2012, 09:04 PM
Screwed Again My Friend
jombo's Avatar
is that the hk fake futaba 9257, i think thats only 4.8v , you need to lower the voltage to the servo .
Jan 17, 2012, 11:44 PM
Registered User
nope, its the Emax 9257 i got in that "free servo" thing a while back, and it has been running on 6v the whole 6 months iev had it with no problem, also i dont have a clue how to lower the voltage to it =/
Jan 17, 2012, 11:53 PM
Registered User
eDoug's Avatar
Looks like that servo is rated for 4.8v.

You could either use a separate ubec or a couple of diodes in series to drop the voltage to your next tail servo.
Jan 17, 2012, 11:56 PM
Screwed Again My Friend
jombo's Avatar
Quote:
Originally Posted by rangamatchstic
nope, its the Emax 9257 i got in that "free servo" thing a while back, and it has been running on 6v the whole 6 months iev had it with no problem, also i dont have a clue how to lower the voltage to it =/
you need to read the fine print , i have that and the metal gear version . they are both rated for 4.8v .
http://www.valuehobby.com/radio-syst...is-es9257.html

Specification

Size:35X15X30 mm (1.38X0.59X1.2 in)
Weight: 22g (including connector wire)
Speed: 0.05 sec/ 60 @ 4.8V
Torque:: 2.5 kg.cm (34.7 oz.in) @4.8V 34.7oz/in
Sensitivity:1 us
Gear: plastic
Jan 18, 2012, 12:02 AM
Screwed Again My Friend
jombo's Avatar
its easy with the diodes
Last edited by jombo; May 29, 2013 at 01:35 PM.
Jan 18, 2012, 04:56 AM
Registered User
yeh i know, i was just wondering what is the best way and maybe you could set it through the gyro or something fancy like that, but i do have a few diodes that would drop it 4.8v around somewere =s. Do you think my current servo is dead though?
Jan 18, 2012, 06:43 AM
Registered User
Quote:
Originally Posted by rangamatchstic
yeh i know, i was just wondering what is the best way and maybe you could set it through the gyro or something fancy like that, but i do have a few diodes that would drop it 4.8v around somewere =s. Do you think my current servo is dead though?
check your tail rotor

make sure the rotor shaft screws are tight i just had a simular problem
Jan 18, 2012, 10:45 AM
Registered User
nope, its definatley the servo, the servo horn isnt moving at all.
Jan 18, 2012, 11:15 AM
Registered User
wlee1017's Avatar
your es9257 servo cooked. This servo can only use for 4.8v only.

http://www.servodatabase.com/servo/emax/es9257.

suggest to get ubec or voltage regulator to step the voltage


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Assan MEMS GA250 gyro Jonathan Ott Aircraft - Electric - Helis (FS/W) 0 Jan 12, 2012 08:21 AM
Sold assan ga250 mems gyro $15 shipped ohsnap Aircraft - Electric - Helis (FS/W) 2 Oct 27, 2011 10:57 AM
Found ga250 gyro tcb22185 Aircraft - Electric - Helis (FS/W) 1 Sep 21, 2011 07:44 PM
Discussion Another newbie video from CRUZROY on the ASSAN GA250 GYRO'S cruzroy Mini Helis 2 Apr 27, 2011 10:42 PM
Question HK GA250 Gyro: Servo settings. bamm 3D Electric Heli Flying 5 Apr 08, 2011 08:58 PM