Thread Tools
Old Jan 09, 2012, 06:53 PM
quadman is offline
Find More Posts by quadman
Registered User
Discussion

Hexa--5 motor starts and one delayed--???


Guys


I have a woo Kong FC and finishing a HEXA. Five of the motors start on a instant that I arm the motor, there's one most of the time don't start till about 10% throttle. Sometime they all start together. But do notice, they will stop together.

I also just did the first start up with props and all mixing seems right, but that one prop have a much lower rpm in low throttle, I am afraid to push the throttle any further and the craft might tip over.


Should this be a concern?? I have calibrated the throttle range for all 6 esc the best that I can.
Last edited by quadman; Jan 09, 2012 at 07:21 PM.
Sign up now
to remove ads between posts
Old Jan 10, 2012, 08:25 AM
zviratko is offline
Find More Posts by zviratko
let's brm together!
Reset all setting on the one esc and recalibrate again (what ESCs are you using?) - maybe you have a soft start set on it.

Another possibility is a bad motor - torn wiring did this exact thing for me.

Try a different motor, reset the esc, try pluggin the ESC into different channel (so you know it's now the signal) or just directly into channel 3 on your receiver.
Old Apr 19, 2012, 01:34 AM
idea fly is offline
Find More Posts by idea fly
Quote:
Originally Posted by zviratko View Post
Reset all setting on the one esc and recalibrate again (what ESCs are you using?) - maybe you have a soft start set on it.

Another possibility is a bad motor - torn wiring did this exact thing for me.

Try a different motor, reset the esc, try pluggin the ESC into different channel (so you know it's now the signal) or just directly into channel 3 on your receiver.
Is the "bad motor" too tight? I can send you a video ,it can teach you how to fix it ,and make it work ,or maybe the bearing is done!
Site Sponsor
Old Apr 19, 2012, 04:45 AM
fayrwerks is offline
Find More Posts by fayrwerks
Registered User
Quote:
Originally Posted by idea fly View Post
Is the "bad motor" too tight? I can send you a video ,it can teach you how to fix it ,and make it work ,or maybe the bearing is done!
can you please post here on how to fix the tight motor... maybe this information would be beneficial to others... many thanks...


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Twin setup, one motor starts earlier Foskje Power Systems 3 Jan 28, 2011 10:40 AM
Discussion One of my Hexa Brushless motor controller V1.2 Stop Working.... why? kastrome Multirotor Talk 2 Sep 20, 2010 08:04 PM
Discussion Star trek XI delayed for 5 months to 2009 The Other Dave Life, The Universe, and Politics 24 May 24, 2008 03:55 PM
Discussion If your order is delayed there is only one solution Dionisay HobbyKing 5 Jun 22, 2007 04:06 AM
MPJet AC 25/25-26 Mk. 2 Brushless Motor with 5:1 Gearbox plus one extra 5:1 gearbox. ManWithNoName Aircraft - Electric - Airplanes (FS/W) 2 Jul 26, 2004 10:04 PM