PC Software for Setup/Programming the CX-3X1000, 3GYS, TG-1, ZYX etc. - Page 115 - RC Groups
Thread Tools
Jul 31, 2012, 01:31 AM
Registered User
DerClown's Avatar
Hey guys please help me,
I'm having isues with tail hold. It's just doesn't hold the tail. I get eather tail blowout or tail shake when I put to much gain, I just can't find that middle.
My servo is Futaba S9254. Servo horn is 14mm away from centre. According to manual it would be too much, but with this distance when I used Futaba Gy401 the tail was solid.
Another question should I set the gain value via PC or via transmitter? Or should these values be the same in transmitter and PC?
Thank you!
Sign up now
to remove ads between posts
Jul 31, 2012, 02:20 AM
Registered User
Dr.M's Avatar
Quote:
Originally Posted by DerClown
Hey guys please help me,
I'm having isues with tail hold. It's just doesn't hold the tail. I get eather tail blowout or tail shake when I put to much gain, I just can't find that middle.
My servo is Futaba S9254. Servo horn is 14mm away from centre. According to manual it would be too much, but with this distance when I used Futaba Gy401 the tail was solid.
Another question should I set the gain value via PC or via transmitter? Or should these values be the same in transmitter and PC?
Thank you!
If that's a 450, your servo horn is too long. Even for a 500, 14mm is on the high end. There's no way it'll fly well like that. Shorten the servo horn to 8-10mm max (450 heli).
Jul 31, 2012, 03:45 AM
Registered User
DerClown's Avatar
Oh I have trex 500
Jul 31, 2012, 10:59 AM
Registered User
Well after installing the new upgrade i dont have tail control neither aileron only collective and elevator. Any ideas? I also dont find the earlier version to see if that fix it. can some one provide it for me?
Jul 31, 2012, 11:13 AM
Registered User
Dr.M's Avatar
Quote:
Originally Posted by hawk21
Well after installing the new upgrade i dont have tail control neither aileron only collective and elevator. Any ideas? I also dont find the earlier version to see if that fix it. can some one provide it for me?
is this a ZYX-S with a satellite? You might wanna try rebinding the sat.
Jul 31, 2012, 11:24 AM
Registered User
It is not the S version.
Jul 31, 2012, 03:33 PM
Registered User
DerClown's Avatar
Hey,
I've instaled Tarot ZYX 3axis gyro on my HK500TT with ALIGN DFC flybarless head. But I get constant tail vibrations, after changing all moving parts of head and tail with new ones I did bench test and found, that at max head speed the servos are oscilating. I believe that is causing the tail vibrations similar when too much gain is set.
Please help.

HK500TT + ZYX oscilating servos problem (1 min 10 sec)
Jul 31, 2012, 05:28 PM
Looptastic!
sp00fman's Avatar
what happens when you touch the gyro with your finger? does the servo oscillation stop?
Jul 31, 2012, 07:10 PM
Looptastic!
sp00fman's Avatar
Having some fun with the night heli. 3.50 firmware made it really precise on cyclic control. Shame i am not all that precise.
Flip and roll rates are insane. stops are crisp. not a hint of instability there.
Not bad for fiberglass blades with extra weight of the LED's.
Piro compensation is still off with higher cyclic gains. Am at 40 total gain, PID 80 - 100 - 30
The vid does not really show, but the disk starts to tilt within two rotations. I did do some corrections in this video to keep pirouetting in one spot.
FBL 450 night CX-3x1000 (4 min 4 sec)



Edit: almost forgot:

Call me crazy but all my 4 packs came down with a much higher voltage than i am used to. Seems like i could add a full minute to my flight time.... wastsgoingonthere?
Or did the light rain make my blades more efficient?
Last edited by sp00fman; Jul 31, 2012 at 07:19 PM.
Jul 31, 2012, 07:52 PM
Registered User
Crashed22's Avatar
Way cool video! :thumbup:
Aug 01, 2012, 01:43 AM
Registered User
DerClown's Avatar
Quote:
Originally Posted by sp00fman
what happens when you touch the gyro with your finger? does the servo oscillation stop?
Nothing hapens when I touch it, the oscilation stays the same.
I'm really disapoiten with ZYX gyro, since 250 does the same, just the oscilation is higher.
Please help me...
Aug 01, 2012, 02:45 AM
Registered User
Dr.M's Avatar
Quote:
Originally Posted by DerClown
Nothing hapens when I touch it, the oscilation stays the same.
I'm really disapoiten with ZYX gyro, since 250 does the same, just the oscilation is higher.
Please help me...
Those look like the effect of extreme vibration. Use softer foam, or 2 pieces of double-sided tape to mount your gyros. Check your machines for vibes or relocate the gyros to an area of the heli with lower vibes.
Aug 01, 2012, 03:55 AM
Registered User
Quote:
Originally Posted by Dr.M
Those look like the effect of extreme vibration. Use softer foam, or 2 pieces of double-sided tape to mount your gyros. Check your machines for vibes or relocate the gyros to an area of the heli with lower vibes.
This looks like vibration to me as well, Can you tell me whether the vibes only appear at one point of the rev range, and does the vibration get worse at that point, also when you are running the throttle down do you get another band of vibration at slightly lower revs.

If so check your torque tube for bends, any at all will throw the vibes out. Also check the position of the bearing supporting the torque tube, and try moving it slightly to a new position and see if it improves.
The 250 heli is prone to vibration and needs to be carefully built and adjusted to minimise the vibes, start by checking and changing the pinion mesh and gear drive then move on to the tail blades and main rotor blades balance. check all your shafts are straight and your bearings are good.
I have a 500 running great on my zyx, and also a 450, I am waiting for the flybarless head for my 250 and another zyx -s will be going on that, so I must have some confidence in the product.

Also you must understand that running a heli up on the bench is not a very good indication of your vibration levels, the vibes are amplified by the heli sitting on the bench this is then transferred back to the heli and then to the gyro, It may not be a true reading of the vibration level in the air. You are running the heli without blades (load) etc, how do you know the heli will reach that shaft speed with the head and blades on. So is this a true indication of what will happen when you fly it? Are you overspeeding the setup ? without knowing the shaft speed you will never get true examples.
Start by eliminating the obvious contenders for vibration and see if improves, I had exactly the same problem with my 450 and it was the torque tube that was slightly bent.
Aug 05, 2012, 01:28 PM
Registered User

AlZRC on 3.5


Has anyone flashed an ALZRC 3GY with the latest firmware?
Also if one keeps the original ALZRC firmware ( I'm assuming there haven't been any updates for the 3GY) and you set it up with Johns software can you still use the ALZRC box to fine tune at the field.
One last question, has anyone cross flashed any of the programing boxes to work with the XYZ firmware in another gyro?
Thanks, Alex
Aug 08, 2012, 02:20 PM
Registered User
CHRISGA1A's Avatar

TG-1 Firmware?


Hi guys,

Are there any firmware upgrades for the Helicox TG-1? Ive had one for about a year and it seems to have some sort of bug. For no apparent reason in mid-flight it will bank hard right. After picking up the pieces the swash is not level (hard right turn) After a power cycle all seems to be normal and the swash is perfectly level. I might get five to ten flights in, then it happens again. I'm 100% sure the issue is with the gyro. I use the same TX for all my toys and swapped out the RX but the problem still persists. All three servos were also replaced with Hitec's after the first indecent as one got striped.

Thanks,
Chris


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Darthdrk Drone CX Body for coax helis like the Blade CX etc. Twmaster Aircraft - Electric - Helis (FS/W) 0 Oct 08, 2011 08:31 PM
Multiplex mc V2 servo programming PC software Thomas B Radios 3 Jul 23, 2006 10:49 AM