Thread Tools
Dec 29, 2011, 08:13 PM
Registered User
Damage65's Avatar
Thread OP
Question

Priveate Message "Sent Items" shows "0" after sending a message.


a user on the forums has sent me a private message. I went to reply to him and submitted my reply. After I replied it took me back to my inbox which showed the original message from him to me. I went to look at my "sent items" in the drop down and it lists 0 and does not show the message I sent him. Did my message go through to him? and why does this show 0?

Thanks.
Sign up now
to remove ads between posts
Dec 29, 2011, 08:17 PM
Registered User
Damage65's Avatar
Thread OP
nevermind... I found the solution to my own problem. After submitting the above thread it showed me a list of similar threads one of which had a solution for me.

Mods, please disregard this thread.

To anyone else wondering, here is a link to the thread that helped me... https://www.rcgroups.com/forums/show....php?t=1495491

Here is the quote from user NOFLYZONE that helped me...
Quote:
Go to your message screen, look on the far left for "Edit Options" click on it, and check the box for "Save a Copy of Sent Messages".
Dec 30, 2011, 11:04 AM
Admin Deluxe
Jim T. Graham's Avatar
Glad you got it worked out.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Suggestion Which ever mod sent me this message -- reply godfrey Site Suggestions / Complaints 1 Oct 05, 2011 04:36 AM
Help! How to view my sent private message? bobepine Site Chat 3 Aug 26, 2011 01:42 PM
Help! GPS and related items shows " * " Mykro Eagle Tree Systems 0 Mar 28, 2011 03:36 PM
PM Sent Items box not saving sent PMs LTChip Site Chat 9 Nov 08, 2004 09:10 AM