New Products Flash Sale
Thread Tools
Old Sep 29, 2012, 07:08 PM
Mtz is offline
Mtz
Find More Posts by Mtz
Mtz
Registered User
Mtz's Avatar
Quote:
Originally Posted by Luckeie View Post
The same here! 3 Sandisk 16 GB Class 4 Cards have the same problem, after i had used them in 2 Cams 808 #16. All posibilities to rescue them are have failed!
Try to use them in some Android Smartphone.
Even the Android formatting and card use seems to be OK, the card will be not recognized by Windows or 808. Only if you will plug the phone to the PC via USB and access the files in this way.
Please test and report.

enjoy,
Mtz
Sign up now
to remove ads between posts
Old Sep 29, 2012, 08:41 PM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
Quote:
Originally Posted by Luckeie View Post
The same here! 3 Sandisk 16 GB Class 4 Cards have the same problem, after i had used them in 2 Cams 808 #16. All posibilities to rescue them are have failed!

Before the problem i have them not formatted.
Contact Sandisk SUpport on the web. They will replace the cards.
Old Sep 29, 2012, 09:03 PM
ingleburn is offline
Find More Posts by ingleburn
Registered User
I always try and keep up with this thread but sometimes it moves so fast its impossible.
Using GUI version 3.0.1.0 and it reports that there is a new version 3.0.1.2
Cant remember reading about a new version so what is the difference.
Old Sep 30, 2012, 06:04 AM
Mtz is offline
Mtz
Find More Posts by Mtz
Mtz
Registered User
Mtz's Avatar

Exposure steps are too big


Also I think the Exposure steps are too big. From Normal to Dark maybe is too much.
Old Sep 30, 2012, 06:46 AM
fishycomics is offline
Find More Posts by fishycomics
Suspended Account
[//
Last edited by fishycomics; Oct 02, 2012 at 07:12 PM.
Old Sep 30, 2012, 06:54 AM
Mtz is offline
Mtz
Find More Posts by Mtz
Mtz
Registered User
Mtz's Avatar

Blue area increasing on the left side


I made some tests in low light and even with camera default values, after some time, on the left side of the image some blue tint area is increasing during recording.
The following pictures are from a video recorded with default values, but the same story is also with custom values (for example fluorescent) and dark settings and with settings this effect is more visible. So the working white balance not create this.
Two camera tested, lens B.
Quote:
Originally Posted by fishycomics View Post
Thank you, I thought I was the only one. Set down a value and you say did I go one to many?

EV value is a good .5 over the EV, if not .75, take it as steps.
I don't know what to say about numbers, just to half the value of the actual step and maybe add one like: Low light, Dark, Darker
Old Sep 30, 2012, 07:35 AM
fishycomics is offline
Find More Posts by fishycomics
Suspended Account
Quote:
Originally Posted by Mtz View Post
I made some tests in low light and even with camera default values, after some time, on the left side of the image some blue tint area is increasing during recording.
The following pictures are from a video recorded with default values, but the same story is also with custom values (for example fluorescent) and dark settings and with settings this effect is more visible. So the working white balance not create this.
Two camera tested, lens B.

I don't know what to say about numbers, just to half the value of the actual step and maybe add one like: Low light, Dark, Darker
Nicely done.

Some of major high end Models do not give us that feature to adjust EV before, and as well during recording.

Even in Editing, and what does it look like when you do show Ev value in editing. Same distortion? or different?

Rice paper is how I describe it, the cam has to much noise. And you see the Film paper (Blue) shown in video, of the sensor.

Once the Sun drops, so does the camera to my pocket. I still grab for a shot only if the lighting is available.
Old Sep 30, 2012, 07:41 AM
victapilot is online now
Find More Posts by victapilot
Just thumbing through...
victapilot's Avatar
Quote:
Originally Posted by fishycomics View Post
Thank you, I thought I was the only one. Set down a value and you say did I go one to many?

EV value is a good .5 over the EV, if not .75, take it as steps. Something a video can be made and shown in the incriments (that is an inbetween emoticon)
This is one case where it is useful to learn from competitive cameras!

They typically have ISO increments such as 50, 100, 200 etc. Each step approx equals one f stop aperture. Then gain with increments of .3 ev allows fine tune.

With auto exposure, this can only change exposure time on a simple camera such as these. Worth a look for prop blur, but not much else...
Old Sep 30, 2012, 07:49 AM
Mtz is offline
Mtz
Find More Posts by Mtz
Mtz
Registered User
Mtz's Avatar

Request: measure the recording and charging, please


fishy, I am curious why only on left and if A lens have the same behaviour.

Quote:
Originally Posted by ptg View Post
When is OFF my #16 with latest V.41 FW suddenly starts to drain battery.
I have measured 65 mA.
Also is very hot.
I have flashed with V.41 once again, problem persist.
Video and photo are both ok. In video mode is consumption 360 mA, in stand by 220 mA.

Any suggestion ?

Thank You in advance for Your help.

Regards.
Check if you have the Recording Indicator to OFF and the Auto-Shutoff to OFF.

Can you please measure the consumption mA when the camera is recording and charging in the same time and with Video Out option enabled?
Old Sep 30, 2012, 08:05 AM
DJBeatMaster is offline
Find More Posts by DJBeatMaster
Registered User
Flashed Beta 41 Firmware, but the Camera records movies from few seconds to few minutes and then shut off. When I connect the Cam to my PC I can't read/write anything from/to the camera. The Configuration utility says that I must prepare the camera.

Flashed now 10 times the 41 Firmware but nothing works ! Tested 2 SD-Cards and tried to formatting in Windows AND in the Camera (Built-In Format).

Now flashed the 36 Firmware and all works now perfect without any problems.

Must wait for newer firmwares...
Old Sep 30, 2012, 08:05 AM
brontide is offline
Find More Posts by brontide
Stop me before I build again!
Add me as one interested in "widescreen" mode. Rather than letterbox the video out, just transmit the video out without the borders. The inexpensive 7" screens are often widescreen and its a shame to throw away 25% of the video image when outputting over composite.

As always THANK YOU Tom even if it's not possible!!!!
Old Sep 30, 2012, 09:06 AM
brontide is offline
Find More Posts by brontide
Stop me before I build again!
v929 with #808 16v2 camera - first flight (2 min 7 sec)


Pink packing foam mount on my v929, not shabby for a first attempt.
Old Sep 30, 2012, 09:26 AM
ptg is offline
ptg
Find More Posts by ptg
ptg
#1
Quote:
Originally Posted by Mtz View Post
fishy, I am curious why only on left and if A lens have the same behaviour.


Check if you have the Recording Indicator to OFF and the Auto-Shutoff to OFF.

Can you please measure the consumption mA when the camera is recording and charging in the same time and with Video Out option enabled?
YES
YES
My camera can not rec and charge in the same time, tried several times.
Any new info how is this possible?
I have version w/o Video out.
Old Sep 30, 2012, 09:49 AM
fishycomics is offline
Find More Posts by fishycomics
Suspended Account
[///
Last edited by fishycomics; Oct 02, 2012 at 07:12 PM.
Old Sep 30, 2012, 10:10 AM
mwoneal is offline
Find More Posts by mwoneal
Registered User
Ordered a 16 v2 A on the 28th, just logged into eBay to check status:

The seller eletoponline365 is away until Oct 02, 2012 and there may be a delay in processing your order.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Looking to buy #11 HD Key Cam within US Abolfazl Aerial Photography 4 Mar 20, 2016 01:14 AM
Discussion The REAL (#11) HD Key Cam Thread (PLEASE! READ POSTS #1-#3 BEFORE POSTING QUESTIONS!) Tom Frank Aerial Photography 9936 Feb 11, 2014 10:56 AM
Poll Poll For Current and Future #11 HD Key Cam Users Tom Frank Aerial Photography 0 Sep 26, 2011 12:55 AM
Discussion New HD Key Cam CHAMP? 1080x720p 3 HOUR RECORD TIME! Jaybee Aerial Photography 4 Jun 02, 2011 12:39 PM