Thread Tools
Old Sep 19, 2012, 07:57 PM
iluvator is offline
Find More Posts by iluvator
Registered User
Hi all
My 808 #16 arrived just a few hours ago, and I ran into a serious problem right away. I can record up to 35 mins max, and the first few minutes of the recording is fine, but after that the left side of the sreen starts to darken and the right side gets white and the picture loses color as well. After about 20 minutes, it becomes almost completly black and white. I've tried 7 and 10Mbps, updated the firmware and tried both avi and mov formats, nothing seems to help.

Anyone's #16 behaves like this, or I managed to get the one and only with factory defect? The seller was one of the recommended sellers (on this board), so it's a genuine #16.
Sign up now
to remove ads between posts
Old Sep 19, 2012, 08:00 PM
Luis_Claudio is offline
Find More Posts by Luis_Claudio
Luis Claudio - Rio - Brazil
Luis_Claudio's Avatar
I bought yesterday the #17 from geeksea

http://www.ebay.com/itm/271058483364...84.m1423.l2649

But lately I saw that this one, #16 is much better, Am I correct?
Old Sep 19, 2012, 08:06 PM
airmob is offline
Find More Posts by airmob
not running for the exercise
airmob's Avatar
Quote:
Originally Posted by Luis_Claudio View Post
I bought yesterday the #17 from geeksea

http://www.ebay.com/itm/271058483364...84.m1423.l2649

But lately I saw that this one, #16 is much better, Am I correct?
Yes, you're right I'm afraid, the #16 is much better - smooth 30fps with no dropped frames, unlike the one you've bought which only manages 16 real frames per second or so.

http://www.chucklohr.com/808/C17/index.html
Last edited by airmob; Sep 19, 2012 at 08:10 PM. Reason: typo
Old Sep 19, 2012, 08:31 PM
Luis_Claudio is offline
Find More Posts by Luis_Claudio
Luis Claudio - Rio - Brazil
Luis_Claudio's Avatar
So iŽll buy the #16 and sell the #17 when it arrives for me..
Old Sep 19, 2012, 10:07 PM
nerys is offline
Find More Posts by nerys
Grrr :-)
nerys's Avatar
the instructions very clearly state to HOLD the power button until YELLOW blinks.

Step 4. Press the Power button until the Yellow LED turns on and begins to flash. RELEASE THE POWER BUTTON AS SOON AS LED FLASHING BEGINS! If you keep pressing it longer, you may turn off the camera before the update process is done.

is this incorrect?

on my unit ANY interaction with the power button ALWAYS initiates the red led and THEN the yellow led. without exception to the best of my knowledge.
Old Sep 19, 2012, 10:48 PM
livonia bob is offline
Find More Posts by livonia bob
Heli collector
livonia bob's Avatar
Quote:
Originally Posted by nerys View Post
the instructions very clearly state to HOLD the power button until YELLOW blinks.

Step 4. Press the Power button until the Yellow LED turns on and begins to flash. RELEASE THE POWER BUTTON AS SOON AS LED FLASHING BEGINS! If you keep pressing it longer, you may turn off the camera before the update process is done.

is this incorrect?

on my unit ANY interaction with the power button ALWAYS initiates the red led and THEN the yellow led. without exception to the best of my knowledge.
This is strange when I did mine the other day the instructions I was following clearly said to push power button for less than 1/2 second or you will screw it up..

So you are correct that the instructions are incorrect now..
Old Sep 19, 2012, 11:08 PM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
The instructions are fine and correct. If the firmware file (FWMICDVR.BIN) is in the root directory of the card (the first folder that appears when you open the card, along side the DCIM folder, but not IN that folder), the firmware will first look for it before doing anything else, and if it's there will IMMEDIATELY start loading the firmware, acknowledged by immediately flashing the yellow LED (NO red LED). This process takes less than 1/2 second to start, so you only need to hold the power button for that long before you see the yellow LED start to flash, then release the button.

The only thing that prevents this is the FW file NOT being there, or not having the correct name. It's always been that way.
Old Sep 19, 2012, 11:52 PM
nerys is offline
Find More Posts by nerys
Grrr :-)
nerys's Avatar
well the firmware IS their and its in the root of the memory card (no folder no zip file the BIN file) and it goes RED not YELLOW when I TOUCH the power button. short long whatever press. this is the name and case of the file

FWMICDVR.BIN - its 1,181,926 bytes

suggestions?

I figured it out. it was the memory card. apparently "some" memory cards it simply won't work properly for whatever reason.

on a hunch I tried a difference memory card (samsung (6) 8gb) and it did exactly as indicated yellow first flash release several flashes nothing few seconds later red flash done.

SO if you have trouble flashing try a difference memory card :-)
Last edited by nerys; Sep 20, 2012 at 12:12 AM.
Old Sep 20, 2012, 12:55 AM
Buzzed is offline
Find More Posts by Buzzed
3D Sunset Flier
Buzzed's Avatar
Here's another vid I made this evening facing backwards on my EF Extra 300 EXP.

I really thrashed the plane and the camera was rock solid. Amazing!

-Buzzed

P.S. Removed the time/date stamp a few minutes ago. After the flight. Now it wants me to update to: V0.41 MOV
It's working fine and I would hate to mess anything up. What do you guys think??

EF 60" Extra 300 EXP Max Amps! (5 min 0 sec)
Last edited by Buzzed; Sep 20, 2012 at 02:18 AM. Reason: .
Old Sep 20, 2012, 02:55 AM
Isoprop is offline
Find More Posts by Isoprop
Registered User
Quote:
Originally Posted by Buzzed View Post
Here's another vid I made this evening facing backwards on my EF Extra 300 EXP.

I really thrashed the plane and the camera was rock solid. Amazing!

-Buzzed

P.S. Removed the time/date stamp a few minutes ago. After the flight. Now it wants me to update to: V0.41 MOV
It's working fine and I would hate to mess anything up. What do you guys think??

http://www.youtube.com/watch?v=du_FWbBfkRA
The choice is entirely yours
The GUI only warns you that you are running an outdated firmware version.

Personally, I highly recommend you install v0.41. The new USB interface makes changing the parameters and/or setting the time so much easier. If you want to keep your current parameters you don't need to write them down. Simply create a profile which will save your current settings. When you update to v0.41, select the profile you previously created, and then click the "Write Data To Drive" button. Your camera will now be configured exactly like in the previous version.

If you are running v0.36 maybe now is the time to download the firmware onto your PC. You can do this using the latest GUI (vers. 3.0.1.2), so there's no need to do anything by hand any more. If you want to go back to v0.36 you'll then have the old firmware on your PC. I can't imagine anyone wanting to go back to a previous firmware version except for testing purposes.

The quality of the video will be exactly the same in v0.41 as it was in v0.36 if you use the same parameters, but you may be able to get it even better by tweaking one or two parameters in the "Advanced Image Settings" tab
Old Sep 20, 2012, 03:02 AM
Isoprop is offline
Find More Posts by Isoprop
Registered User
Quote:
Originally Posted by nerys View Post
well the firmware IS their and its in the root of the memory card (no folder no zip file the BIN file) and it goes RED not YELLOW when I TOUCH the power button. short long whatever press. this is the name and case of the file

FWMICDVR.BIN - its 1,181,926 bytes

suggestions?

I figured it out. it was the memory card. apparently "some" memory cards it simply won't work properly for whatever reason.

on a hunch I tried a difference memory card (samsung (6) 8gb) and it did exactly as indicated yellow first flash release several flashes nothing few seconds later red flash done.

SO if you have trouble flashing try a difference memory card :-)
Interesting. What brand name, class rating and size is the card that didn't work? Have you tried in-camera formatting your card, preferably using the GUI (in the "Tools" dialog). Maybe the card is defective.

When installing firmware, "Tap" the power button is certainly safer wording then "Press" the power button.
Old Sep 20, 2012, 03:22 AM
quist is offline
Find More Posts by quist
Registered User
quist's Avatar
Buzzed,

Video looks great on my iPad. We should strap it to a jet.
Old Sep 20, 2012, 03:43 AM
Isoprop is offline
Find More Posts by Isoprop
Registered User
Quote:
Originally Posted by iluvator View Post
Hi all
My 808 #16 arrived just a few hours ago, and I ran into a serious problem right away. I can record up to 35 mins max, and the first few minutes of the recording is fine, but after that the left side of the sreen starts to darken and the right side gets white and the picture loses color as well. After about 20 minutes, it becomes almost completly black and white. I've tried 7 and 10Mbps, updated the firmware and tried both avi and mov formats, nothing seems to help.

Anyone's #16 behaves like this, or I managed to get the one and only with factory defect? The seller was one of the recommended sellers (on this board), so it's a genuine #16.
35 mins. recording is normal when the battery is new. It should get longer when you go thru a couple of charging cycles.

Since you have already installed the new firmware I'm afraid it looks as if you have received a defective camera. It may only be the CMOS sensor that is acting up, but that doesn't help you.

As with all electronic gadgets, defects can occasionally happen and you are the unlucky person. You won't have any problems getting a replacement since you purchased your camera from one of the recommended sellers, but it's a pain all the same.

I'm sorry I can't give you any better news.
Old Sep 20, 2012, 05:15 AM
fishycomics is offline
Find More Posts by fishycomics
Suspended Account
Removed requested quote by isoprop
Last edited by fishycomics; Sep 20, 2012 at 09:02 AM.
Old Sep 20, 2012, 05:34 AM
fishycomics is offline
Find More Posts by fishycomics
Suspended Account
Removed quotes requested by isoprop
Last edited by fishycomics; Sep 20, 2012 at 09:01 AM.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Looking to buy #11 HD Key Cam within US Abolfazl Aerial Photography 4 Mar 20, 2016 01:14 AM
Discussion The REAL (#11) HD Key Cam Thread (PLEASE! READ POSTS #1-#3 BEFORE POSTING QUESTIONS!) Tom Frank Aerial Photography 9936 Feb 11, 2014 10:56 AM
Poll Poll For Current and Future #11 HD Key Cam Users Tom Frank Aerial Photography 0 Sep 26, 2011 12:55 AM
Discussion New HD Key Cam CHAMP? 1080x720p 3 HOUR RECORD TIME! Jaybee Aerial Photography 4 Jun 02, 2011 12:39 PM