Thread Tools
Sep 16, 2012, 07:15 PM
Fidler & twidler
empeabee's Avatar
Quote:
Originally Posted by crash74
no I tried the configuration utility.
and read the first 5 posts in this Thread to learn all about the camera. These FAQ posts are kept up to date.
Mike
Sign up now
to remove ads between posts
Sep 16, 2012, 07:31 PM
Registered User
cliffkot's Avatar
Can anyone tell me why I'm getting vertical streaks (mostly green and magenta) in the video? Although the streaks are not continuous, they happen frequently enough to spoil the recording?

Cliff
Sep 16, 2012, 07:42 PM
Dance the skies...
Tom Frank's Avatar
Quote:
Originally Posted by cliffkot
Can anyone tell me why I'm getting vertical streaks (mostly green and magenta) in the video? Although the streaks are not continuous, they happen frequently enough to spoil the recording?

Cliff
Do you get these with different memory cards? What card brand, capacity, and speed class are you using? Did you format the card with the camera's internal formatting routine?
Sep 16, 2012, 07:49 PM
Registered User
cliffkot's Avatar
Quote:
Originally Posted by Tom Frank
Do you get these with different memory cards? What card brand, capacity, and speed class are you using? Did you format the card with the camera's internal formatting routine?
So far the only card I've used is an 8GB, Micro HC class 4, and no, I haven't formatted it using the internal routine. The video otherwise looks good and plays without any jitter as long as I use QuickTime for playback. I do have some other Kingston cards I can try and if that doesn't clear things up I'll try the format routine. I was wondering if anyone else had ever experienced this issue.

Although it seems most prevalent when flying into or nearly into the sun, I don't think it is lens flare. It has an "electronic" look to it.
Sep 16, 2012, 08:00 PM
Dance the skies...
Tom Frank's Avatar
Quote:
Originally Posted by cliffkot
...
Although it seems most prevalent when flying into or nearly into the sun, I don't think it is lens flare. It has an "electronic" look to it.
Oh, that's different. I think this can be caused by over-saturation of the camera CMOS if the auto-exposure doesn't adjust quickly enough. I've had that happen on occasion, but it's not very often.

Even at that, formatting the card with the camera's internal routine is recommended for best results. I'd also try a more common brand of card if it's a frequent thing... Micro HC is not one of the mainstream brands that are known to work well in this camera. There's a list of cards that are known to cause problems (mostly faster than class 4) in the FAQs (post 3), along with a list of some that are known to work OK.
Last edited by Tom Frank; Sep 16, 2012 at 08:05 PM.
Sep 16, 2012, 08:59 PM
Registered User
Quote:
Originally Posted by rcall
looks like your lens is cross threaded, not square to the sensor...
Thanks for the reply.. guess I'll have to open it up and see if it can be straightened, are there any secrets to opening the case up without damaging things?
Sep 16, 2012, 09:20 PM
Get to the choppa!
RFDelie's Avatar
Does anyone know the weight of the unit without the case?
Sep 16, 2012, 09:35 PM
not running for the exercise
airmob's Avatar
Quote:
Originally Posted by RFDelie
Does anyone know the weight of the unit without the case?
https://www.rcgroups.com/forums/show...postcount=1988

For reference, I think it's about 17g in its case.
Sep 16, 2012, 09:40 PM
Get to the choppa!
RFDelie's Avatar
Quote:
Originally Posted by airmob
https://www.rcgroups.com/forums/show...postcount=1988

For reference, I think it's about 17g in its case.
Thanks!
Sep 17, 2012, 02:34 AM
Registered User
my first flight with the v2 D lens cam, check the last 20 seconds ;-)
fpv teksumo crash (4 min 32 sec)
Sep 17, 2012, 03:50 AM
Suspended Account
del
Last edited by fishycomics; Sep 17, 2012 at 05:41 PM.
Sep 17, 2012, 03:53 AM
Suspended Account
ddel
Last edited by fishycomics; Sep 17, 2012 at 05:41 PM.
Sep 17, 2012, 04:11 AM
Registered User
Quote:
Originally Posted by quix-fz
my first flight with the v2 D lens cam, check the last 20 seconds ;-)
http://www.youtube.com/watch?v=-lP3S8LyJQc
nice Crash
Sep 17, 2012, 04:51 AM
An itch?. Scratch build.
eflightray's Avatar
Well I have a #3, liked it, bought a #11, didn't like it, so now have a #16, LOVE it.

This is basically straight out of the box, (well packet, and then charged), other than I chamfered the lens hole in the case to reduce reflected flare, (read that somewhere).

Shot with the #16 mounted on the side of my sunglasses.

Spitfire 5 (5 min 11 sec)
Sep 17, 2012, 06:05 AM
Registered User
not103's Avatar
I almost fixed all the previous problems, now I upgrade to beta firmware.
I still have a major issue: after recording 1 or 2 min of video the cam shut down with 3 red led flashes.
Battery full charged (charged by externar charger) also tried a different battery but same result.

I'm using a 1Gb no brand card, could be the problem?


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Looking to buy #11 HD Key Cam within US Abolfazl Aerial Photography 4 Mar 20, 2016 12:14 AM
Discussion The REAL (#11) HD Key Cam Thread (PLEASE! READ POSTS #1-#3 BEFORE POSTING QUESTIONS!) Tom Frank Aerial Photography 9936 Feb 11, 2014 09:56 AM
Poll Poll For Current and Future #11 HD Key Cam Users Tom Frank Aerial Photography 0 Sep 25, 2011 11:55 PM
Discussion New HD Key Cam CHAMP? 1080x720p 3 HOUR RECORD TIME! Jaybee Aerial Photography 4 Jun 02, 2011 11:39 AM