Jan 13, 2012, 11:45 AM
Registered User
One more "newbie" question:

Is it safe to connect battery and run motors while the FTDI USB is connected to the computer? (Without Props of course!).
I want to observe vibration but have been concerned about powering the board from FTDI and ESC at same time. (My ESC's have linear 5 volt regulators.)

Olympian
Sign up now
to remove ads between posts
Jan 13, 2012, 12:04 PM
Mmmmmmm!
WiseDuck's Avatar
It's safe, I did that the other day.
Jan 13, 2012, 02:09 PM
Quad Erat Demonstrandum
scousethief's Avatar
Perfectly safe thats how i removed vibration from my motors.
Jan 14, 2012, 06:21 AM
Registered User
Lipo's arived last night..so i made a maiden flight.(standard edition)
Flies stable..just some minor adjustments on yaw where needed.
Stable mode is a litle restless..and drifts off to the right a little...aac call and adjustment done....now it stays in place.
Jan 14, 2012, 07:13 AM
Mmmmmmm!
WiseDuck's Avatar
I flew again today. For some reason the voltage alarm didn't beep until the ESCs cut the power. Which is weird because it usually beeps much earlier than that and the ESCs cut the power gradually last time I flew, that time it remained stable until it simply didn't have enough juice left to get off the ground. But what it did this time resulted in a flip right into snow. I'm glad the snow was there though, it dampened the fall. It was only a flip from 0.5 meters thankfully. The quad is now dry, no damage whatsoever, no chipped props. Works fine.

Phew!

I'll post the flip soon.
Jan 14, 2012, 08:07 AM
Registered User

ESC Timing Issue


Been flying electric outrunners for 4 years now and this is the first time I ran into an ESC timing problem...reporting it for the benefit of anyone else having a similar problem...

Just got my long arm Tri running with this board....
RCTimer 2830 750kv motors with Plush 18A ESCs
AUW 1050g with the HD camera

E-calc ( http://www.ecalc.ch/xcoptercalc_e.htm?ecalc )predicted hovering at ~65% throttle with 11x4.7SF props...which it did...

I wanted more power (and longer duration it turns out) so E-calc predicted that if I went to 12x6E props, I would get it...

tried it and the thing wouldn't even hover....seemed like I got no power increase from about 1/3 throttle to 100%....was driving me crazy until I tried changing the ESC timing from its default of LOW to MED...

then the motors sprang to life and I got what E-calc predicted for hover throttle position(50%)....2X power and I am getting 50% more duration than with the 11x4.7s

this is the first time I have fiddled with an ESCs default timing setting for over 20 different outrunners I have used....this time it made a HUGE difference!

just something to put in your back pocket in case you run into in the future
Jan 14, 2012, 08:11 AM
Registered User
interesting, will keep that in mind!
Jan 14, 2012, 08:18 AM
Mmmmmmm!
WiseDuck's Avatar
My ESC timing is set to Mid, I get a strange clicking sound from the motors. It sounds like there's gravel inside the bells, but they work just fine. Just listen to the sound in my videos.

Anyhow, have a video. Nice skid across the ground at 2:56. Flip near the end of the video. The rest? Just boring practice.

http://www.youtube.com/watch?v=GAluFtCKLcM
Jan 14, 2012, 08:21 AM
Registered User
Quote:
Originally Posted by WiseDuck View Post
My ESC timing is set to Mid, I get a strange clicking sound from the motors. It sounds like there's gravel inside the bells, but they work just fine. Just listen to the sound in my videos.

Anyhow, have a video. Nice skid across the ground at 2:56. Flip near the end of the video. The rest? Just boring practice.
are you using the common bell cf2822 motors? if so, try setting timing to high.
Jan 14, 2012, 08:29 AM
Mmmmmmm!
WiseDuck's Avatar
Quote:
Originally Posted by noobee View Post
are you using the common bell cf2822 motors? if so, try setting timing to high.
These are Tiger MT2216 900kv motors. Not sure what to use with these.

http://www.rctigermotor.com/show.php?contentid=143
Jan 14, 2012, 08:35 AM
Registered User
Quote:
Originally Posted by WiseDuck View Post
These are Tiger MT2216 900kv motors. Not sure what to use with these.

http://www.rctigermotor.com/show.php?contentid=143
looks nice. if you want, you could still try changing the esc timing to high, it was a common approach to removing the "clicking" from motors.
Jan 14, 2012, 09:04 AM
Winging it >
leadfeather's Avatar
Anybody else bought a Crius lite from rchobbypart_com? I ordered min on Dec 21 and I'm still waiting for delivery. 3 weeks seems like a long time; even from Hong Kong.
Jan 14, 2012, 09:53 AM
Honey,just one more thing
spudandretti's Avatar
Quote:
Originally Posted by leadfeather View Post
Anybody else bought a Crius lite from rchobbypart_com? I ordered min on Dec 21 and I'm still waiting for delivery. 3 weeks seems like a long time; even from Hong Kong.
Took about a month, SE one
Jan 14, 2012, 10:39 AM
Winging it >
leadfeather's Avatar
Quote:
Originally Posted by spudandretti View Post
Took about a month, SE one
Thanks! I feel less worried now.

New price from Volcano on eBay, $44 shipped
Jan 14, 2012, 12:10 PM
Registered User
first oudoor flight
Eerste quadcopter beelden (1 min 56 sec)


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Full Foxtech AIO Glasses Review Guizmo12 FPV Equipment 1362 Dec 13, 2014 07:08 PM
Sold Arduino / MultiWii / Megapirates Boards 3rdeyepro Aircraft - Electric - Multirotor (FS/W) 3 Dec 03, 2011 08:43 PM
Wanted MSR 5in1 boards and MCPX 3in boards beachflyer Aircraft - Electric - Helis (FS/W) 3 Nov 22, 2011 09:14 PM
Discussion Foxtech AIO goggles RX? Teamsherman FPV Talk 2 Oct 02, 2011 10:06 AM
Sold 3 x PCB boards for multiwii copter for $28 madushan2008 Aircraft - Electric - Multirotor (FS/W) 1 Sep 06, 2011 06:53 AM