Crius MultiWii AIO boards - Page 223 - RC Groups
Thread Tools
Dec 24, 2012, 08:34 AM
Registered User
I agree with Satoru! Try to set #define CRIUS_SE in config.h

Good luck!

Quote:
Originally Posted by ssatoru
Looks like Gregco10 uses this board. Same set of sensors as Crius SE 0.2/1.0 but I do not think this board has ready oto use definition in 2.1. I would try to set #define CRIUS_SE in config.h and check sensor direction following here.
http://www.multiwii.com/faq#How_shou...xis_directions

Satoru
Sign up now
to remove ads between posts
Dec 24, 2012, 01:05 PM
Registered User
Gregco10's Avatar
Thanks all for the fast responses, as soon as I get some time to work with it I'll let you know how it goes. All I can say is that my Crius se, out of the box with the suggested pid's in v2.1, that tri is rock solid. It took alot of time sorting the pid's to get the quad to fly well with the red board. I'm hoping for the same results after flashing.
Dec 27, 2012, 11:43 AM
Registered User
Gregco10's Avatar
It's nice!!! Just re-flashed the board with v2.1, defined quad x and Crius SE. Panicked a little when I hooked up the 2.1 config, the little quadcopter diagram in the bottom right corner looked like just a line with some flap things on it, an accelerometer cal. cured that readily, it was just on its side, whew! Checked the radio was still in spec, re-attached the props, did an indoor test hover. Hovers great with gyros and auto level, very very slight twitch on auto level, nothing that cant be tuned out. Very happy with it so far can't wait to get it outside, the weather is not very cooperative in the winter.
Do have a question though, the 1.9 had a vel setting which trimmed how the throttle responded, v 2.1 seems to have deleted this, how is the throttle tuned now?
Last edited by Gregco10; Dec 27, 2012 at 11:45 AM. Reason: spelling
Dec 28, 2012, 08:22 AM
Registered User
I have configured the throttle curve on my TX but you can do it using GUI.

See it below in red (throttle: mid / expo)



Quote:
Originally Posted by Gregco10
It's nice!!! Just re-flashed the board with v2.1, defined quad x and Crius SE. Panicked a little when I hooked up the 2.1 config, the little quadcopter diagram in the bottom right corner looked like just a line with some flap things on it, an accelerometer cal. cured that readily, it was just on its side, whew! Checked the radio was still in spec, re-attached the props, did an indoor test hover. Hovers great with gyros and auto level, very very slight twitch on auto level, nothing that cant be tuned out. Very happy with it so far can't wait to get it outside, the weather is not very cooperative in the winter.
Do have a question though, the 1.9 had a vel setting which trimmed how the throttle responded, v 2.1 seems to have deleted this, how is the throttle tuned now?
Dec 28, 2012, 10:09 AM
Registered User
Gregco10's Avatar
Ok, thanks. That is much simpler than the old way.
Dec 28, 2012, 01:26 PM
Registered User
Hi i like to conect crius se with mobidrone osd and a Feiyu 100A Current Sensor set for AP117 OSD Display .Have anybody a schematic how to do that ?
Dec 28, 2012, 07:27 PM
Registered User
You might see about it at https://www.rcgroups.com/forums/show....php?t=1595826

Quote:
Originally Posted by tasospap
Hi i like to conect crius se with mobidrone osd and a Feiyu 100A Current Sensor set for AP117 OSD Display .Have anybody a schematic how to do that ?
Dec 29, 2012, 03:38 PM
Registered User

Hexacopter


Finally I finished my Hexacopter with Crius MultiWii SE + I2C GPS UBLOX (without I2C errors).

RC Groups Team,

Thanks for all! Thank you, guys!!!







Dec 30, 2012, 10:33 AM
shredding the skies
boardman's Avatar
Nice machine! Congrats on getting everything working right. I am going to tackle the demons on mine now that my Christmas company is gone.
Dec 31, 2012, 04:11 PM
Registered User
Thank you!

I'll make a video soon.

Happy new year, guys!

Quote:
Originally Posted by boardman
Nice machine! Congrats on getting everything working right. I am going to tackle the demons on mine now that my Christmas company is gone.
Dec 31, 2012, 09:10 PM
Registered User

How to Trim Acc


I just received my Multiwii SE v2.1 board and started configuring it. After calibrating acc I notice that motors output are not in sync (Please see the attached pic).

How do I trim the acc in this case? Thanks.
Dec 31, 2012, 10:13 PM
Registered User
Quote:
Originally Posted by notlkk
I just received my Multiwii SE v2.1 board and started configuring it. After calibrating acc I notice that motors output are not in sync (Please see the attached pic).

How do I trim the acc in this case? Thanks.
Did you calibrate each esc individually?
Jan 01, 2013, 02:20 AM
Registered User
Quote:
Originally Posted by Flying By
Did you calibrate each esc individually?
No, I didn't. Should I calibrate those ESCs?
Jan 01, 2013, 09:09 AM
Registered User
Quote:
Originally Posted by notlkk
No, I didn't. Should I calibrate those ESCs?
Yes. Best to do each one on its own.
Jan 01, 2013, 04:23 PM
Wait...what?
gbmarsh's Avatar
Quote:
Originally Posted by Flying By
Yes. Best to do each one on its own.
Or use 3 servo 'Y' cables and do all 4 together

Cheers,
Geoff


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Full Foxtech AIO Glasses Review Guizmo12 FPV Equipment 1362 Dec 13, 2014 08:08 PM
Sold Arduino / MultiWii / Megapirates Boards 3rdeyepro Aircraft - Electric - Multirotor (FS/W) 3 Dec 03, 2011 09:43 PM
Wanted MSR 5in1 boards and MCPX 3in boards beachflyer Aircraft - Electric - Helis (FS/W) 3 Nov 22, 2011 10:14 PM
Discussion Foxtech AIO goggles RX? Teamsherman FPV Talk 2 Oct 02, 2011 11:06 AM
Sold 3 x PCB boards for multiwii copter for $28 madushan2008 Aircraft - Electric - Multirotor (FS/W) 1 Sep 06, 2011 07:53 AM