Thread Tools
Old Sep 06, 2012, 12:25 PM
helizrnew2me is offline
Find More Posts by helizrnew2me
Registered User
helizrnew2me's Avatar
Quote:
Originally Posted by godwisper View Post
tried again today...nopes it doesnt disarm by moving throttle down left

did you advance your throttle and rudder travel to 125%?(on transmitter)
if not you should do so and try again .thats what i had to do to get mine to arm/disarm.
Sign up now
to remove ads between posts
Old Sep 06, 2012, 12:34 PM
TS00 is offline
Find More Posts by TS00
Ape-pilot Extraordinaire
TS00's Avatar
Quote:
Originally Posted by godwisper View Post
tried again today...nopes it doesnt disarm by movinh throttle down left

The yaw value isn't going low enough (assuming you are pushing down & left in the picture). Set the yaw range +/- 125%.
Old Sep 06, 2012, 12:35 PM
godwisper is offline
Find More Posts by godwisper
Registered User
cheers that worked for me too.....do I need to put pitch and roll to 125% too ?

seems only problem I have before doing the maiden flight is to sort the gps problem.....
Old Sep 06, 2012, 12:40 PM
TS00 is offline
Find More Posts by TS00
Ape-pilot Extraordinaire
TS00's Avatar
Quote:
Originally Posted by godwisper View Post
cheers that worked for me too.....do I need to put pitch and roll to 125% too ?

seems only problem I have before doing the maiden flight is to sort the gps problem.....
It is useful to put all the channels to 125%, but check that the zero values sent to the multiwii are correct afterwards (1000 for throttle, 1500 for the others). Subtrim if necessary.
Old Sep 06, 2012, 01:11 PM
mrizkywiguna is offline
Find More Posts by mrizkywiguna
Registered User
hi all, does anyone know the range 55a esc?? I put trust Turnigy 55a esc, after I arming, the esc beeping fast continues
Old Sep 06, 2012, 01:17 PM
TS00 is offline
Find More Posts by TS00
Ape-pilot Extraordinaire
TS00's Avatar
Quote:
Originally Posted by mrizkywiguna View Post
hi all, does anyone know the range 55a esc?? I put trust Turnigy 55a esc, after I arming, the esc beeping fast continues
Have you set the throttle range on the ESCs?
Old Sep 06, 2012, 07:03 PM
mrizkywiguna is offline
Find More Posts by mrizkywiguna
Registered User
Quote:
Originally Posted by TS00 View Post
Have you set the throttle range on the ESCs?
i set min throttle 1300, it still beeping...
Old Sep 06, 2012, 07:07 PM
TS00 is offline
Find More Posts by TS00
Ape-pilot Extraordinaire
TS00's Avatar
Quote:
Originally Posted by mrizkywiguna View Post
i set min throttle 1300, it still beeping...
That is not what i meant, I mean the ESC throttle ranges, have you calibrated them? Like this:

http://www.ixxa.com/?p=102
Old Sep 06, 2012, 07:18 PM
mrizkywiguna is offline
Find More Posts by mrizkywiguna
Registered User
Quote:
Originally Posted by TS00 View Post
That is not what i meant, I mean the ESC throttle ranges, have you calibrated them? Like this:

http://www.ixxa.com/?p=102
i haven't calibration them, why it's important ? sorry i'm very beginners ...
Old Sep 06, 2012, 07:48 PM
mrizkywiguna is offline
Find More Posts by mrizkywiguna
Registered User
Quote:
Originally Posted by TS00 View Post
That is not what i meant, I mean the ESC throttle ranges, have you calibrated them? Like this:

http://www.ixxa.com/?p=102
i have calibrated them, but esc still beeping fast ?
Old Sep 06, 2012, 11:48 PM
yellowboy63 is online now
Find More Posts by yellowboy63
Registered User
yellowboy63's Avatar
Check throttle range on tx try -110% or -125% on throttle low.
Old Sep 07, 2012, 02:49 AM
godwisper is offline
Find More Posts by godwisper
Registered User
is there any youtube video explaining exactly how to calibrate the mag with the gui ? I cant understand what exactly and how to turn the quad ...

moreover how is the best way to set the switches AUX 1 and 2 .... my Crius SE V1 board has as well the GPS even though its not working yet.
Old Sep 07, 2012, 03:50 AM
TS00 is offline
Find More Posts by TS00
Ape-pilot Extraordinaire
TS00's Avatar
Quote:
Originally Posted by godwisper View Post
is there any youtube video explaining exactly how to calibrate the mag with the gui ? I cant understand what exactly and how to turn the quad ...
Please, for the love of science, leave your mag off for now. Pretend it isn't there. It will cause you nothing but pain.

If you must calibrate it, it's very simple. You just hit the Calibrate Mag button on the gui, grab your frame, and rotate it one rotation in each axis. So you hold it in front of you, and nose down, all the way 360 degrees. Then right, all the way 360 degrees. Then way, all the way 360 degrees. You have to do this with your USB lead still attached, and with the GUI running, and within 30 seconds.

(it's much easier to do with just the multiwii board, not attached to your frame).

But I guarantee that it is not worth it.

Quote:
Originally Posted by godwisper View Post
moreover how is the best way to set the switches AUX 1 and 2 .... my Crius SE V1 board has as well the GPS even though its not working yet.
The only sensor you really want is GYRO. This is on all the time anyway. If you want to experiment with ACC, configure AUX1 to switch ACC on, so that's the High checkbox on the ACC for Aux1.
Old Sep 07, 2012, 04:40 AM
mrizkywiguna is offline
Find More Posts by mrizkywiguna
Registered User
Quote:
Originally Posted by yellowboy63 View Post
Check throttle range on tx try -110% or -125% on throttle low.
it still beeping continuously, i used tx 9 and esc sbec,, the gui working well, all channel can be dispalyed and controlled, but esc still beeping.

this my set,,
#define MINTHROTTLE 1095//1150
#define MAXTHROTTLE 2012//2000
#define MINCOMMAND 900//1100

did i wrong?
Old Sep 07, 2012, 07:29 AM
yellowboy63 is online now
Find More Posts by yellowboy63
Registered User
yellowboy63's Avatar
You need to set throttle range on your transmitter -110% + 110%, if that dont work reset esc to factory.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Full Foxtech AIO Glasses Review Guizmo12 FPV Equipment 1362 Dec 13, 2014 08:08 PM
Sold Arduino / MultiWii / Megapirates Boards 3rdeyepro Aircraft - Electric - Multirotor (FS/W) 3 Dec 03, 2011 09:43 PM
Wanted MSR 5in1 boards and MCPX 3in boards beachflyer Aircraft - Electric - Helis (FS/W) 3 Nov 22, 2011 10:14 PM
Discussion Foxtech AIO goggles RX? Teamsherman FPV Talk 2 Oct 02, 2011 11:06 AM
Sold 3 x PCB boards for multiwii copter for $28 madushan2008 Aircraft - Electric - Multirotor (FS/W) 1 Sep 06, 2011 07:53 AM