Crius MultiWii AIO boards - Page 133 - RC Groups
Thread Tools
Jun 17, 2012, 04:51 PM
Registered User
Gotta check that out but it would be weird to find problems there as I used this same Crius board with same 2.0 firmware and same PID settings on my previous build and it had no problems.
Sign up now
to remove ads between posts
Jun 17, 2012, 05:51 PM
Registered User
jan scholten's Avatar
I ordered a 3 axis gyro, he (rchobbypart_com) never delivered. he told me to wait a little longer.. ask the postoffice.. and after the 45 days were past Ebay and paypal could do nothing any more.

this is a fraud!! rchobbypart_com on Ebay is bad.,
Jun 17, 2012, 10:47 PM
Registered User
Quote:
Originally Posted by Hectowalrus
Thanks for your replies!

It's hard to believe that this is sync related issue for a few reasons:
-Same motors + 18A Plush ESCs worked fine with HK KK -board.
-Same motors + 18A Plush ESCs worked fine with crius multiwii on a different airframe
-Motors do not keep strange noises

Only difference is that I have now T-shaped 100g lighter frame, new ESC units (but same model as before), all three BEC power wires attached instead of one and I use 18AWG wire instead of 16AWG. I think that 18AWG should be enough for these motors and ESCs and the problem is occurring while just gently hovering and consuming only little current. ESC timing is on medium as it was before.

The t-copter seems to fly smoothly but it kinda loses power every five seconds or so and drops a bit. No weird noise or anything. I'm not sure but it looks that front is falling more so maybe it has something to do with my front ESCs or motors. It also feels like it is lacking overall performance if I compare how it used to be before my modification. Maybe I will try to cut two esc power wires and see if it makes difference. Still very interested to hear more suggestions from you guys.
So much i have heard about ground loops caused by multiple bec outputs connected in parallel.
I hear that it can destroy an esc / bec,which I understand, but what may be some unusual controlller symptoms of one of these ground loops?
Thanks in advance
Paul
Jun 18, 2012, 12:31 AM
Registered User
Quote:
Originally Posted by jan scholten
I ordered a 3 axis gyro, he (rchobbypart_com) never delivered. he told me to wait a little longer.. ask the postoffice.. and after the 45 days were past Ebay and paypal could do nothing any more.

this is a fraud!! rchobbypart_com on Ebay is bad.,
i am jash from rchobbypart_com ,we are Top-rated seller on ebay,you can have a look:http://myworld.ebay.com/rchobbypart_com
this gay bought a Eagle A3 Aeroplane Fixed-wing Micro Flight Controller Board W/ MEMS 3-axis gyro from us.we have shipped the item to this buyer on 10/03/2012,the tracking number is:RA221833331CN, by china post airmail.
here is the shipping record:

we can tracking it on the post office office website:http://intmail.183.com.cn/item/itemStatusQuery.do?lan=0
Old Jun 18, 2012, 11:36 AM
Forcehobby
A moderator felt this post violated the following rule: Excessive Advertising (Spam).
Jun 18, 2012, 04:06 PM
Registered User
Finally found out what was wrong with my T-copter! I'm almost embarassed as it was so simple: I had my battery attached too far behind. I moved it forward and now she flies nice and smooth. Some minor tweaks and i'm satisfied. My new lightweight frame seems to work very well and I have amazing 15 min flight time with 2200mAh battery!

Crius multiwii T-copter first succesful flight (0 min 49 sec)
Jun 18, 2012, 07:13 PM
shredding the skies
boardman's Avatar

How to reverse gyro's


Hi guys. Just set up my new board and all of the gyro's are reversed. I have searched everything I can think of, but for some reason I can't find an answer to this apparent simple question. How do you reverse the gyros?

Thanks in advance.
Jun 18, 2012, 09:44 PM
Retired CAD guy
birdofplay's Avatar
flip it over and/or mount it upside down :-)
Jun 18, 2012, 10:25 PM
shredding the skies
boardman's Avatar
Quote:
Originally Posted by birdofplay
flip it over and/or mount it upside down :-)
That would actually work Everything else seems to be working perfectly. We have had the GUI hooked up and have done the calibrations but don't see a way of reversing gyros. My buddy and I are new to the Wii and we are stumped. He thinks it may be something to do with the sketch. Have to do more homework here and google for MultiWii for dummies
Jun 18, 2012, 10:41 PM
Retired CAD guy
birdofplay's Avatar
I wasnt trying to be FLIP with you :-)

Just a quik solution.

Still I have 3 boards and none have needed to be reversed.
They were tried on Tri and Quads.

My guess is the Sketch also.
Jun 19, 2012, 03:39 AM
Registered User
Hi guys,

Need some help with the PID tuning for my new spider quad.
Tried many different settings - it's either twitchy or uncontrollable, mostly twitchy.
Here are the specs.
- Crius Lite
- NTM 2826 1200KV
- 8" Gaui props
- 565mm motor to motor (400mm side)
- around 750g weight without the battery

So, I will appreciate if anyone has a similar quad and can share his PID settings. Thanks.
Jun 19, 2012, 04:01 AM
Registered User
deno6031's Avatar
In the sketch, there are some lines that configure the gyro directions, you must ne have them as negative inputs =D
Jun 19, 2012, 04:03 AM
Registered User
Quote:
Originally Posted by deno6031
In the sketch, there are some lines that configure the gyro directions, you must ne have them as negative inputs =D
All directions are fine. The quad flies, reacts to sticks as expected and fights outside forces in the correct way. It just doesn't fly good.
Jun 19, 2012, 05:14 AM
Registered User
deno6031's Avatar
Rolin, my answer was meant for birdofplay =D

And rolin you should beging with the stock pids, and first change the p values, if you can't get rid of your motor/prop vibrations, you should try to lower the low pass freq to 42hz or similar, it changes everything, if you have vibrations it no use to change the pid settings
Jun 19, 2012, 05:46 AM
Registered User
vineet_p's Avatar
Quote:
Originally Posted by rolin
Hi guys,

Need some help with the PID tuning for my new spider quad.
Tried many different settings - it's either twitchy or uncontrollable, mostly twitchy.
Here are the specs.
- Crius Lite
- NTM 2826 1200KV
- 8" Gaui props
- 565mm motor to motor (400mm side)
- around 750g weight without the battery

So, I will appreciate if anyone has a similar quad and can share his PID settings. Thanks.
Hi rolin.
How are your NTM 2826 motors? I plan to buy the 1000kv ones and my quad will be slighly heavier than yours. Do you feel your quad is turbocharged or is the thrust just enough to lift it up?

Vineet


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Full Foxtech AIO Glasses Review Guizmo12 FPV Equipment 1362 Dec 13, 2014 08:08 PM
Sold Arduino / MultiWii / Megapirates Boards 3rdeyepro Aircraft - Electric - Multirotor (FS/W) 3 Dec 03, 2011 09:43 PM
Wanted MSR 5in1 boards and MCPX 3in boards beachflyer Aircraft - Electric - Helis (FS/W) 3 Nov 22, 2011 10:14 PM
Discussion Foxtech AIO goggles RX? Teamsherman FPV Talk 2 Oct 02, 2011 11:06 AM
Sold 3 x PCB boards for multiwii copter for $28 madushan2008 Aircraft - Electric - Multirotor (FS/W) 1 Sep 06, 2011 07:53 AM