Thread Tools
May 30, 2012, 12:09 AM
Registered User
Quote:
Originally Posted by jaccies
@rcjose and other Spektrum DX?? transmitter users

Hi, a time ago you said this:
I am using V1.24 of the firmware and with my Spektrum DX6i and OrangeRX I had to reverse the throttle and aileron channels

i have also a DX6i and a HK Ra61E ( clone of AR6110E) receiver and had to reverse throttle also , what i found out today was very strange and scary,
may be you can test it also rcjose but be carefull if you test it, the best is to test it on the ground and remove the props !!!!!!!

I was flying , an other pilot asked me if this is failsave , what happens if you lose radio contact , i said lets simulate it and by switching off the DX6i , i brought the quad at higher level (because i would expect the motors would stop) and switched off the DX6i, yeah no failsafe the quad disappeared like a rocket straight up into the sky with full power, I switched on again the DX6i immediately , and could control the quad again , thanks to DX6i "quick reconnect" feature

you know with firmware 1.22 no throttle reverse, only with firmware 1.24.
Dont know if that what happened is related to a reverse throtlle??
Note: binding of receiver happens with low throttle of course.

OOPS i think about it just now : i will do a rebinding of the receiver , i cannot remember if i did this after setting the throttle to reverse
a shame if i forgot it
I had a similar issue with the quad on the ground but with my Turnigy 9X which has failsafe on. My TX LiFe battery went too low while testimg the quad and the TX turned off BUT the quad motors kept spinning. I wasn't at full throttle and the quad was still on the ground so I was safely able to disconnect the main lipo. But I can only imagine what would have happened if the quad had been hovering in the air!
Sign up now
to remove ads between posts
May 30, 2012, 05:25 AM
making crashing a lifestyle!
dutchcommando's Avatar
i thought the 9X had no failsafe??

how do you set it? put stick/switches in failsafe position and bind the rx?
May 30, 2012, 05:30 AM
Registered User
Quote:
Originally Posted by dutchcommando
i thought the 9X had no failsafe??

how do you set it? put stick/switches in failsafe position and bind the rx?
You're right, it does not. Only 3-channel HK receiver has FS on 1 channel. If you want FS then need to install FrSky module into T9X (like I have).
May 30, 2012, 05:55 AM
Registered User
Del-Dredd's Avatar
I see others answered Techasist that the soldering was ok, i just checked mine but is a 1.31 so it has a chip of some sort in that location between the SMT stuff.

Checked my brothers which is a 1.3 and his solder connections all seperate but they are connected electrically, as I did a con check with a DVM while looking at Techasists picture.

This was before i read the replies obviously.

On another note got the guts to try a flip or two yesterday, X400 RTF, FF 1.24 in 3D mode.
Works fine, does not drop to far but not as crisp as with Timecops port from what I see. Took a deep breath before first try though.

Will get round to flashing it with Multiwii at somepoint, may just build new one to use that though as I got a Naze32, motors and ESC's.
May 30, 2012, 06:08 AM
......................... .....
Johnny Ace's Avatar

Another place to by FF boards


Here is another place that sells the Free Flight boards

http://www.omgfly.com/index.php?main...roducts_id=135

Sorry if it has been posted already.......just an FYI
May 30, 2012, 06:20 AM
Registered User
Del-Dredd's Avatar
Nice link, thanks.
May 30, 2012, 06:27 AM
Registered User
techasist's Avatar
Success!

Thanks to all for your help.
I reflashed 1.24 and did RC and motor calibration.
Motors now spin perfectly.

As mentioned previously, servos don't work on PWM outputs 3,4,5 and 6.
May 30, 2012, 06:54 AM
Registered User
Del-Dredd's Avatar
Glad you got it sorted, now for the flying after IMU cal of course and putting in default PIDs for size..

Deyrick
May 30, 2012, 06:57 AM
Tri-Quad-Hexa-Octo-copters!!
G,
Try this: Multicopter checklist for yaw issues 101
Do you get good yaw trace response in the ZN app?
Cheers,
Jim
Quadrocopter and Tricopter Info Mega Link Index
Quote:
Originally Posted by GFTbak
had the motor-problem also.
first no motor was rotating.

Then I kept on trying and all out of the blue 2 motors worked.
(I guess that was after I choose PWM on ZN-app + save settings to board.)
After that I saw that you had to take pwm-output 3-6 and not 1-4.
Then all motors worked.

Still having the eternal spinning-problem.
Can't seem to get that fixed.
Once in the air it yaw's to the right forever on and on.
May 30, 2012, 08:03 AM
Registered User
snapper1234's Avatar
Quote:
Originally Posted by timecop
Yes, some guy on multiwii forum is already running baseflight on it.http://www.multiwii.com/forum/viewto...e40ffa5109e4e4
pity, he has killed the board http://www.multiwii.com/forum/viewto...tart=10#p14807

with the FF boards, it is gradually running out!
on ebay there are only still four sellers from Hongkong!

good outlook for your business
Last edited by snapper1234; May 30, 2012 at 08:20 AM.
May 30, 2012, 09:01 AM
Registered User
Quote:
Originally Posted by dutchcommando
i thought the 9X had no failsafe??

how do you set it? put stick/switches in failsafe position and bind the rx?
Sorry, forgot to mention that I have the FrSky transmitter module installed and am using a FrSky receiver.
May 30, 2012, 09:27 AM
Registered User
Donnyv's Avatar
Quote:
Originally Posted by techasist
@ DonnyV:

My board won't move motors either.
Chose PWM in motor test tab and saved. Powered FF down and back on.
I tried to connect servos to the PWM 1-6 output and armed the FF board.
No success.
I give up!!! I have the worst luck with these darn boards!!
May 30, 2012, 09:33 AM
Suspended Account
Quote:
Originally Posted by Donnyv
I give up!!! I have the worst luck with these darn boards!!
Notice he got it fixed few posts later...
May 30, 2012, 09:51 AM
Registered User
Donnyv's Avatar
Quote:
Originally Posted by timecop
Notice he got it fixed few posts later...
I sure did!! lol
May 30, 2012, 09:53 AM
Registered User
Donnyv's Avatar
well.... I just received my board 2 days ago!! so I'm a complete noob with this board at this moment!! I will keep trying!!


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Complete MultiWii Quadcopter Flight Controller madushan2008 Aircraft - Electric - Multirotor (FS/W) 3 Aug 11, 2011 08:25 AM
Sold FY90Q Flight Controller for Quadcopter - $70 shipped jpsabo Aircraft - Electric - Multirotor (FS/W) 1 Jul 29, 2011 10:21 AM
For Sale Complete MultiWii Quadcopter Flight Controller Kit madushan2008 Aircraft - Electric - Multirotor (FS/W) 7 Jul 26, 2011 08:58 AM
Sold Multi Wii flight controller with auto level ver 1.7 tc3wins Aircraft - Electric - Multirotor (FS/W) 1 May 08, 2011 01:02 AM
Video Trex SE...3d flight with auto Nick Maxwell Electric Heli Talk 10 Dec 18, 2006 09:23 PM