Free Flight FF Auto Balance Controller with 3D Acceleration Sensor For QuadCopter - Page 23 - RC Groups
Thread Tools
Jan 02, 2012, 02:03 PM
Flying Like Evil
C team MOD's Avatar
Quote:
Originally Posted by JUERGEN_
on USB-PCB
boot switch enabled?
and reset?

Thanks working fine now..
Sign up now
to remove ads between posts
Jan 02, 2012, 02:49 PM
xxxxxxxxxxxxx
JUERGEN_'s Avatar


Jan 02, 2012, 05:26 PM
Registered User
i finish mine






i have a problem with it
i think it s due to a bad mount (motor??propellers??)
look at the end of the video(sorry for the quality)
P1030525.MOV (0 min 15 sec)

P1030526 (0 min 14 sec)
Last edited by titeuf007; Jan 02, 2012 at 06:16 PM.
Jan 02, 2012, 06:26 PM
Registered User
Quote:
Originally Posted by titeuf007
i finish mine
i have a problem with it
i think it s due to a bad mount (motor??propellers??)
look at the end of the video(sorry for the quality)
if i look at your pictures is this the configuration? ( Arrow on one ESC is M1 )
Last edited by jaccies; Jan 02, 2012 at 06:32 PM.
Jan 02, 2012, 06:46 PM
Registered User
Quote:
Originally Posted by titeuf007
i finish mine






i have a problem with it
i think it s due to a bad mount (motor??propellers??)
look at the end of the video(sorry for the quality)
Board comes with default setup XQUAD, did you choose + configuration in the utility?
Jan 02, 2012, 06:46 PM
Tri-Quad-Hexa-Octo-copters!!
+1 from Jaccies. It appears to be a flight controller board mounting orientation or a +/X setup issue.
Cheers,
Jim
Quadrocopter and Tricopter Mega Link Index
Jan 02, 2012, 07:02 PM
Registered User
Quote:
Originally Posted by jaccies
if i look at your pictures is this the configuration? ( Arrow on one ESC is M1 )
yes you are right!good observation
i have already config + mode on the software
Jan 03, 2012, 12:43 AM
OpenAeroVTOL developer
HappySundays's Avatar
Hey look what I received today. That was fast...
Ordered on the 27th of December, arrived 3rd January

Update: Got the GUI up and running. My firmware is already at V1.22.
GUI is curious. Instead of raw sensor data, it shows computed angle data.
It even tries to do this for yaw, which, considering it can only use gyros for Yaw angle estimation, is not advisable.
So, I devised a simple test. I held it down onto paper, recalibated it with the GUI and traced through the mounting holes with a pencil. I then waved the board all about and placed it back carefully in the same place. Now the yaw was out by 8 degrees. Phew, I though they had some magic there. That there is classic gyro dynamic drift. Not a problem, just normal for this type of hardware.
Accelerometer resolution close to the level point is very good. Much better than in the hardware I have been playing with.
Wish I had more time to play with it...
Last edited by HappySundays; Jan 03, 2012 at 04:50 AM.
Jan 03, 2012, 04:13 AM
Registered User
Quote:
Originally Posted by titeuf007
yes you are right!good observation
i have already config + mode on the software
an easy change to X in software gui
Jan 03, 2012, 06:57 AM
Registered User
i have checked everything and i can understand why it doesn t work..
-all my motor turns in the right direction
-propeller are well mounts(it s rctimers props, the "r" are mount on motor 1 and 2)
Jan 03, 2012, 08:47 AM
Tri-Quad-Hexa-Octo-copters!!
Hi T,
Ah...the old props on the wrong motors mistake...been there done that... So they should be mounted opposite of your photos then...CCW on the Front/Back and CW on the Right/Left?
Cheers,
Jim
Quadrocopter and Tricopter Mega Link Index
Quote:
Originally Posted by titeuf007
i have checked everything and i can understand why it doesn t work..
-all my motor turns in the right direction
-propeller are well mounts(it s rctimers props, the "r" are mount on motor 1 and 2)
Jan 03, 2012, 08:48 AM
Registered User
all works well now!
it was an error in the manual!
Jan 03, 2012, 09:14 AM
Registered User
Gents:


Lost some time because of a bad engine, a brand new rctimer 2822/14

In a few hours IŽll start with software setup.

IŽve put my motors in this way PLEASE SEE ATTACHED PHOTO. Is it the correct way to choose motors direction?

Thanks in advance

PS: GLB Has posted fw ver 1.22c http://www.goodluckbuy.com/images/de.../fly_122c1.zip
Jan 03, 2012, 09:27 AM
Registered User
Quote:
Originally Posted by jesolins
+1 from Jaccies. It appears to be a flight controller board mounting orientation or a +/X setup issue.
Cheers,
Jim
Quadrocopter and Tricopter Mega Link Index
yes it was the problem
on the manual,we can see that the board mounting doesn t change when you fly in + to x mode...
Jan 03, 2012, 10:46 AM
Registered User
anfarol's Avatar

Power supply?


Hi All!
I don't find info about power supply. Pictures posted are to small to read the chip data,
Default Low Voltage alarm is for 3 lipos, but I would like to know supply range (2 to 4 lipos?).

cheers,
anfarol


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Complete MultiWii Quadcopter Flight Controller madushan2008 Aircraft - Electric - Multirotor (FS/W) 3 Aug 11, 2011 09:25 AM
Sold FY90Q Flight Controller for Quadcopter - $70 shipped jpsabo Aircraft - Electric - Multirotor (FS/W) 1 Jul 29, 2011 11:21 AM
For Sale Complete MultiWii Quadcopter Flight Controller Kit madushan2008 Aircraft - Electric - Multirotor (FS/W) 7 Jul 26, 2011 09:58 AM
Sold Multi Wii flight controller with auto level ver 1.7 tc3wins Aircraft - Electric - Multirotor (FS/W) 1 May 08, 2011 02:02 AM
Video Trex SE...3d flight with auto Nick Maxwell Electric Heli Talk 10 Dec 18, 2006 10:23 PM